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General

This manual

Safety Instructions

Foreword

introduces the functions, configuration, general operation, and system
maintenance of network camera.

The following categorized signal words with defined meaning might appear in the manual.

Signal Words

Meaning

A WARNING

Indicates a medium or low potential hazard which, if not
avoided, could result in slight or moderate injury.

A CAUTION

unpredictable result.

Indicates a potential risk which, if not avoided, may result in
property damage, data loss, lower performance, or

C=" TIPS

Provides methods to help you solve a problem or save you time.

[D;U NOTE

Provides additional information as
supplement to the text.

the emphasis and
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About the Manual

e The manual is for reference only. If there is inconsistency between the manual and the
actual product, the actual product shall prevail.

e We are not liable for any loss caused by the operations that do not comply with the manual.

e The manual would be updated according to the latest laws and regulations of related
regions. For detailed information, see the paper manual, CD-ROM, QR code or our official
website. If there is inconsistency between paper manual and the electronic version, the
electronic version shall prevail.

e All the designs and software are subject to change without prior written notice. The product
updates might cause some differences between the actual product and the manual. Please
contact the customer service for the latest program and supplementary documentation.

e There still might be deviation in technical data, functions and operations description, or
errors in print. If there is any doubt or dispute, please refer to our final explanation.

e Upgrade the reader software or try other mainstream reader software if the manual (in PDF
format) cannot be opened.

e All trademarks, registered trademarks and the company names in the manual are the
properties of their respective owners.

e Please visit our website, contact the supplier or customer service if there is any problem
occurred when using the device.

e [f there is any uncertainty or controversy, please refer to our final explanation.




Important Safeguards and Warnings

Electrical Safety

e Allinstallation and operation shall conform to your local electrical safety codes.

e The power source shall conform to the Safety Extra Low Voltage (SELV) standard, and supply
power with rated voltage which conforms to Limited power Source requirement according to
IEC60950-1. Note that the power supply requirement is subject to the device label.

Make sure that the power supply is correct before operating the device.

e A readily accessible disconnecting device shall be incorporated in the building installation
wiring.

e Prevent the power cable from being trampled or pressed, especially the plug, power socket and
the junction extruded from the device.

Environment

e Do not aim the device at strong light to focus, such as lamp light and sun light; otherwise it
might cause over brightness or light marks, which are not the device malfunction, and affect the
longevity of Complementary Metal-Oxide Semiconductor (CMOS).

e Do not place the device in a damp, dusty extremely hot or cold environment, or the locations

with strong electromagnetic radiation or unstable lighting.

Keep the device away from any liquid to avoid damage to the internal components.

Keep the indoor device away from rain or damp to avoid fire or lightning.

Keep sound ventilation to avoid heat accumulation.

Transport, use and store the device within the range of allowed humidity and temperature.

Heavy stress, violent vibration or water splash are not allowed during transportation, storage

and installation.

e Pack the device with standard factory packaging or the equivalent material when transporting
the device.

e Install the device in the location where only the professional staff with relevant knowledge of
safety guards and warnings can access. The accidental injury might happen to the
non-professionals who enter the installation area when the device is operating normally.

Operation and Daily Maintenance

e Do not touch the heat dissipation component of the device to avoid scald.

e Carefully follow the instructions in the manual when performing any disassembly operation
about the device; otherwise, it might cause water leakage or poor image quality due to
unprofessional disassembly. Please contact after-sale service for desiccant replacement if
there is condensed fog on the lens after unpacking or when the desiccant turns green. (Not all
models are included with the desiccant).

e It is recommended to use the device together with lightning arrester to improve lightning
protection effect.

e Itis recommended to ground the device to enhance reliability.




Do not touch the image sensor (CMOS) directly. Dust and dirt could be removed with air blower,
or you can wipe the lens gently with soft cloth that is moistened with alcohol.

You can clean the device body with soft dry cloth, and for stubborn stains, use the cloth with
mild detergent. To avoid possible damage on device body coating which could cause
performance decrease, do not use volatile solvent such as alcohol, benzene, diluent and so on
to clean the device body, nor can strong, abrasive detergent be used.

Dome cover is an optical component. Do not touch or wipe the cover with your hands directly
during installation or operation. For removing dust, grease or fingerprints, wipe gently with
moistened oil-free cotton with diethyl or moisten soft cloth. You can also remove dust with an air
blower.

A WARNING

Strengthen the protection of network, device data and personal information by adopting
measures which include but not limited to using strong password, modifying password regularly,
upgrading firmware to the latest version, and isolating computer network. For some device with
old firmware versions, the ONVIF password will not be modified automatically along with the
modification of the system password, and you need to upgrade the firmware or manually
update the ONVIF password.

Use standard components or accessories provided by manufacturer and make sure that the
device is installed and maintained by professional engineers.

The surface of the image sensor should not be exposed to laser beam radiation in an
environment where a laser beam device is used.

Do not provide two or more power supply sources for the device unless otherwise specified. A
failure to follow this instruction might cause damage to the device.
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1 Overview

1.1 Introduction

IP camera (Internet Protocol camera), is a type of digital video camera that receives control
data and sends image data through internet. They are commonly used for surveillance,
requiring no local recording device, but only a local area network.

IP camera is divided into single-channel camera and multi-channel camera according to the
channel quantity. For multi-channel camera, you can set the parameters for each channel.

1.2 Network Connection

In the general IPC network topology, IPC is connected to PC through network switch or router.
See Figure 1-1.
Figure 1-1 General IPC network
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IPC PC

Get IP address by searching on ConfigTool, and then you can start accessing IPC through
network.

1.3 Function

Functions might vary with different devices, and the actual product shall prevail.

1.3.1 Basic Function

Real-time Monitoring

e Live view.

e When live viewing the image, you can enable audio, voice talk and connect monitoring
center for quick processing on the abnormality.

e Adjust the image to the proper position by PTZ.

e Snapshot and triple snapshot abnormality of the monitoring image for subsequent view
and processing.

e Record abnormality of monitoring image for subsequent view and processing.

e Configure coding parameters, and adjust live view image.




Record

e Auto record as schedule.
e Play back recorded video and picture as needed..
e Download recorded video and picture.
e Alarm linked recording.
Account

e Add, modify and delete user group, and manage user authorities according to user group.
e Add, modify and delete user, and configure user authorities.
e Modify user password.

1.3.2 Intelligent Function

Alarm

e Set alarm prompt mode and tone according to alarm type.
e View alarm prompt message.

Smart Track

e Set calibration and parameters for smart track and enable alarm track.
e  Switch between smart track and speed dome auto track.

Video Detection

e Motion detection, video tampering detection and scene changing detection.
e When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Smart Motion Detection

e Avoid the alarms triggered by the environment changes.
e When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Audio Detection

e Audio input abnormal detection and intensity change detection.
e When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.




IVS

e Tripwire, intrusion, abandoned object, moving object, fast moving, parking detection,
people gathering, and loitering detection.

e When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Crowd Map

e View crowd distribution in real time for the timely arm to avoid accidents like stampede.
e When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Face Detection

e Detect face and display the related attributes on the live interface.
e When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Face Recognition

e After detecting face, make comparison between the detected face with the face in face
database, and activates alarm output.
e  Query the recognition result.

People Counting

e Count the people flow in/out the detection area, and generate report.
e When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Heat Map

e Count cumulative density of moving objects.
e View report of heat map.

Stereo Analysis

e Include fall detection, violence detection, people No. error, people approaching detection,
and stay detection.

e When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

ANPR

e Recognize plate number in detection area, and display the related information on live
interface.




e When an alarm is triggered, the system links alarm output and snapshot.

Video Structuralization

e Snap people, non-motor vehicle and vehicle, and display the related information on the live
interface.
e When an alarm is triggered, the system links alarm output.

Alarm Setting

e The alarm is triggered when an external alarm input device inputs alarm.
e When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Abnormality

e SD card error, network disconnection, illegal access, voltage detection and security
exception.

e When SD card error or illegal access is triggered, the system links alarm output and
sending email.

e When network disconnection alarm is triggered, the system links recording and alarm
output.

e When the input voltage is more or less than the rated voltage, the alarm is triggered and
the system links sending email.




2 Configuration Flow

For the device configuration flow, see Figure 2-1. For details, see Table 2-1. Configure the
device according to the actual situation.
Figure 2-1 Configuration flow
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Table 2-1 Description of flow

Configure intelligent

event

Set detection
parameters (such as

video detection and
IS}

Subscribe Alam

Configuration

Description

Reference

Login

Open IE browser and enter IP
address to log in to the web
interface, The camera IP address
is 192.168.1.108 by default.

4.1 Login

Initialization

Initialize the camera when you
use it for the first time.

3 Device Initialization

IP address

Modify IP address according to
network planning for the first use
or during network adjustment.

4.6.1 TCP/IP

Basic
parameters

Date & time

Set date and time to ensure the
recording time is correct.

4.8.2 Date & Time

Image
parameters

Adjust image parameters
according to the actual situation to
ensure the image quality.

4.5.1 Conditions

Detection
rules

Configure the necessary detection
rules, such as video detection and
IVS.

5 Event

Intelligent

Event .
Subscribe

alarm

Subscribe alarm event. When the
subscribed alarm is triggered, the
system will record the alarm on
the alarm tab.

5.1.2 Subscribing
Alarm




3 Device Initialization

Device initialization is required for the first use. This manual is based on the operation on the
web interface. You can also initialize device through ConfigTool, NVR, or platform devices.

[

e To ensure the device safety, keep the password properly after initialization and change the
password regularly.
e When initializing device, keep the PC IP and device IP in the same network.
Step 1 Open IE browser, enter the IP address of the device in the address bar, and then press
Enter.
The Device Initialization interface is displayed. See Figure 3-1.

I,_v__l

The IP is 192.168.1.108 by default.
Figure 3-1 Device initialization

Device Initialization

Username admin

Password The minimum pass phrase length is 8 characters

Confirm Password

Use a password that has 8 to 32 characters, it can be a combination of letter(s),
number(s) and symbol(s) with at least two kinds of them.(please do notuse

special symbols like'™;: &)

V| Email Address
To reset password, please input properly or update in time

Step 2 Set the password for admin account. For details, see Table 3-1.

Table 3-1 Description of password configuration

Parameter Description
User name The default user name is admin.
Password The password must consist of 8 to 32 non-blank characters and contain

Confirm at least two types of characters among upper case, lower case, humber,
and special character (excluding ' " ; : &). Set a high security level

password password according to the password security notice.

Enter an email address for password reset, and it is selected by default.

email When you need to reset the password of the admin account, a security

code for password resetting will be sent to the rserved email address.

Step 3 Click Save.
The Online Upgrade interface is displayed. See Figure 3-2.




Figure 3-2 Online upgrade

Online Upgrade

[V] Auto-check for updates

Notify automatically when updates available. The system checks for updates every day.

Online Upgrade is a semvice that provides you with firmware updates by cloud. This service will collect device information in order to
inform you about available firmware updates. Such information may include your device name, firmware version and device
identification numbers. Such information is processed for the sole purpose of informing you about firmware updates.

Save

Step 4 Select the upgrading method as needed.
If you select Auto-check for updates, the system checks new version once a day
automatically. There will be system notice on Upgrade interface and Version interface
if any new version is available.

I,_v__l

Select Setting > System > Upgrade > Online Upgrade, and you can enable the
auto-check function.

Step 5 Click Save.
Device initialization is completed.




4 Basic Configuration

The chapter introduces the basic configuration, including login, live view, PTZ operation,
playback operation, camera configuration, network configuration, storage configuration and
system configuration.

4.1 Login

This section introduces how to log in to and log out of the web interface. This section takes IE
Explorer 9 as an example.

I,_.,-_]

e You need to initialize the camera before logging in to the web interface. For details, see "3
Device Initialization."
e When initializing the camera, keep the PC IP and device IP in the same network.
e Follow the instruction to download and install the plug-in for the first login.
Step 1 Open IE browser, enter the IP address of the camera (192.168.1.108 by default) in the
address bar and press Enter.
The login interface is displayed. See Figure 4-1.
Figure 4-1 Login

IP Camera

Username: |admin

Password: I | | Forgot password?

I Login “ Cancel l

Step 2 Enter the username and password.
The username is admin by default.

O==

Click Forget password?, and you can reset the password through the email address
that is set during the initialization. For details, see "6.3 Resetting Password."
Step 3 Click Login.
The Live interface is displayed, see Figure 4-2.
e Live: Click Live, and you can view the real-time monitoring image.
e Playback: Click Playback, and you can play back or download recorded video or
image files.
e Setting: Click Setting, and you can configure the basic and intelligent functions of
the camera.




For the camera with multiple channels, through selecting channel numbers, you
can set the parameters of the channels.
e Alarm: Click Alarm, and you can subscribe and view alarm information.
e Logout: Click Logout to go to login interface.
The system will sleep automatically after idling for a period of time.
Figure 4-2 Live

R le R - THOE X

4.2 Live

This section introduces the layout of the interface and function configuration.

4.2.1 Live Interface

This section introduces system menu, encode bar, live view function bar, and window
adjustment bar.

Log in and click the Live tab, and the Live interface is displayed. See Figure 4-3. For the layout
details, see Table 4-1.

I,_.,-_]

The functions and interfaces of different models might vary, and the actual product shall prevail.




Figure 4-3 Live

e I-X- kL

Table 4-1 Description of function bar

No. Function Description

1 Encode bar Sets stream type and protocol.

2 Live view Displays the real-time monitoring image.
3 Live view function bar Functions and operations in live viewing.
4 Window adjustment bar | Adjustment operations in live viewing.

4.2.2 Encode bar

For encode bar, see Figure 4-4.
Figure 4-4 Encode bar

H Sub Stream 1 I Sub Stream 2 Protocol ¥ |E|

e Main Stream: It has large bit stream value and image with high resolution, but also
requires large bandwidth. This option can be used for storage and monitoring. For details,
see "4.5.2.1 Video."

e Sub Stream: It has small bit stream value and smooth image, and requires less bandwidth.
This option is normally used to replace main stream when bandwidth is not enough. For
details, see "4.5.2.1 Video."

e Protocol: You can select the network transmission protocol as needed, and the options
are TCP, UDP and Multicast.

I,_'_.l

Before selecting Multicast, make sure that you have set the Multicast parameters.

4.2.3 Live View Function Bar

For the live view function bar, see Table 4-2.
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Table 4-2 Description of live view function bar

Icon

Function

Description

Manual Position

Manually position the tracking speed dome to the selected
location of corresponding panoramic camera.

Click the icon and click or select randomly on the image of
panoramic camera channel, the tracking speed dome will
automatically position the selected location.

I-—--—-l

e For multi-sensor panoramic network camera + PTZ
camera, before enabling manual position, make sure
that you have enabled alarm track and smart track
calibration. For details, see "5.2 Setting Smart Track."

e For panoramic network camera, before enabling
manual position, make sure that you have enabled
panoramic linkage. For details, see "5.3 Setting
Panoramic Calibration."

ra
o

Regional Focus

Select channel image of the tracking speed dome, click the
icon and click or select randomly on the channel image of
the tracking speed dome, and then the speed dome can
realize auto focus upon the selected region.

Al

Wiper

Controls the wiper of the camera.
Click the icon to enable or disable wiper function.

[

Ranging

Click the icon, select a point on the ground, and the
distance between the camera and the selected point will be
displayed.

L1

Before using this function, you need to set the installation of
device first. For details, see "4.5.2.3.11Configuring Ranging."

Gesture

Controls PTZ by operating the mouse on the live view of
tracking speed dome.

Select the live view of tracking speed dome, click the icon,
press left-button and drag image to control PTZ. And you
can zoom the image through rolling mouse wheel.

Manual Track

Click the icon, and select tracking target on the live view of
tracking speed dome, the camera tracks the selected
target automatically.

Displays alarm output state. Click the icon to force to
enable or disable alarm output.

Relay-out Alarm output state description:
e Red: Alarm output enabled.
e Grey: Alarm output disabled.
You can zoom video image through two operations.
Digital Zoom e Click the icon, and then select an area in the video

image to zoom in; right-click on the image to resume
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Icon

Function

Description

the original size. In zoom in state, drag the image to
check other area.

e Click the icon, and then scroll the mouse wheel in the
video image to zoom in or out.

Snapshot

Click the icon to capture one picture of the current image,
and it will be saved to the configured storage path.

I-—--—-l

About viewing or configuring storage path, see "4.5.2.5 Path."

Triple Snapshot

Click the icon to capture three pictures of the current
image, and they will be saved to the configured storage
path.

L1

About viewing or configuring storage path, see "4.5.2.5 Path."

Record

Click the icon to record video, and it will be saved to the
configured storage path.

I'_v_‘l

About viewing or configuring storage path, see "4.5.2.5 Path."

i)

Easy Focus

Click the icon, the AF Peak (focus eigenvalue) and AF
Max (max focus eigenvalue) are displayed on the video
image.
e AF Peak: The eigenvalue of image definition, it
displays during focus.
e AF Max: The best eigenvalue of image definition.
The smaller the difference between AF peak value and
the AF max value, the better the focus is.

L1

Easy focus closes automatically after five minutes.

£

Audio

Click the icon to enable or disable audio output.

Talk

Click the icon to enable or disable the audio take.

4.2.4 Window Adjustment Bar

4.2.4.1 Adjustment

This section introduces the adjustment of image. For details, see Table 4-3.
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Table 4-3 Description of adjustment bar

Icon

Function

Description

Image Adjustment

Click the icon, and then the Image Adjustment
interface is displayed at the right side of the Live
interface. You can adjust brightness, contrast, hue,
and saturation.

I-—-—-l

The adjustment is only available on the web interface,
and it does not adjust the camera parameters.

° ﬁ (Brightness adjustment): Adjusts the overall

image brightness, and changes the value when
the image is too bright or too dark. The bright and
dark areas will have equal changes.

° m (Contrast adjustment): Changes the value
when the image brightness is proper but contrast
is not enough

° E (Hue adjustment): Makes the color deeper or

lighter. The default value is made by the light
sensor, and it is recommended.

° E (Saturation adjustment): Adjusts the image

saturation, this value does not change image
brightness.

Original Size

Click the icon, and then the video displays with original
size.

Full Screen

Click the icon to enter full screen mode; double-click
or press Esc to exit.

W:H

Click the icon to resume original ratio or change ratio.

Fluency

Click the icon to select the fluency from Realtime,

Fluency and Normal.

e Realtime: Guarantees the real time of the image.
When the bandwidth is not enough, the image
might not be smooth.

e Fluency: Guarantees the fluency of the image.
There might be delay between live view image
and real-time image.

e Normal: It is between Realtime and Fluency.

Rule Info

Click the icon, and then select Enable to display smart
rules and detection box; select Disable to stop the
display. It is enabled by default.

PTZ

Click the icon, and the PTZ control panel is displayed
at the right side of the Live interface. You can control
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Icon

Function

Description

and call PTZ function. For details, see "4.3.3 Calling
PTZ."

r
c

Zoom and Focus

Adjust focal length to zoom in and out video image.
Click the icon, and the Zoom and Focus configuration
interface is displayed at the right side of the Live
interface. You can control and call PTZ function. For
details, see "4.2.4.2 Zoom and Focus."

Fisheye

Click the icon, and then the fisheye configuration
interface is displayed at the right side of the Live
interface. For details, see "4.2.4.3 Fisheye."

Face

Click the icon, and the face detection or face

recognition results are displayed on the Live interface.

e For face recognition, see "5.10 Setting Face
Recognition."

e For face detection: see "5.11 Setting Face
Detection."”

ANPR

Click the icon, and the ANPR results are displayed on
the Live interface. For details, see "5.15 Setting
ANPR."

Video
Structuralization

Click the icon, the video structuralization results are
displayed on the Live interface. For details, see "5.16
Setting Video Structuralization."

Window Layout

When view multi-channel image, you can select
display layout.

Crowd Map

Click the icon and select the Enable check box. The
Crowd Map interface is dispalyed. For details, see
"5.9 Setting Crowd Map."

4.2.4.2 Zoom and Focus

You can adjust focal length to zoom in or out video image; by adjusting focus manually,
automatically or within a certain area, you can change image clarity or correct adjusting errors.

I-—-—-l

The focus would adjust automatically after zooming in or out.
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Figure 4-5 Zoom and focus

Zoom and Facus

Zoom Speed
2—0

Foom out Zoomin

Focus Speed

= "

Mear Far
) Auto Focus

Restore All

Regional Focus

Table 4-4 Description of zoom and focus

Parameter

Description

Zoom

Changes the focal length of the camera to zoom in or out the image.

1. Set the Speed value. The Speed is the adjustment range in one click.
The larger the value is, the more the image would zoom in or out in one
click.

2. Click or hold + /- button, or drag the slider to adjust zoom.

Focus

Adjusts the optical back focal length to make the image clearer.

1. Set the Speed value. The Speed is the adjustment range in one click.
The larger the value is, the more the image would zoom in or out in one
click.

2. Click or hold +/ — button, or drag the slider to adjust zoom.

Auto Focus

Adjusts image clarity automatically.
[ 1]

Do not make any other operation during auto focus process.

Restore All

Restores focus to default value and corrects errors.

You can restore the focus if the image has poor clarity or has been zoomed too
frequently.

Regional
Focus

Focus on the subject of a selected area.
Click Regional Focus, and then select an area in the image, the camera
performs auto focus in that area.

Refresh

Get the latest zoom setting of the device.
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4.2.4.3 Fisheye

You can select the installation mode, display mode and VR mode of fisheye devices as needed.
For details, see Table 4-5.
e Install Mode: Select the installation mode according to the actual situation.
e Display Mode: Select the display mode of live view.
e VR Mode: Select VR mode to display images in stereo mode.
Figure 4-6 Fisheye
Ceiling mount Wall mount Ground mount
Install Mode Install Mode Install Mode
; 5 L7 ¥
70 VZ"; -Ig » —_— - ? -

L
]

v

Display Mode

=l Il
o 1IN

[s)
e

VR Mode

Table 4-5 Description of fisheye configuration

Parameter Description

Installation mode Includes ceiling mount, wall mount, and ground mount.

The display model of the current image. There are different display
modes for each installation mode.

e Ceiling: 1P+1, 2P, 1+2, 1+3, 1+4, 1P+6, 1+8.

e Wall: 1P, 1P+3, 1P+4, 1P+8.

Display mode e Ground: 1P+1, 2P, 1+3, 1+4, 1P+6, 1+8.

The image will be on original size by default when switching
installation mode.
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Parameter

Description

Ceiling/Wall/Ground
mount

@)

Original

image

The original image before correction.

Ceiling/Ground
mount

1P+1

360° rectangular panoramic image screen +

independent sub-screens.

e You can zoom or drag the image in all the
screens.

e You can move the start point (left and right) on
rectangular panoramic image screen.

I

2P

Two associated 180° rectangular image screens,
and at any time, the two screens form a 360°
panoramic image. It is also called dual-panoramic
image.

You can move the start point (left and right) on the
two rectangular panoramic image screens, and the
two screens link each other.

1+2

Original image screen + two independent

sub-screens. Ground Mount does not support this

display mode.

e You can zoom or drag the image in all the
screens.

e You can rotate the image on the original image
screen to change the start point.

1+3

Original image screen + three independent

sub-screens.

e You can zoom or drag the image in all the
screens.

e You can rotate the image on the original image
screen to change the start point.

Original image screen + four independent

sub-screens.

e You can zoom or drag the image in all the
screens.

1+4 e You can rotate the image on the original image
screen to change the start point.
360° rectangular panoramic screen +  Six
independent sub-screens.
e You can zoom or drag the image in all the
—*l1p+6 screens.

e You can move the start point (left and right) on
rectangular panoramic image screen.
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Parameter Description
Original image screen + eight independent
sub-screens.
a e You can zoom or drag the image in all the
1P+8 screens.

e You can rotate the image on the original image
screen to change the start point.

1P

180° rectangular panoramic image screen (from left
to right).

You can drag the image in all the screens (up and
down) to adjust the vertical view.

X |
L1 lipas

180° rectangular panoramic image screen + three

independent sub-screens.

e You can zoom or drag the image in all the
screens.

e You can drag the image in all the screens
(upper and lower) to adjust the vertical view.

180° rectangular panoramic image screen + four

Wall mount ]
independent sub-screens.
= e You can zoom or drag the image in all the
1P+a screens.
e You can drag the image in all the screens
(upper and lower) to adjust the vertical view.
180° rectangular panoramic image screen + eight
independent sub-screens.
e You can zoom or drag the image in all the
1P+8 screens.
e You can drag the image in all the screens
(upper and lower) to adjust the vertical view.
. Drag or cross the screen 360° to unfold the
N distortion panorama, and you can drag the image in
Panorama left/right direction.
e You can drag the image in upper/lower/left/right
direction. Press | to display the panorama, and
n press O to resune the orignal size.
Semi-circle e Press S to rotate the image in anticlockwise
VR mode direction, and press E to stop the rotation.

e Scroll the mouse wheel to zoom the image.

Cylinder

Display the distortion panorama in 360°circularity.

e You can drag the image in upper/lower/left/right
direction. Press | to display the panorama, and
press O to return to the orignal size.

e Press S to rotate the image in anticlockwise
direction, and press E to stop the rotation.

e Scroll the mouse wheel to zoom the image.

18




Parameter Description

e You can drag the image in upper/lower/left/right
direction. Press | to display the panorama, and
_ press O to return to the orignal sizg.
=dl Asteroid | e Press the left mouse-button to slide down to
display the image on the plane surface.
e Scroll the mouse wheel to zoom the image.

4.3 PTZ Operation

This section introduces PTZ parameter configuration, PTZ control and PTZ function
configuration.

4.3.1 Configuring External PTZ Protocol

You need to configure PTZ protocol when accessing external PTZ; otherwise the camera
cannot control external PTZ.

Preparation

e Access external PTZ through RS-485.
e You have configured the parameters of serial port. For details, see "4.8.6.1 Serial Port
Settings."

Procedure

Step 1 Select Setting > PTZ Setting > Protocol.
The PTZ Setting interface is displayed. See Figure 4-7.
Figure 4-7 PTZ setting

Protocol PELCOD |Z|

Default Refresh Save

Step 2 Select the PTZ protocol.
Step 3 Click OK.
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4.3.2 Configuring PTZ Function

4.3.2.1 Preset

Preset means a certain position that the camera can make quick orientation to. It includes PTZ
pan and tilt angles, camera focus, and location.
Step 1 Select Setting > PTZ settings > Function > Preset.
The Preset interface is displayed. See Figure 4-8.
Figure 4-8 Preset

Function

m MNumber Preset Title Save Delete

» Tour

» Scan

{ » Pattern

» Pan

{ » PTZ Speed

| » 1dle Motion

» PowerlUp

» PTZ Limit + Add || 2 Refresh || 1 Remove All

» Time Task

» PTZ Restart

+ Default

Q@ = @
@ = @
@ ®

Iris

Speed |5 |Z|

A7
Ve =
Step 2 Set the speed, and click , @ and @ to adjust the parameters of direction,

zoom, focus and iris, to move the camera to the position you need.

Step 3 Click Add to add the current position to be a preset, and the preset is displayed in
preset list.

Step 4 Double-click the preset title to edit it.

Step5 Click & to save the preset.

Other Operations

e Click @ to delete the preset.
e Click Remove All to remove all presets.

4.3.2.2 Tour

Tour means a series of movements that the camera makes along several presets.
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Preparation
You have set several presets.
Procedure
Step 1 Select Setting > PTZ settings > Function > Tour.
The Tour interface is displayed. See Figure 4-9.

Figure 4-9 Tour

Function

el Tour Mode Se... | Original Path [Z]

» Tour

Tour No. Tour Name Delete

» Scan

» Pattern

» Pan

» PTZ Speed
» Idle Motion
al » PowerUp
» PTZ Limit

» Time Task

» PTZ Restart | » Start || & Add I
» Default
Number Preset Duration(s) Speed Delete
Speed 5 E]
+ Add ( H @ Save H & Refresh
Step 2 Click Add @ to add tour.
Double-click the tour name to edit the name.
Step 3 Click Add @ to add preset.
Double-click the duration to set the duration.
Step 4 Select the tour mode.

e Original path: The PTZ camera moves in the order of the selected presets.
e Shortest path: The PTZ camera ranks presets by distance, and moves in the
optimal path.
Step 5 Click Save.
Step 6 Click Start to start touring.

I-—w-r—-l

e If you operate PTZ during tour, the camera will stop tour.
e Click Stop to stop touring.
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4.3.2.3 Scan

Scan means the camera moves horizontally at a certain speed between the configured left and
right limits.
Step 1 Select Setting > PTZ settings > Function > Scan.
The Scan interface is displayed. See Figure 4-10.
Figure 4-10 Scan

Function

» Preset Sean o .‘ E|

; » Tour SHesd = 0 -
7 » Pattern I p.Siai || B Scup I
» Pan | Set Left Limit H Set RightLimitI

» PTZ Speed

» |dle Motion
» PowerUp
» PTZ Limit
» Time Task

» PTZ Restart

Zoom » Defauit

Iris

@ =n @
@ e @
Q" ®

X

(>

Speed 5 E]

Step 2 Select the scan number, and set the speed.
Step 3 Click Setup to set left limit and left limit.

1) Click Set Left Limit to set the current position to be the left limit.

2) Click Set Right Limit to set the current position to be the right limit.
Step 4 Click Start to start scanning.

Click Stop to stop scanning.

4.3.2.4 Pattern

Pattern means a recording of a series of operations that you make to the camera, and when
pattern starts, the camera performs the operations repeatedly. The operations include
horizontal and vertical movements, zoom and preset calling. Record and save the operations,
and then you can call the pattern path directly.
Step 1 Select Setting > PTZ settings > Function > Pattern.

The Pattern interface is displayed. See Figure 4-11.
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Figure 4-11 Pattern

Function

Al Pattern No. 1 [~]

» Tour

» Scan l . Slal l l B.2slp |
g o l Start Rec H Stop Rec |

» Pan

» PTZ Speed
» Idle Motion

» PowerUp

» PTZ Limit

» Time Task

» PTZ Restart

» Default

Speed 5 E]
Step 2 Select the pattern number.

Click Setup, and then click Start Rec. Adjust the parameters of direction, zoom, focus
and iris according to the actual situation.

Click Stop Rec to stop recording.

Click Start to start patterning.

Click Stop to start patterning.

R
D
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4.3.2.5 Pan

Enable Pan, the camera can realize continuous 360° horizontal rotation at a certain speed.
Step 1 Select Setting > PTZ settings > Function > Pan.
The Pan interface is displayed. See Figure 4-12.
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Figure 4-12 Pan

Function

s Pan Speed izl O 5
» Tour
P Start
» Scan
» Pattern

» PTZ Speed

» Idle Motion
» PowerUp

» PTZ Limit

» Time Task
» PTZ Restart

» Defauit

Speed 5 E]

Step 2 Set the pan speed and click Start, and the camera starts horizontal rotation.
Click Stop to stop rotation.

4.3.2.6 PTZ Speed

PTZ speed means the rotation speed of the PTZ camera during touring, pattern, or auto
tracking.
Step 1 Select Setting > PTZ settings > Function > PTZ Speed.
The PTZ Speed interface is displayed. See Figure 4-13.
Figure 4-13 PTZ speed

» Preset

Function

PTZ Speed (O Low o Middle ) High
» Tour

» Scan

» Pattern

» Pan

‘ » Idle Motion
» PowerUp

» PTZ Limit

» Time Task
» PTZ Restart

» Default

Speed 5 E]
Step 2 Select the PTZ speed: Low, Middle, and High.
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Speed under the direction buttons refers to the rotation angle of the PTZ camera for
each press of the direction button.

4.3.2.7 Idle Motion

Idle motion means that the PTZ camera implements the operation which is configured in
advance when it does not receive any valid command within the set time

Preparation

You have configured the PTZ motions, including preset, scan, tour, or pattern.

Procedure

Step 1 Select Setting > PTZ settings > Function > Idle Motion.
The Idle Motion interface is displayed. See Figure 4-14.
Figure 4-14 Idle motion

» Preset

Function

Enable ]
LT ldle Motion @ Preset () Tour

Preset001 P N =28 » Scan (") Scan () Pattern

» Pattern Number 1: Preset001 B

» Pan Idle Time 10 minute(s) (1~60)

» PTZ Speed

Refresh | | Save I

» Idle Motion

» PowerlUp
» PTZ Limit
» Time Task

» PTZ Restart

» Default

Iris

@ = @
@ e @
@ = ®

Speed 5 E

Step 2 Select the Enable check box to enable the idle motion function.

Step 3 Select the idle motion and set the idle time.
You need to select the corresponding number for some selected idle motions, such as
Preset001.

Step 4 Click Save
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4.3.2.8 PowerUp

After setting Powerup motion, the camera will perform the configured motion after it is power
on.

Preparation

You have configured the PTZ motions, including preset, scan, tour, or pattern.

Procedure

Step 1 Select Setting > PTZ settings > Function > PowerUp.
The PowerUp interface is displayed. See Figure 4-15.
Figure 4-15 PowerUp

Function

» Preset Enable &

rTour PowerUp (") Preset () Tour

i » Scan () Scan  (0) Pattern

» Pattern @ Auto

ERE Refresh I | Save

» PTZ Speed
{ » Idle Motion

-
» PTZ Limit

» Time Task

» PTZ Restart

I
0~ ®

Speed 5

Step 2 Select the Enable check box to enable the power up function.
Step 3 Select the power up motion.

I'—-—l

When you select Auto, the system will perform the last motion that is executed for
more than 20 s before power-off.
Step 4 Click OK.

4.3.2.9 PTZ Limit

After setting PTZ limit, the camera can only rotate within the configured area.
Step 1 Select Setting > PTZ settings > Function > PTZ Limit.
The PTZ Limit interface is displayed. See Figure 4-16.
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Figure 4-16 PTZ limit

Function

» Preset

Enable
BRRR 0512 165120 [RGRA Up Line l Sefting ‘ | Live ‘
» Scan
Down Line [ Setting l | Live I
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» Pan
» PTZ Speed Please enable Coordinates at Overlay function to see PTZ Coordinates on

video.
» Idie Motion

» PowerUp

» PTZ Limit

» Time Task
» PTZ Restart

» Default

Speed (5 [v]
Step 2 Adjust the direction buttons, and then click Setting @ to set the up line; click Setting
2 to set the down line.
Click Live to view the configured up line and down line.
Step 3 Select the Enable check box to enable the PTZ limit function.

4.3.2.10 Time Task

After setting time task, the camera performs the motions during the configured period.
Preparation

You have configured the PTZ motions, including preset, scan, tour, and pattern.
Procedure

Step 1 Select Setting > PTZ settings > Function > Time Task.
The Time Task interface is displayed. See Figure 4-17.
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Figure 4-17 Time task
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Step 2 Select the Enable check box to enable time task function.

Step 3 Select the time task number.

Step 4 Select the time task action.
You need to select the corresponding action number for some selected time task
actions.

Step 5 Set the auto home time in AutoHome.
AutoHome: When you call PTZ, the time task will be interrupted. After setting
AutoHome time, the camera will resume the time task automatically.

Step 6 Click Period setting to set the time of the task, and then click Save.
For setting arm time, see "5.1.1.1 Setting Period."

Step 7 Click Save.

Other Operations

You can copy the configurations of existing task number to other task number.
Step 1 Select the existing task number in Time Task num.

Step 2 Select the task number to be configured in Copy To Task No.

Step 3 Click Copy.

Step 4 Click Save.

4.3.2.11 PTZ Restart

This function can restart the PTZ camera.
Step 1 Select Setting > PTZ settings > Function > PTZ Restart.
The PTZ Restart interface is displayed. See Figure 4-18.
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Figure 4-18 PTZ restart
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PTZ Restart
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» PTZ Speed
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Step 2 Click PTZ Restart to restart PTZ.

4.3.2.12 Default

A\

Be careful when doing this operation. It will restore the camera to default configuration, and
result in data loss.
Step 1 Select Setting > PTZ settings > Function > Default.

The Default interface is displayed. See Figure 4-19.
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Figure 4-19 Default

» Preset

Default

s
. e » Tour
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» Scan
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» PTZ Speed
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» PowerlUp
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Step 2 Click Default and the PTZ function is restored to default.

4.3.3 Calling PTZ

Click on Live interface, and the PTZ configuration panel is displayed. You can control

PTZ and call PTZ function.

4.3.3.1 PTZ Control

You can rotate device, zoom image, and adjust iris through PTZ control or virtual joystick. See
Figure 4-20 and Figure 4-21.
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Figure 4-20 PTZ control

PTZ Control

000
0®O0
000

Speed(1-8):
e Zoom o
e Focus 0
e Iris e

Figure 4-21 Joystick

PTZ Control Joystick

000
0B®o0
(2N« Rotate PTZ direction through direction button. PTZ supports eight directions:
left/right/up/down/upper left/upper right/bottom left/bottom right. Click , and draw a box

in the image, PTZ will rotate, focus and quickly position the defined scene.

: Rotate PTZ direction through joystick. Select and hold ﬂ and drag it to the

direction that you need, then PTZ will move to the defined direction.

Speed: Measure the rotation speed. The higher the speed value is, the faster the speed
becomes.
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e Zoom, focus and iris: Click B or to adjust zoom, focus and iris.

4.3.3.2 PTZ Function

Select the PTZ function from the drop-down list to call the corresponding functions, including
Scan, Preset, Tour, Pattern, Pan, Go to, Assistant and Light Wiper. See Figure 4-22. For details,
see Table 4-6. Before calling PTZ function, see "4.3.2 Configuring PTZ Function” to configure
PZT function.

I-—-—-l

e If an external PTZ is connected to the camera, the configurations are valid only when the
corresponding functions are available on the external PTZ.
e The range of PTZ function (such as preset and tour) depends on the PTZ protocol.
Figure 4-22 PTZ function

PTZ Function

Table 4-6 Description of PTZ function
Parameter Description

Set the scan number and click Start, the camera moves horizontally at a

Scan certain speed between the set left and right limit. Click Stop to stop
scanning.

Preset Set the preset number and click Go to, the camera quickly positions the
corresponding preset.

Tour Set the tour number and click Start, the camera moves in the order of the
selected presets. Click Stop to stop touring.
Set the pattern number and click Start, the camera moves continuously

Pattern according to the operation recording. Click Stop to stop patterning.
Operation recording includes the information of manual operation, focus and
zoom.

Pan Click Start, and the camera rotates 360° at a certain speed in horizontal
direction.

Go to Set the horizontal angle, vertical angle, and zoom. Click Go to to position a

certain point accurately.

Set the assistant number and click Aux On to enable the corresponding
Assistant assistant function, and then you can adjust the camera. Click Aux On to
disable the corresponding assistant function.

Set the light or wiper of the camera.

Light/Wiper e Click Enable to enable light/wiper function.

e Click Disable to disable light/wiper function.
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4.4 Playback

This section introduces playback related functions and operations, including video playback
and picture playback.

I,_.,-__l

e Before playing back video, configure record time range, record storage method, record
schedule and record control. For details, see "5.1.1.2.1 Setting Record Plan.”

e Before playing back picture, configure snapshot time range, snapshot storage method,
snapshot plan. For details, see "5.1.1.3.1 Setting Snapshot Plan."

4.4.1 Playback Interface

Click the Playback tab, and the Playback interface is displayed. See Figure 4-23 and Figure
4-24. For details, see Table 4-7.
Figure 4-23 Video playback
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Figure 4-24 Picture playback
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Table 4-7 Playback interface description

No

Function

Description

Fisheye

Click , you can select display mode according to the

installation mode during playback.
1]

This function is only available on fisheye cameras.

Rules Info

Click , intelligent rules and object detection box are
displayed. It is enabled by default.

[

Rules Info is valid only when you enabled the rule during
recording.

Sound

Controls the sound during playback.

° : Mute mode.

° E: Vocal state. You can adjust the sound.
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No

Function

Description

Play control bar

Controls playback.

E: Click the icon to play back recorded videos.
E: Click the icon to stop playing back recorded videos.

m: Click the icon to play the next frame.

I-—-—-l

When you enable the function of playing video by frame,
you need to stop playback.

E: Click the icon to slow down the playback.

E: Click the icon to speed up the playback.

Progress bar

Displays the record type and the corresponding period.

Click any point in the colored area, and the system will play
back the recorded video from the selected moment.

Each record type has its own color, and you can see their
relations in Record Type bar.

Record/Snapshot
Type

Select the record type or snapshot type:

Record type includes General, Event, Alarm, Manual
Snapshot type includes General, Event, Alarm

Assistant

: You can zoom video image of the selected area

through two operations.

<& Click the icon, and then select an area in the video
image to zoom in; right-click on the image to resume
the original size. In zoom in state, drag the image to
check other area.

<& Click the icon, and then scroll the mouse wheel in the
video image to zoom in or out.

E: Click the icon to capture one picture of the current

video, and it will be saved to the configured storage path.
(L]

About viewing or configuring storage path, see "4.5.2.5
Path."

Playback video

You can select the file type, data source, and record date.

Video clip

Clip a certain recorded video and save it. For details, see "4.4.3
Clipping Video."
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No

Function Description

Includes 4 time formats: [ ©zshr I Oz | L O |

Time format of

i L
progress bar Qsomin]|  take LB 45 an example, the whole

progress stands for 24 hours.

4.4.2 Playing back Video or Picture

This section introduces the operation of video playback and picture playback. This section

takes video playback as an example.

Step 1 Select dav from the Record Type drop-down list and SD card from the Data Src

Step 2 Select the record type in Record Type. See Figure 4-26.

drop-down list. See Figure 4-25.

Select jpg from Record Type drop-down list when playing back pictures, and you do

not need to select data source.
Figure 4-25 File type selection
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< 2013 |
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Figure 4-26 Record type selection

Record Type [an [EGeneral [ motion @ B Alarm
When selecting Event as the record type, you can select the specific event types from
the playback file list, such as Motion Detection, Video Tamper and Scene Changing.
See Figure 4-27.
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Figure 4-27 Specific event types

Event

Motion Detection
Video Tamper
Scene Changing
Intensity Change
Input Abnormal
People Counting
Defocus Detection

m

Tripwire
Intrusion
Abandoned Object
Missing Object
Loitering Detection
Fast-Maoving

Crowd Gathering Estimation

Step 3 Select the month and year of the video that you want to play.
L]

Those dates with blue color indicate there were videos recorded in those days.
Step 4 Play video.

Click & in the control bar.
The system plays the recorded video of the selected date (in the order of time).
Click any point in the colored area on the progress bar. See Figure 4-28.
The playback starts from that moment.
Figure 4-28 Progress bar

Click ' #= | the video files of the selected date would be listed. See Figure 4-29.

Enter the start time and end time, and then click El to search all files between the

start time and end time. Double-click the file in the list, and the system plays the
video and displays file size, starting time, and ending time.
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Figure 4-29 Playback file list (1)
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4.4.3 Clipping Video

Step 1 Click , the video files of the selected date are listed.

Step 2 Select dav or mp4 in Download Format.
Step 3 Click on the progress bar to select the start time of the target video, and then click

. See Figure 4-30.

Figure 4-30 Clipping video
0 o ° ° o 0 ] & ooooo0-oooooo |

Step 4 Click again on the progress bar to select the end time of the target video, and then click
(o)

Step 5 Click E to download the video.

The system will prompt that it cannot play back and download at the same time.
Step 6 Click OK.

The playback stops and the clipped file is saved in the cofigured storage path. For the

configuration of storage path, see "4.5.2.5 Path."
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4.4.4 Downloading Video or Picture

Download video or picture to a defined path. You can download single video or picture file, or
download them in batches. This section takes downloading video as an example.

I-—v—-l

e Playback and downloading at the same time is not supported.
e Operations might vary with different browsers, and the actual product shall prevail.
e For detalls of viewing or setting storage path, see "4.5.2.5 Path."

4.4.4.1 Downloading Single File

Step 1 Select dav from Record Type drop-down list and SD card from the Data Src
drop-down list.
Select jpg from Record Type drop-down list when playing back pictures, and you do
not need to select data source.

Step 2 Click , the video files of the selected date are listed. See Figure 4-29.

Step 3 Select dav or mp4 in Download Format. Click E next to the file to de download.

The system starts to download the file to the configured path. When downloading
pictures, you do not need to select the download format.

4.4.4.2 Downloading Files in Batches

Step 1 Click on the playback interface.

The Batch Download interface is displayed. See Figure 4-31.
Figure 4-31 Batch download

Batch Download

i
Type All Videos E
StarTime | 2019-06-18 = 00 . 00 00 |EndTime 2019-06-18 = 23. 59 &9
™! Number File Size(Kb) Begin Time End Time File Type Download Progress
M A11p M1
File Size: 0Kb
Type dav E

Step 2 Select the record type, set the start time and end time, and then click Search.
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The searched files are listed.

Step 3 Select the files to be downloaded, select dav or mp4 from Format drop-down list, and
then set the storage path. Click Download.
The system starts to download the file to the configured path. When downloading
picture, you do not need to select the download format.

4.5 Camera

This section introduces the camera setting, including conditions, video and audio.

Camera parameters of different devices might vary, and the actual product shall prevail.

4.5.1 Conditions

Configure camera parameters of the camera to ensure surveillance goes properly.

4.5.1.1 Conditions

Configure camera parameters according to the actual situation, including picture, exposure,
backlight and white balance.

4.5.1.1.1 Interface Layout

Configure camera parameters to improve the scene clarity, and ensure that surveillance goes

properly. See Figure 4-32.

e You can select from normal, day and night mode to view the configuration and the effect of
the selected mode, such as picture, exposure, and backlight.

e Camera with PZT function supports zoom, focus and iris operations. See Figure 4-33.

Configure speed, click direction button, © and ® to adjust the direction, zoom, focus

and iris and so on, to adjust the camera to the proper position.

40



Figure 4-32 Camera conditions

Profile Day E]
Style  Standard E
» Exposure Brightness [=] 0 =
» Backlight Contrast [=) 0 20
» WB Saturation (=] 0 S0
» Day & Night Sharpness [=] 0 20
» IR Light Gamma [=] 0 =
» Defog

Mirror (") On @ Off
Flip | 0° [+]

EISC) On @ off

Default | l Refresh | | Save

Figure 4-33 Camera conditions (PTZ camera)

Channel PTZ Camera b
Profile  Day E]
Style  Standard E]
» Exposure Brightness [=] D =0
» Backlight Contrast (=] 0 50
» WB Saturation (=] 0 =0
» Day & Night Chroma CNT (=] 0 =
» ZoomFocus Sharpness [=] O 50
» IR Light Sharpness CNT (=] 0 =
» Defog Gamma [=] 0 =0
Flip | 0° E]
EIS) on @ Off
l Default || Refresh ” Save | Picture Freeze On @ Off

N
‘.’0 - =~
& o

Speed 5 E

45.1.1.2 Picture

You can configure picture parameters as needed.
Step 1 Select Setting > Camera > Conditions > Conditions > Picture.
The Picture interface is displayed. See Figure 4-34.
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Figure 4-34 Picture

Style  Standard E
» Exposure Brightness [—] D =0
¢+ Backlight Contrast [—] U =0
» WB Saturation =] 0 20
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» ZoomFocus Sharpness [— U L
¢+ IR Light Sharpness CNT [—] U =0
» Defog Gamma [=] 0 =0

Flip | 0° =
El5 On @ Off

Picture Freeze On @ Off

Step 2 Configure picture parameters. For details, see Table 4-8.

Table 4-8 Description of picture parameters

Parameter

Description

Style

Select the picture style from soft, standard and vivid.

e Soft: Default image style, displays the actual color of the image.

e Standard: The hue of the image is weaker than the actual one, and
contrast is smaller.

e Vivid: The image is more vivid than the actual one.

Brightness

Changes the value to adjust the picture brightness. The higher the value is, the
brighter the picture will be, and the smaller the darker. The picture might be
hazy if the value is configured too big.

Contrast

Changes the contrast of the picture. The higher the value is, the more the
contrast will be between bright and dark areas, and the smaller the less. If the
value is set too big, the dark area would be too dark and bright area easier to
get overexposed. The picture might be hazy if the value is set too small.

Saturation

Makes the color deeper or lighter. The higher the value is, the deeper the color
will be, and the lower the lighter. Saturation value does not change image
brightness.

Sharpness

Changes the sharpness of picture edges. The higher the value is, the clearer
the picture edges will be, and if the value is set too big, picture noises are more
likely to appear.

Gamma

Changes the picture brightness and improves the picture dynamic range in a
non-linear way. The higher the value is, the brighter the picture will be, and the
smaller the darker.

Mirror

Select On, and the picture would display with left and right side reversed.
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Parameter | Description

Changes the display direction of the picture, see the options below.
e 0°: Normal display.

e 90°: The picture rotates 90° clockwise.

e 180°: The picture rotates 90° counterclockwise.

[ ]

Flip 270°: The picture flips upside down.

I-—--—-l

For some models, please set the resolution to be 1080p or lower when using
90° and 180°. For details, see "4.5.2.1 Video."

Corrects the device shaking with difference comparison algorithm and

EIS
improves the image clarity, effectively solves the picture shaking problem.

Picture When you call a preset, the image displays the preset location, not the rotation
Freeze image.

Step 3 Click Save.

4.5.1.1.3 Exposure

Configure iris and shutter to improve image clarity.

Cameras with true WDR do not support long exposure when WDR is enabled in Backlight.
Step 1 Select Setting > Camera > Conditions > Conditions > Exposure.
The Exposure interface is displayed. See Figure 4-35.
Figure 4-35 Exposure

» Ficture Anti-flicker | Outdoor =]
m Mode | Manual E
» Backlight Shutter Customized Range ||
b WE Shutter| 0 -4 (0~ 233.33 )ms
» Day & Might Gain | D ~| &0 (0~100)
» IR Light Iris (=] [ 50
» Defog Exposure Comp [—] U 50
3DNR @ On () Of
Grade [=] ( £l

Step 2 Configure exposure parameters. For details, see Table 4-9.
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Table 4-9 Description of exposure parameters

Parameter

Description

Anti-flicker

You can select from 50 Hz, 60 Hz and Outdoor.

e 50 Hz: When the electric supply is 50 Hz, the system adjusts the
exposure according to ambient light automatically to ensure that
there is no stripe appears.

e 60 Hz: When the electric supply is 60 Hz, the system adjusts the
exposure according to ambient light automatically to ensure that
there is no stripe appears.

e Outdoor: You can select any exposure mode as needed.

Mode

Device exposure modes.

e Auto: Adjusts the image brightness according to the actual condition
automatically.

e Gain Priority: When the exposure range is normal, the system
prefers the configured gain range when auto adjusting according to
the ambient lighting condition. If the image brightness is not enough
and the gain has reached upper or lower limit, the system adjusts
shutter value automatically to ensure the image at ideal brightness.
You can configure gain range to adjust gain level when using gain
priority mode.

e  Shutter priority: When the exposure range is normal, the system
prefers the configured shutter range when auto adjusting according
to the ambient lighting condition. If the image brightness is not
enough and the shutter value has reached upper or lower limit, the
system adjusts gain value automatically to ensure the image at ideal
brightness.

e lIris priority: The iris value is set to a fixed value, and the device
adjusts shutter value then. If the image brightness is not enough and
the shutter value has reached upper or lower limit, the system
adjusts gain value automatically to ensure the image at ideal
brightness.

e Manual: Configure gain and shutter value manually to adjust image
brightness.

I‘—w—-l

When the Anti-flicker is set to Outdoor, you can select Gain priority or
Shutter priority in the Mode list.

Exposure Comp

Sets the value, and it ranges from 0 to 50. The higher the value is, the
brighter the image will be.

Shutter

Set the effective exposure time. The smaller the value, the shorter the
exposure time will be.

Shutter range

When selecting Shutter Priority or Manual in Mode, and setting
Customized Range in Shutter, you can set shutter range, and the unit
is ms.

Gain

When selecting Gain Priority or Manual in Mode, you can set shutter
range. With minimum illumination, the camera increases Gain
automatically to get clearer images.
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Parameter

Description

Iris

When selecting Aperture Priority in Mode, you can set iris range.

Auto lIris

This configuration is available only when the camera is equipped with
auto-iris lens.

When auto iris is enabled, the iris size changes automatically
according to the ambient lighting condition, and the image
brightness changes accordingly.

When auto iris is disabled, the iris stays at full size and does not
change no matter how ambient lighting condition changes.

2D NR

Average single-frame dots and other dots around to reduce noise.

3D NR

Works with multi-frame (no less than 2 frames) images and reduces
noise by using the frame information between previous and latter frames.

Grade

This configuration is available only when the 3D DNR is enabled.
The higher the DNR level is, the better the result will be.

Step 3 Click Save.

4.5.1.1.4 Backlight

You can select backlight mode from Auto, BLC, WDR, and HLS.
Step 1 Select Setting > Camera > Conditions > Conditions > Backlight.
The Backlight interface is displayed. See Figure 4-36.

¥ Picture

Figure 4-36 Backlight

Mode | Off E2

» Exposure

» Backlight

+ WE

» Day & Might

» IR Light

» Defog

Step 2 Configure backlight parameters. For details, see Table 4-10.

Table 4-10 Description of backlight parameters

Backlight mode

Description

Auto

The system adjusts image brightness according to ambient lighting
condition automatically to ensure image clarity.

BLC

Enable BLC, the camera can get clearer image of the dark areas on the
target when shooting against light. You can select Default mode or
Customized mode.

When in Default mode, the system adjusts exposure according to
ambient lighting condition automatically to ensure the clarity of the
darkest area.

When in Customized mode, the system auto adjusts exposure
only to the set area according to ambient lighting condition to
ensure the image of the set area at ideal brightness.
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Backlight mode Description

The system dims bright areas and compensates dark areas to ensure
the clarity of all the area. The higher the value is, the brighter the dark
will be, but the more the noise will be.

WDR I._...,!l

There might be a few seconds of video loss when the device is
switching to WDR mode from other mode.

Enable HLS when extreme strong light is in the environment (such as
toll station or parking lot), the camera will dim strong light, and reduce
HLS the size of Halo zone to lower the brightness of the whole image, so
that the camera can capture human face or car plate detail clearly. The
higher the value is, the more obvious the HLS effect will be.

Step 3 Click Save.

45.1.1.5WB

WB function makes the image color display precisely as it is. When in WB mode, white objects
would always display white color in different environments.
Step 1 Select Setting > Camera > Conditions > Conditions > WB.
The WB interface is displayed. See Figure 4-37.
Figure 4-37 WB

¥ Picture Mode Auto E'
» Exposure

» Backlight
¢ Day & Might
v IR Light

v Defog
Step 2 Configure WB parameters. For details, see Table 4-11.

Table 4-11 Description of WB parameters

WB mode Description

The system compensates WB according to color temperature to ensure
color precision.

The system auto compensates WB to environments without artificial light to
ensure color precision.

Auto

Natural

The system compensates WB to outdoor night scene to ensure color
Street Lamp

precision.

Outdoor The system auto compensates WB to most outdoor environments with
natural or artificial light to ensure color precision.

Manual Configure red and blue gain manually; the system auto compensates WB
according to color temperature.

Regional The system compensates WB only to the set area according to color

Custom temperature to ensure color precision.
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Step 3 Click Save.

4.5.1.1.6 Day & Night

Configure the display mode of the image. The system switches between color and
black-and-white mode according to the actual condition.
Step 1 Select Setting > Camera > Conditions > Conditions > Day & Night.
The Day & Night interface is displayed. See Figure 4-38.
Figure 4-38 Day and night
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Step 2 Configure day and night parameters. For details, see Table 4-12.

Table 4-12 Description of day and night parameters

Parameter | Description
You can select device display mode from Color, Auto, and B/W.

I-—--—-l

Day & Night configuration is independent from profile management

Mode configuration.

e Color: The system displays color image.

e Auto: The system switches between color and black-and-white display
according to the actual condition.

e B/W: The system displays black-and-white image.

This configuration is available only when you set Auto in Mode.
Sensitivity | You can configure camera sensitivity when switching between color and
black-and-white mode.

This configuration is available only when you set Auto in Mode.

You can configure the delay when camera switching between color and
black-and-white mode. The lower the value is, the faster the camera switches
between color and black-and-white mode.

Delay

Step 3 Click Save.

45.1.1.7 Zoom and Focus

Initialize lens to adjust zoom and focus. Only PTZ camera supports lens initialization.
Step 1 Select Setting > Camera > Conditions > Conditions > ZoomFocus.
The ZoomFocus interface is displayed. See Figure 4-39.
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Figure 4-39 Zoom and focus

» Picture Digital Zoom ™ On @ Off

» Exposure Fonm SpEed ol &= 100
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» WE Focus Limit | Auto E
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» Defog

Step 2 Configure zoom and focus parameters. For details, see Figure 4-13.

Table 4-13 Description of zoom and focus parameters

Parameter Description

Select On to enable digital zoom function.
Digital Zoom | After the optical zoom reached the upper limit, enable digital zoom function,
you still can do digital zoom operation.

Zoom Speed | Adjusts zoom speed. The higher the value is, the higher the speed will be.

Sets focus mode.

e Auto: When image moves or object changes in the scene, the camera
will focus automatically.

Mode e Semi Auto: Click © or ® corresponding to Focus or Zoom, the

camera will focus. Calling preset, positioning accurately or rotating PTZ

also will trigger focus.

e Manual: Click © or ® corresponding to Focus to adjust the focus.

When the focus length is too short, the camera will focus on the dome cover.
Focus Limit | Sets the shortest focus distance to avoid focusing on the dome cover. You
can also change the focus speed by changing focus length.

The sensitivity of triggering focus. The higher the value is, the easier the

Sensitivit
Y focus will be triggered.

Step 3 Click Save.
L]

Click Lens Initialization, the lens will adjust the zoom and focus parameters.

45.1.1.8IR Light

This configuration is available only when the device is equipped with IR light.
Step 1 Select Setting > Camera > Conditions > Conditions > IR Light.
The IR Light interface is displayed. See Figure 4-40.
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Figure 4-40 IR light
» Picture Mode | Auto E'
» Exposure
» Backlight
r WB

» Day & Might

» IR Light
» Defog
Step 2 Configure IR light parameters. For details, see Table 4-14.

Table 4-14 Description of IR light parameters

IR light mode | Description
Adjust the brightness of IR light manually, and then the system will supply

Manual

IR light to the image accordingly.
Auto The system adjusts the IR light intensity according to the ambient lighting
Smart IR condition.

The system adjusts the IR light intensity automatically according to the

change of the ambient light.

e When the ambient light turns darker, the system turns on the low
beam lights first, if the brightness is still not enough, it turns on the
high beam lights then.

ZoomPrio e When the ambient light turns brighter, the system dims high beam
lights until they are off, and then the low beam lights.

e When the focus reaches certain wide angle, the system will not turn
on high beam light in order to avoid over-exposure in short distance.
In the meantime, you can configure light compensation manually to
fine-tune IR light intensity.

Off IR light is off.

Step 3 Click Save.

4.5.1.1.9 Defog

The image quality is compromised in foggy or hazy environment, and defog can be used then
to improve image clarity.
Step 1 Select Setting > Camera > Conditions > Conditions > Defog.

The Defog interface is displayed. See Figure 4-41.
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Figure 4-41 Defog
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Step 2 Configure defog parameters. For details, see Table 4-15.

Table 4-15 Description of defog parameters

Defog Description
Configure function intensity and atmospheric light mode manually, and then the
Manual system adjusts image clarity accordingly. Atmospheric light mode can be
adjusted automatically or manually.
Auto The system adjusts image clarity according to the actual condition.
Off Defog function is disabled.

Step 3 Click Save.

45.1.1.10 Fisheye

Select install mode and record mode according to the actual installation scene. When the
camera accesses to the platform with corrective stream, the platform displays the corrective
image.

I,_v__l

This function is only available on fisheye device.
Step 1 Select Setting > Camera > Conditions > Conditions > Fisheye.
The Fisheye interface is displayed. See Figure 4-42.
Figure 4-42 Fisheye
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Step 2 Set install mode and record mode. For details, see Table 4-16.
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Table 4-16 Description of fisheye parameters

Parameter Description

Install Mode You can select Ceiling, Wall, or Ground.

e 10: The original image before correction.

e 1P: 360°rectangular panoramic image.

e 2P: When the install mode is Ceiling or Ground, you can set this
mode. Two associated 180° rectangular image screens, and at any
time, the two screens form a 360° panoramic image.

e 1R: Original image screen + independent sub-screen. You can zoom
or drag the image in all the screens.

Record Mode e 2R: Original image screen + two independent sub-screens. You can
zoom or drag the image in all the screens.

e 4R: Original image screen + four independent sub-screens. You can
zoom or drag the image in all the screens.

e 10 + 3R: Original image screen + three independent sub-screens.
You can zoom or drag the image in original image screen, and move
the image (upper and lower) in sub-screens to adjust the vertical

view.

Step 3 Click Save.

4.5.1.2 Profile Management

The surveillance system works in different ways as profile configured in different time.
Step 1 Select Setting > Camera > Conditions > Profile Management.
The Profile Management interface is displayed.
Step 2 Manage profile.
e When Profile Management is set as General, the surveillance system works
under General configuration.
Figure 4-43 General

Conditions IPrnfiIe Managementl Zoom and Focus _

Profile Management @ General Full Time Schedule DayMight

‘ Default | | Refresh | | Save ‘

e When Profile Management is set as Full Time, you can select Day or Night in
the Always Enable list, the surveillance system works under Always Enable
configuration.
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Figure 4-44 Full time

Conditions IPrnfiIe Managementl Zoom and Focus _

Profile Management () General @ Full Time () Schedule () Day/Might

Always Enable Day |Z|

Default | | Refresh ‘ | Save

e When Profile Management is set as Schedule, you can drag the slide block to
set certain time as Day or Night. For example, set 8:00-18:00 as day, and 0:00—
8:00 and 18:00-24:00 as night.

Figure 4-45 Schedule
Conditions IPrcfiIe Managementl Zoom and Focus _

Profile Management ) General () Full Time @ Schedule () Day/Night

Period setting ] )

0:00 4:00 8:00 12:00 16:00 20:00 24:00
@ Day ® Night

| Default | | Refresh ‘ ‘ Save ‘

e When Profile Management is set as Day & Night, the surveillance system works
under Day & Night configuration.
Figure 4-46 Day/Night

Conditions  [Profite Management] Zoom and Focus _

Profile Management (™) General () Full Time () Schedule @ Day/Might

‘ Default H Refresh || Save |

Step 3 Click Save.

45.1.3 Zoom and Focus

You can adjust image clarity through auto or manual focus; and adjust the image size through
zoom. For details, see 4.2.4.2 Zoom and Focus."

4.5.2 Setting Video Parameters

This section introduces video parameters, such as video, shapshot, overlay, ROI (region of
interest), and path.

I-—-—-l

Click Default, and the device is restored to default configuration. Click Refresh to view the
latest configuration.
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4.5.2.1 Video

Configure video stream parameters, such as stream type, encode mode, resolution, frame rate,
bit rate type, bit rate, | frame interval, SVC, and watermark.
Step 1 Select Setting > Camera > Video > Video.
The Video interface is displayed. See Figure 4-47.
Figure 4-47 Video

vaeo | snapnot | owny | ko | e

Main Stream Sub Stream
¥| Enable Sub Stream? E|

Encode Mode H.264H |Z| Encode Mode H.264H E|
Smart Codec of [=] Resolution 704*480(D1) [~]
Resolution 400073000(4000x3000) [~ Frame Rate(FPS) |30 [~]
Frame Rate(FPS) |30 [=] Bit Rate Type CBR [~]
Bit Rate Type CBR |Z| Reference Bit Rate ~ 512-2048Kb/5
Reference Bit Rate  7726-16384Kb/S Bit Rate 768 [+] ikois)
Bit Rate Customized |E| | Frame Interval 60 (30~150)

8448 (3~17664) (KbIS) sve 1{off) =]
| Frame Interval 60 (30~150)
SVC 2 [~]

V| Watermark Settings

Watermark Character  DigitalCCTV

Defautt | ‘ Refresh | | Save

Step 2 Configure video parameters. For details, see Table 4-17.

Table 4-17 Description of video parameters
Parameter Description

Select the Enable check box to enable sub stream, it is enabled by default.

Enable ﬂ;];_l]

You can enable multiple sub streams simultaneously.

Select encode mode.

e H.264: Main profile encode mode. Compared with H.264B, it requires
smaller bandwidth.

e H.264H: High profile encode mode. Compared with H.264, it requires
smaller bandwidth.

e H.264B: Baseline profile encode mode. It requires smaller bandwidth.
H.265: Main profile encode mode. Compared with H.264, it requires
smaller bandwidth.

e MJPEG: When under this mode, the image requires high bit rate value to
ensure clarity, you are recommended to set the Bit Rate value to the
biggest value in the Reference Bit Rate.

Encode
Mode
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Parameter

Description

Enable smart codec to improve video compressibility and save storage
space.

Smart ﬁ

Codec
After smart codec is enabled, the device would stop supporting the third bit
stream, ROI, and smart event detection, and the actual interface shall prevail.

Resolution The resolution of the video. The higher the value is, the clearer the image will
be, but the bigger the bandwidth will be required.

This function is available only for sub stream 2 of some select models.
1. Select Video Clip, and click %* .
Video Clip The Area interface is displayed.
2. Select resolution as needed and clip image on the interface.
3. View the clipped video on Live interface (the live interface of sub stream
2 only displays the clipped area).

Frame Rate | The number of frame in one second of video. The higher the value is, the

(FPS) clearer and smoother the video will be.

The bit rate control type during video data transmission. You can select bit

rate type from:

e CBR (Constant Bit Rate): The bit rate changes a little and keeps close to
the defined bit rate value.

Bit Rate | ® VBR (Variable Bit Rate): The bit rate changes as monitoring scene

Type changes.

L]

The Bit Rate Type can be only be set as CBR when Encode Mode is set as
MJPEG.

This parameter can be configured only when the Bit Rate Type is set as

Quality VBR.

The better the quality is, the larger the bandwidth will be requested.

Reference The most suitable bit rate value range recommended to user according to the

Bit Rate defined resolution and frame rate.

This parameter can be configured only when the Bit Rate Type is set as
VBR.

Max Bit Rate | You can select the value of the Max Bit Rate according to the Reference Bit
Rate value.The bit rate then changes as monitoring scene changes, but the
max bit rate keeps close to the defined value.

This parameter can be configured only when the Bit Rate Type is set as

Bit Rate CBR.

Select bit rate value in the list according to actual condition.

| Erame The number of P frames between two | frames, and the | Frame Interval
range changes as FPS changes.

Interval

It is recommended to set | Frame Interval twice as big as FPS.
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Parameter Description
Scaled video coding, able to encode a high quality video bit stream that
contains one or more subset bit streams. When sending stream, to improve

SVC inflency, the system will quit some data of related lays acoording to the
network staus.
e 1: The default value, which means that there is no layered coding.
e 2,3 and 4: The lay number that the video stream is packed.

Watermark i i i

Settings You can verify the watermark to check if the video hgs been tampered.
1. Select the check box to enable watermark function.

Watermark 2. The default character is Digital CCTV.

Character

Step 3 Click Save.

4.5.2.2 Snapshot

You can configure snapshot parameters, including snapshot type, image size, quality and
interval.
Step 1 Select Setting > Camera > Video > Snapshot.
The Snapshot interface is displayed, see Figure 4-48.
Figure 4-48 Snapshot

Video | Snapshot | Overlay | ROI | Path I

Snapshot Type General T
Image Size 1080F (19201080}
Cuality 5 v

Interval 15 v

| Default | | Refresh | | Save |

Step 2 Configure snapshot parameters. For details, see Table 4-18.

Table 4-18 Description of snapshot parameter

Parameter | Description

You can select General and Event.

e General: The system takes snapshot as scheduled. For details, see
Snapshot "4.7.2 Setting Schedule.”

Type e Event: The system takes snapshot when the video detection, audio
detection, event, or alarm is triggered. This function requires the
corresponding snapshot being enabled.

Image Size | The same resolution with main stream.

Configures the snapshot quality. There are six levels of Image quality,

ualit
Quality and the sixth is the best.
Configures the snapshot frequency.
Interval Select Customized, and then you can configure snapshot frequency

manually.

Step 3 Click Save.
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4.5.2.3 Overlay
Configure overlay information, and it will be displayed on the Live interface.

4.5.2.3.1 Configuring Privacy Masking

You can enable this function when you need to protect privacy of some area on the video
image.
Step 1 Select Setting > Camera > Video > Overlay > Privacy Masking.
The Privacy Masking interface is displayed. See Figure 4-49 and Figure 4-50.
Figure 4-49 Privacy masking

» Privacy Masking ~) Enable @ Disable

» Channel Title

» Time Title

» Text Overlay

» Font Attribute

» Picture Overlay
» Custom Overlay
» People Counti...

» Face Statistics

Remove All Delete (Or Rightclick )

| Default l | Refresh | l Save |

Figure 4-50 Privacy masking (speed dome)
Video | snapshot | overay | ROI | Path I

Channel PTZ Camera .0
» Privacy Masking [l 1 |Z|
» Channel Title Color @] 1§ |
» Time Title
I {# Draw I | i Delete l
» OSD info
| i Clear | | Q Goto |

» Picture Overlay

» Ranging

Speed 5 |Z|

Step 2 Configure privacy masking.
e Speed Dome
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1) Select the SN.

2) Adjust the live image to the proper location through PTZ, select the color, and then
click Draw. Press the mouse button to draw rectangles. The configuration takes
effect immediately.

Other operations:
¢ Select the SN, and click Go to, the speed dome rotates to the masked area.
¢ Select the SN, and click Delete to delete the masking rectangles.
¢ Click Clear, and the click OK to clear all masking rectangles.

e  Other cameras

1) Select the Enable check box, and then drag the block to the area that you need to
cover.

I-—w-r—-l

® You can drag four rectangles at most.
e Click Remove All to delete all the area boxes; select one box, and then click
Delete or right-click to delete it.
2) Adjust the size of the rectangle to protect the privacy.
3) Click Save.

4.5.2.3.2 Configuring Channel Title

You can enable this function when you need to display channel title in the video image.
Step 1 Select Setting > Camera > Video > Overlay > Channel Title.
The Channel Title interface is displayed. See Figure 4-51.
Figure 4-51 Channel title

Video | snapshot | overay | ROI | Path

» Privacy Masking ) Enable @ Disable

» Channel Title Input Channel Title:

» Time Title IPC v
» Text Overlay Text Align
» Font Attribute Right E

§ » Picture Overlay
¥ » Custom Overlay
» People Counti...

» Face Statistics

| Default l | Refresh | | Save |

Step 2 Select the Enable check box, enter the channel title, and select the text align.

Click + to expand the channel title, and you can expand 1 line at most.
Step 3 Move the title box to the position that you want in the image.
Step 4 Click Save.
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4.5.2.3.3 Configuring Time Title

You can enable this function when you need to display time in the video image.
Step 1 Select Setting > Camera > Video > Overlay > Time Title.
The Time Title interface is displayed. See Figure 4-52.
Figure 4-52 Time title

Video I Snapshot I Overlay I ROI I Path _

» Privacy Masking () Enable © Disable
» Channel Title [7] week Display

Tie Tl

» Text Overlay

» Font Attribute

» Picture Overlay

» Custom Overlay

» People Counti...

» Face Statistics

| Detaut || Refresn | Save |

Step 2 Select the Enable check box.

Step 3 Select the Week Display check box.

Step 4 Move the time box to the position you want in the image.
Step 5 Click Save.

4.5.2.3.4 Configure Text Overlay
You can enable this function if you need to display text in the video image.

I,_.,-_]

Text overlay and picture overlay cannot work at the same time, and the IPC that connects to
mobile NVR with private protocol would display GPS information as priority.
Step 1 Select Setting > Camera > Video > Overlay > Text Overlay.

The Text Overlay interface is displayed. See Figure 4-53.
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Figure 4-53 Text overlay
voeo | snapsor | oveny | ro | ean

» Privacy Masking ~ © Enable () Disable

» Channel Title Input Text:

B > Time Title 15
» Text Overlay 682598
)|
"y » FontAttribute
» Picture Overlay

» Custom Overlay
Text Align

Right [+]

» People Counti...

» Face Statistics

| Deaut ]| Refresn || Save |

Step 2 Select the Enable check box, enter the text you need, and then select alignment. The
text is displayed in the video image.

I,_v__l

Click + to expand the text overlay, and you can expand 9 lines at most.
Step 3 Move the text box to the position you want in the image.
Step 4 Click Save.

4.5.2.3.5 Configure Font Attribute

You can enable this function if you need to adjust the font size in the video image.
Step 1 Select Setting > Camera > Video > Overlay > Font Attribute.
The Font Attribute interface is displayed. See Figure 4-54.
Figure 4-54 Font attribute

vio | snapsnot | oveny | ro | ean [
» Privacy Masking Color -
» Channel Title Font Size
» Time Title 48748 [~]
» Text Overlay
) |
LW » Font Attribute

» Picture Overlay
& ) Custom Overlay
» People Counti...

. » Face Statistics

l Default | | Refresh l | Save |

Step 2 Select the font color and size.
Click More Color to customize the font color.
Step 3 Click Save.
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4.5.2.3.6 Configure Picture Overlay

You can enable this function if you need to display picture information on the video image.

Text overlay and picture overlay cannot work at the same time.
Step 1 Select Setting > Camera > Video > Overlay > Picture Overlay.
The Picture Overlay interface is displayed. See Figure 4-55.
Figure 4-55 Picture overlay

Video I Snapshot I Overlay I ROI I Path

» Privacy Masking _) Enable © Disable
» Channel Title Picture Preview:

» Time Title

» Text Overlay

» Font Attribute

» Custom Overlay

» People Counti...

= » Face Statistics
Upload Picture

Requirement for picture upload

1. Max size is 16k.
2. Max resolution is 128x128 pixels.
3.256 colors, bmp format.

| Default I | Refresh l | Save l

Step 2 Select the Enable check box, click Upload Picture, and then select the picture to be
overlaid.
The picture is displayed on the video image.

Step 3 Move the overlaid picture to the position you want in the image.

Step 4 Click Save.

4.5.2.3.7 Configure Custom Overlay

You can enable this function if you need to display custom information on the video image.
Step 1 Select Setting > Camera > Video > Overlay > Custom Overlay.
The Custom Overlay interface is displayed. See Figure 4-56.
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Figure 4-56 Custom overlay

weo | swpwor | ovenw | ro | e

» Privacy Masking () Enable © Disable
» Channel Title Input Custom OSD
» Time Title +
» Text Overlay Text Align
» Font Attribute Right E'
- » Picture Overlay

' » People Counti...

» Face Statistics

| oeaut ][ Remresn || Save |

Step 2 Select the Enable check box, and then select the text align.
[ L]

Click + to expand the custom overlay, and you can expand 1 line at most.
Step 3 Move the custom box to the position you want in the image.
Step 4 Click Save.

4.5.2.3.8 Configuring OSD Info

You can enable this function if you want to display the information of preset, PTZ coordinates,
zoom, tour and location on the video image.

I,_.,-_]

Only tracking speed dome supports OSD info function.
Step 1 Select Setting > Camera > Video > OSD Info.
The OSD Info interface is displayed. See Figure 4-57.
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Figure 4-57 OSD info

| RO | Path

snapsnot | ovenay

Channel 1 x|

» Privacy Mask Preset @ Enable (O Disable

' > Channel Title

Temperature () Enable @ Disable
g > Time Title

» OSD info Coordinates (") Enable @) Disable

» Picture Overiay
» Counting Zoom () Enable @ Disable

North (") Enable @ Disable
RS435 © Enable () Disable

) Enable @ Disable

Input Text:

Text Align

Right [~]

Step 2 Configure OSD information. See Table 4-19.

Table 4-19 Description of OSD information

Parameter Description
Preset Select Enable, and the preset name is diaplayed in the image when the
camera turns to the preset, and it will disappear 3 s later.
Select Enable and the internal temperature of the current device is
Temperature

displayed.

Coordinates

Select Enable and the PTZ coordinates info is diaplayed in the image.

Zoom

Select Enable and the zoom info is displayed in the image. such as

o

g ’ === which means 12x zoom rate.
North Select Enable and the north direction is displayed in the image.
RS485 Select Enable and it will enable RS-485 communication function.
Text Select Enable and set text, and the text is displayed in the image.
Input Text
Text Align Alignment mode of the displayed information in the image.

Step 3 Move the OSD box to the position you want in the image.
Step 4 Click Save.

The image displays statistics of the enter number and leave humber. When the overlay function

4.5.2.3.9 Configuring Counting

is enabled during intelligent rules configuration, this function is enabled simultaneously.
Step 1 Select Setting > Camera > Video > Overlay > Counting.
The Counting interface is displayed. See Figure 4-58.
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Figure 4-58 Counting

Video | Snapshot | Overlay | ROI | Path _
-

» Privacy Masking ) Enable @ Disable

» Channel Title Statistics Type
» Time Title [¥] Enter Number
»

Text Overlay {v] Leave Number

» Picture Overlay = TextAlign

g

Step 2 Select the Enable check box, and then configure counting method and alignment.
Step 3 Move the counting box to the position you want in the image.
Step 4 Click Save.

4.5.2.3.10 Configuring Structured Statistics

The image displays structured statistics. When the overlay function enabled during intelligent
rules configuration, this function is enabled simultaneously.
Step 1 Select Setting > Camera > Video > Overlay > Structured Statistics.
The Structured Statistics interface is displayed. See Figure 4-59.
Figure 4-59 Structured statistics

T T e | o T o

» Privacy Masking Enable (® Disable

» Channel Title Statistics Type

» Time Title Motor Vehicle

» Text Overlay Non-motor Vehicle
» Picture Overlay Text Align

» Face Statistics

l Default l | Reiresh I | Save |

Step 2 Select the Enable check box, select the statistics type, and then select text align.
Step 3 Move the structured statistics box to the position you want in the image.
Step 4 Click Save.
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4.5.2.3.11 Configuring Ranging

Configure camera height and the display time of overlay information. Click any point on the
ground that the pole is installed on the image, and the overlay information between camera and
the selected point is displayed.
Step 1 Select Setting > Camera > Video > Overlay > Ranging.
The Ranging interface is displayed. See Figure 4-60.
Figure 4-60 Ranging

Channel PTZ Camera v

video | smapsnot | ovenay | RO | Path

» PrivacyMasking g, Epable ) Disable

(eI Installation Height

d » Time Title

0 m (=0)
» OSD info

Time Display
2S& » Picture Overlay

¥ 5 s(1~30)

P60 1486 Z1

Default I | Refresh I | Save

Step 2 Select the Enable check box, and then set the installation height and time display.
Time display: The display time of the ranging information on live image.
Step 3 Click Save.

4.5.2.3.12 Configuring ANPR

The image displays ANPR statistics information. When the overlay function enabled during
intelligent rules configuration, this function is enabled simultaneously.
Step 1 Select Setting > Camera > Video > Overlay > ANPR.

The ANPR interface is displayed. See Figure 4-61.
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Figure 4-61 ANPR

viieo | smapsnot |  ovenay | RO | Path I

» Privacy Masking ) Enable @ Disable
» Channel Title Statistics Type
a5 1R s Time Titio [”] Motor Vehicle
» Text Overlay Text Align
» Font Attribute Left [~]

» Picture Overlay

» Custom Overlay

» People Counti...

4 » Structured Sta...
paver |

» Face Statistics

| Default I | Refresh | I Save ‘

Step 2 Select the Enable check box, select the statistics type, and then select text align.
Step 3 Move the ANPR box to the position you want in the image.
Step 4 Click Save.

4.5.2.3.13 Configuring Face Statistics

The image displays face statistics information. When the overlay function enabled during
intelligent rules configuration, this function is enabled simultaneously.
Step 1 Select Setting > Camera > Video > Overlay > Face Statistics.

The Face Statistics interface is displayed. See Figure 4-62.

Figure 4-62 Face statistics

viieo | snapshot | overnay | ROI | Path
» Privacy Masking @ Enable () Disable

» Channel Title Text Align

» Time Title Left [~]
» Text Overlay

» Font Attribute

» Picture Overlay

» Custom Overlay

» People Counti...

» Face Statistics

| Default I | Refresh I | Save I

Step 2 Select the Enable check box, and select the text align.
Step 3 Move the structured statistics box to the position you want in the image.
Step 4 Click Save.
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4.5.2.4 ROI

Select ROI (region of interest) on the image and configure the image quality of ROI, and then
the selected image is display at defined quality.

Step 1 Select Setting > Camera > Video > ROI.
The ROl interface is displayed. See Figure 4-63.
Figure 4-63 ROI

viieo | snapshot | ovenay | ROI | Path ]

() Enable @ Disable

Image Quality |6 E]

21812 27 17:23:07

Remove All Delete l (Or Rightclick )

| Default || Reiresh H Save

Step 2 Select the Enable check box, draw the area on the image, and then configure the
image quality of ROI.

I'—-—l

e You can draw four area boxes at most.
e The higher the image quality value is, the better the quality will be.
e Click Remove All to delete all the area boxes; select one box, and then click
Delete or right-click to delete it.
Step 3 Click Save.

4.5.2.5 Path

You can configure the storage path for live snapshot, live record, playback snapshot, playback
download, and video clips.

Step 1 Select Setting > Camera > Video > Path.
The Path interface is displayed. See Figure 4-64.
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Figure 4-64 Path

Video I Snapshot I Qverlay | Path -
Live Snapshot C:\Users\admin\WebDownload\LiveSnapshot
Live Record C:\Users\admin\WebDownload\LiveRecord
Playback Snapshot  C:\Users\admin\WebDownload\PlaybackSnapshot
Playback Download  C:\Users\admin\WebDownload\PlaybackRecord
Video Clips C:\Users\admin\WebDownload\VideoClips

| Defauilt I I Save |

Step 2 Click Browse to select the storage path for live snapshot, live record, playback
snapshot, playback download, and video clips. For details, see Table 4-20.

Table 4-20 Description of path

Parameter Description

The snapshot of live interface.

Live Snapshot The default path is
C:\Users\admin\WebDownload\LiveSnapshot.
The recorded video of live interface.

Live Record The default path is
C:\Users\admin\WebDownload\LiveRecord. |.__I_|

Playback The snapshot of playback interface. S
/ The default path is Admin in the pat

Snapshot

P C:\Users\admin\WebDownload\PlaybackSnapshot. refers  to b Fhe
The downloaded video of playback interface. account eing
Playback . used.

The default path is

Download .
C:\Users\admin\WebDownload\PlaybackRecord.
The clipped video of playback interface.
Video Clips The default path is
C:\Users\admin\WebDownload\VideoClips.

—

Step 3 Click Save.

4.5.3 Audio

You can configure audio parameters and alarm audio.

4.5.3.1 Configuring Audio Parameter

This section introduces audio parameters, including encode mode, sampling frequency, audio
in type, and noise filter.
Step 1 Select Setting > Camera > Audio > Audio.

The Audio interface is displayed. See Figure 4-65.
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Figure 4-65 Audio

Encode

Main Stream
v| Enable
Encode Mode G.711A [~]
Sampling Frequency | 16k [~]
Sub Stream
| Enable Sub Stream 1 E
Encode Mode G.711A [~]
Sampling Frequency | 16k E
Aftribute
Audioln Type Lineln [~]
Noise Filter Enable B
Microphone Volume [=] O 50
Speaker Volume  [=] 0 50

Default I I Refresh I I Save I

Step 2 Select the Enable check box in Main Stream or Sub Stream.
For the camera with multiple channels, select the channel number.
Step 3 Configure audio parameters. For details, see Table 4-21.

Table 4-21 Description of audio parameters

Parameter

Description

Encode Mode

You can select audio Encode Mode from G.711A, G.711Mu, AAC,
G.726.

The configured audio encode mode applies to both audio and
intercom. The default value is recommended.

Sampling Frequency

Sampling number per second. The higher the sampling frequency
is, the more the sample in a second will be, and the more accuary
the restored signal will be. You can select audio Sampling
Frequency from 8K, 16K, 32K, 48K, 64K.

You can select audioin type from:

Audioin Type e Linein: Requires external audio device.
e Mic: Not require external audio device.
Noise Filter Enable this function, and the system auto filters ambient noise.

Microphone Volume

Adjusts microphone volume.

Speaker Volume

Adjusts speaker volume.

Step 4 Click Save.
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4.5.3.2 Configuring Alarm Audio

You can record or upload alarm audio file. The audio file will be played when the alarm is
triggered.

e Click o to play the selected audio.

3

e Click to download the audio to local storage.

Step 1 Select Setting > Camera > Audio > Alarm Audio.
The Alarm Audio interface is displayed. See Figure 4-66.
Figure 4-66 Alarm audio

G alarm1.pcm ) n
c alarm2.pcm 0 3
Add Audio File

Step 2 Click Add Audio File.
The Add Audio File dialog box is displayed. See Figure 4-67.
Figure 4-67 Add audio file

Add Audio File k3
f* Record T Upload
Audio File | pcm
| Record |

Step 3 Configure the audio file.

e Select Record, enter the audio name in the input box, and then click Record.

e Select Upload, click to select the audio file to be uploaded, and then click
Upload.

I,_v__l

The camera supports audio file with .pcm format only, and you can upload audio files
with .pcm or .wav2 formats.
Step 4 Select the file you need.

4.6 Network

This section introduces network configuration.
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4.6.1 TCP/IP

You can configure IP address and DNS (Domain Name System) server and so on according to
network planning.

Preparation

The camera has connected to the network.

Procedure

Step 1 Select Setting > Network > TCP/IP.
The TCP/IP interface is displayed. See Figure 4-68.
Figure 4-68 TCP/IP

Host Name IPC

Ethernet Card | Wire(DEFAULT) LI Set as Default
Mode ¢ static £ DHCP

MAC Address

IP Version IIP‘:—l zl

IP Address

Subnet mask

Default Gateway
Preferred DNS Server
Alternate DNS Server

IV Enable ARP/Ping to set IP address senice

| Default | l Refresh I l Save |

Step 2 Configure TCP/IP parameters. For details, see Table 4-22.

Table 4-22 Description of TCP/IP parameters

Parameter Description

Host Name Enter the host name, and the maximum length is 15 characters.

Select the Ethernet card that need to be configured, and the default
one is Wire.
The mode that the camera gets IP:
e Static
Configure IP Address, Subnet Mask, and Default Gateway
manually, and then click Save, the login interface with the

Ethernet Card

Mode . L
configured IP address is displayed.
e DHCP
When there is DHCP server in the network, select DHCP, and the
camera acquires IP address automatically.
MAC Address Displays host MAC address.
IP Version Select IPv4 or IPv6.
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Parameter

Description

IP Address

Subnet Mask

Defaut Gateway

When you select Static in Mode, enter the IP address and subnet
mask that you need.

[

e |Pv6 does not have subnet mask.
e The default gateway must be in the same network segment with
the IP address.

Preferred DNS

IP address of the preferred DNS

Alternate DNS

IP address of the alternate DNS

Enable ARP/Ping
to set IP address
service

Select the check box, get the camera MAC address, and then you can

modify and configure the device IP address with ARP/ping command.

This is enabled by default. During reboot, you will have no more than 2

minutes to configure the device IP address by a ping packet with

certain length, the server will be turned off in 2 minutes, or it will be

turned off immediately after the IP address is successfully configured. If

this is not enabled, the IP address cannot be configured with ping

packet.

A demonstration of configuring IP address with ARP/Ping.

1. Keep the camera that needs to be configured and the PC within the
same local network, and then get a usable IP address.

2. Getthe MAC address of the camera from device label.

3.  Open command editor on the PC and enter the following command.

Windows syntaxs

arp -5 <IPAddress> <MAC> +
ping -l 480 -t <IP Address» &

Windows examples

arp -5 192.168.0.125 11-40-8c-18-10-11+
ping - 480 -t 192.168.0.125¢

UNIX/Linux/Mac syntaxe

arp —= <IP Address> <MAC> +
ping -5 480 <IPAddress» ¢

UNI¥/Linux/Mac examples

arp -5 192.168.0.125 11-40-8c-18-10-11¢
ping -5 480 192.168.0.125¢

4. Reboot camera.

5. Check the PC command line, if information such as Reply from
192.168.0.125... is displayed, the configuration succeeds, and you
can turn it off then.

6. Enter http://(IP address) in the browser address bar to log in.

Step 3 Click Save.
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4.6.2 Port

Configure the port numbers and the maximum number of users (includes web, platform client,
and mobile phone client) that can connect to the device simultaneously.
Step 1 Select Setting > Network > Port.
The Port interface is displayed. See Figure 4-69.
Figure 4-69 Port

Max Connection 10 (1~20)
TCP Port 3TTTT (1025~65534)
UDP Port 37TTe (1025~65534)
HTTF Port 80
RTSP Port 554
RTMP Port 1935 (1025~65534)
HTTPS Port 443
Default ‘ ‘ Refresh ‘ ‘ Save

Step 2 Configure port parameters. For details, see Table 4-23.

e 0-1024, 1900, 3800, 5000, 5050, 9999, 37776, 37780—-37880, 39999, 42323 are
occupied for specific uses.
e Do not use the same value of any other port during port configuration.

Table 4-23 Description of port parameters

Parameter Description

Max The max number of users (web client, platform client or mobile phone client)
Connection that can connect to the device simultaneously. The value is 10 by default.
TCP Port Transmission control protocol port.The value is 37777 by default.

UDP Port User datagram protocol port. The value is 37778 by default.

HTTP Port Hyper text transfer protocol port. The value is 80 by default.
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Parameter

Description

RTSP Port

e Real time streaming protocol port, and the value is 554 by default. If
you play live view with QuickTime, VLC or Blackberry smart phone, the
following URL format is available.

e When the URL format requiring RTSP, you need to specify channel
number and bit stream type in the URL, and also user name and
password if needed.

e When playing live view with Blackberry smart phone, you need to turn
off the audio, and then set the codec mode to H.264B and resolution to
CIF.

URL format example:
rtsp://username:password@ip:port/cam/realmonitor?channel=1&subtype=0
Among that:

Username: The user name, such as admin.

Password: The password, such as admin.

IP: The device IP, such as 192.168.1.112.

Port: Leave it if the value is 554 by default.

Channel: The channel number, which starts from 1. For example, if you
are using channel 2, then the channel=2.

e Subtype: The bit stream type; 0 means main stream (Subtype=0) and 1
means sub stream (Subtype=1).

Example: If you require the sub stream of channel 2 from a certain device,
then the URL should be:

rtsp://admin:admin@10.12.4.84:554/cam/realmonitor?channel=2&subtype=
1

If user name and password are not needed, then the URL can be:

rtsp://ip:port/cam/realmonitor?channel=1&subtype=0

RTMP Port

Real Time Messaging Protocol. The port that RTMP provides service. It is
1935 by default.

HTTPS Port

HTTPS communication port. It is 443 by default.

Step 3 Click Save.

I_v__l

The configuration of Max Connection takes effect immediately, and others will take
effect after reboot.

4.6.3 PPPoOE

Point-to-Point Protocol over Ethernet, it is one of the protocols that device uses to connect to
the internet. Get the PPPOE user name and password from the internet service provider, and
then set up network connection through PPPoE, the camera will acquire a WAN dynamic IP

address.
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e,

e Disable UPnP while using PPPoE to avoid possible influence.

e After making PPPoE connection, the device IP address cannot be modified through web
interface.

Preparation

e The camera has connected to the network.
e You have gotten the account and password from Internet Service Provider.

Procedure

Step 1 Select Setting > Network > PPPoE.
The PPPoOE interface is displayed. See Figure 4-70.
Figure 4-70 PPPoE

Enable

Username

Password

Default I l Refresh 1 | Save

Step 2 Select the Enable check box, and then enter user name and password.

Step 3 Click Save.
The success prompt box is displayed, and then the real-time WAN IP address is
displayed. You can visit camera through the IP address.

4.6.4 DDNS

Properly configure DDNS, and then the domain name on the DNS server matches your IP
address and the matching relation refreshes in real time. You can always visit the camera with
the same domain hame no matter how the IP address changes.

I,_.,-__l

e Third party server might collect your device information after DDNS is enabled.
e Register and log in to the DDNS website, and then you can view the information of all the
connected devices in your account.

Preparation
Check the type of DNS server supported by the camera.
Procedure

Step 1 Select Setting > Network > DDNS.
The DDNS interface is displayed. See Figure 4-71.
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Figure 4-71 DDNS (1)

V| Type MNO-IP DDNS |Z| After enabling DDOMS function, third-party server may collect your device info.
Address
Domain Name none
Username none
Password [I11]

Interval 1440 Min.(1440~2880)

| Default | | Refresh | | Save |

Step 2 Select Type, and configure the parameters as needed. For details, see Table 4-24.

Table 4-24 Description of DDNS parameters

Parameter Description

Type The name and web address of the DDNS service provider, see the
matching relationship below:

e CN99 DDNS web address: www.3322.0rg

e NO-IP DDNS web address: dynupdate.no-ip.com

e Dyndns DDNS web address: members.dyndns.org

Domain Name | The domain name you registered on the DDNS website.

Web Address

Only when selecting NO-IP DDNS type, you can click test to check
whether the domain name registration is successful.

Username Enter the user name and password that you got from the DDNS server
provider. You need to register an account (includes user name and
password) on the DDNS server provider's website.

The update cycle of the connection between the device and the server, and
the time is 10 minutes by default.

Step 3 Click Save.

Test

Password

Interval

Verification

Open the browser on PC, enter the domain name at the address bar, and then press Enter, the
login interface is displayed.

4.6.5 SMTP (Email)

Configure email parameter and enable email linkage. The system sends email to the defined
address when the corresponding alarm is triggered.
Step 1 Select Setting > Network > SMTP (Email).

The SMTP (Email) interface is displayed. See Figure 4-72.
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Figure 4-72 SMTP (Email)

e

SMTP Server none

Port 25

Anonymity

Username anonymity

Password seee

Sender none

Authentication TLS El

Title IPC Message + [¢] Attachment
Mail Receiver

Health Mail Update Period Min (30~1440)

| Default | |

Refresh | | Save |

Step 2 Configure SMTP (Email) parameters. For details, see Table 4-25.

Table 4-25 Description of SMTP (Email) parameters

Parameter Description
SMTP Server | SMTP server address |.l|
Port The port number of the SMTP server. —
Username The account of SMTP server. For details, see "Table
Password The password of SMTP server. 4-26."
) Select the check box, and the sender's information is not displayed in the
Anonymity :
email.
Sender Sender’s email address.
Select Authentication from None, SSL and TLS.
Authentication |.__!_|
For details, see "Table 4-26."
Enter maximum 63 characters in Chinese, English, and Arabic numerals.
Title Click = to select title type, including Name, Device ID, and Event Type,
and you can set maximum 2 titles.
Attachment Select the check box to support attachment in the email.

Mail Receiver

Receiver’'s email address. Supports 3 addresses at most.

Health Mail

The system sends test mail to check if the connection is successfully
configured. Select Health Mail and configure the Update Period, and then
the system sends test mail as the set interval.

For the configuration of major mailboxes, see Table 4-26.
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Table 4-26 Description of major mailbox configuration

: Authen L
Mailbox | SMTP server | . Port Description
tication
SSL 465 e The authentication type cannot be
None.
e You need to enable SMTP service in
your mailbox.
e The authentication code is required,
smtp.gg.com the assword or email password
QQ p.qq TLS 587 _ QQ p_ p
is not applicable.
Authentication code: The code you receive
when enabling SMTP service.
SSL 465/994 | e  You need to enable SMTP service in
TLS 25 your mailbox.
e The authentication code is required,;
the email password is not applicable.
163 smtp.163.com
none 25 |.I|
Authentication code: the code you receive
when enabling SMTP service.
) smtp.sina.co | SSL 465 . .
Sina Enable SMTP service in your mailbox.
m none 25
126 smtp.126.com | none 25 Enable SMTP service in your mailbox.

Step 3 Click Save.
Step 4 Click Test to test whether the emails can be sent and received successfully.

4.6.6 UPnP

UPNP (Universal Plug and Play), a protocol that establishes mapping relation between local
area and wide area networks. This function enables you to visit local area device through wide
area IP address.

Preparation

Make sure the UPnP service is installed in the system.

Log in the router, and configure WAN IP address to set up internet connection.
Enable UPnP in the router.
Connect your device to the LAN port of the router.

Select Setting > Network > TCP/IP, in IP Address, enter the local area IP address of the

router or select DHCP and acquires IP address automatically.

Procedure

Step 1 Select Setting > Network > UPnP.
The UPNP interface is displayed. See Figure 4-73.
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Figure 4-73 UPnP

,,,,,

[Loossun_J[L_Remesn__J[L__see ]
Step 2 Select the Enable check box, and there are two mapping modes: Custom and Default.

y

e Select Custom, click = and then you can modify external port as needed.
e Select Default, and then the system finishes mapping with unoccupied port
automatically, and you cannot modify mapping relation.
Step 3 Click Save.

Open web browser on PC, enter http:// wide area IP address: external port number, and
then you can visit the local area device with corresponding port.

4.6.7 SNMP

SNMP (Simple Network Management Protocol), which can be used to enable software such as
MIB Builder and MG-SOFT MIB Browser to connect to the camera and manage and monitor
the camera.

Preparation

e Install SNMP monitoring and managing tools such as MIB Builder and MG-SOFT MIB
Browser.
e Get the MIB file of the matched version from technical support.

Procedure

Step 1 Select Setting > Network > SNMP.
The SNMP interface is displayed. See Figure 4-74 and Figure 4-75.
Figure 4-74 SNMP (1)

Version vi V2 v3

SNMP Port 161 (1~65535)
Read Community

Write Community

Trap Address

Trap Port 162

Default | l Refresh | I Save
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Figure 4-75 SNMP (2)

Version il V2 4| v3(Recommen...

SNMP Port 161 (1~65535)
Read Community

Write Community

Trap Address

Trap Port 162

Read-only Username | public

Authentication Type @ MDS SHA

Authentication Pas... The minimum pass phrase length is & characters
Encryption Type @ CBC-DES

Encryption Password The minimum pass phrase length is & characters

Read&write Userna. .| private

Authentication Type @ MD5 SHA

Authentication Pas__. The minimurm pass DhraSE |Ength is 8 characters

Encryption Type @ CBC-DES

Encryption Passwaord The minimum pass phrase length is 8 characters
| Default | | Refresh | | Save |

Step 2 Select SNMP version to enable SNMP.
e Select V1, and the system can only process information of V1 version.
e Select V2, and the system can only process information of V2 version.
e Select V3, and then V1 and V2 become unavailable. You can configure user name,
password and authentication type. It requires corresponding user name, password
and authentication type to visit your device from the server.

I,_v__l

Using V1 and V2 might cause data leakage, and V3 is recommended.
In Trap Address, enter the IP address of the PC that has MIB Builder and MG-SOFT
MIB Browser installed, and leave other parameters to the default.

Table 4-27 Description of SNMP parameters

Parameter Description

SNMP Port The listening port of the software agent in the device.
The read and write community string that the software agent
supports.

Read Community,
Write Community |.,_._|

You can enter number, letter, underline and dash to form the name.
The target address of the Trap information sent by the software agent

Trap Address ) )

in the device.

The target port of the Trap information sent by the software agent in
Trap Port )

the device.
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Parameter

Description

Set the read-only username accessing device, and it is public by
default.

Read-only

Username |.,_._|
You can enter number, letter, and underline to form the name.
Set the read/write username access device, and it is public by
default.

Read/Write

Username |._,_,l_|

You can enter number, letter, and underline to form the name.

Authentication Type

You can select from MD5 and SHA. The default type is MD5.

Authentication
Password

It should be no less than 8 digits.

Encryption Type

The default is CBC-DES.

Encryption
Password

It should be no less than 8 digits.

Step 3 Click Save.

Verification

View device configuration through MIB Builder or MG-SOFT MIB Browser.

t

0 22 @
@D (D [D |[D
AW IN |-

Run MIB Builder and MG-SOFT MIB Browser.

Compile the two MIB files with MIB Builder.

Load the generated modules with MG-SOFT MIB Browser.
Enter the IP address of the device you need to manage in the MG-SOFT MIB Browser,

and then select version to search.

.
D
[63]

Unfold all the tree lists displayed in the MG-SOFT MIB Browser, and then you can view
the configuration information, video channel amount, audio channel amount, and

software version.

—,

Use PC with Windows OS and disable SNMP Trap service. The MG-SOFT MIB Browser will

display prompt when alarm is triggered.

4.6.8 Bonjour

Enable this function, and the OS and clients that support Bonjour would find the camera

automatically. You can have quick visit to the camera with Safari browser.

I-—-—-l

Bonjour is enabled by default.

Procedure

Step 1 Select Setting > Network > Bonjour.
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The Bonjour interface is displayed. See Figure 4-76.
Figure 4-76 Bonjour

v Enable

Server Name 2F03X00COCKK

Default | | Refresh I i Save

Step 2 Select the Enable check box, and then configure server name.
Step 3 Click Save.

Verification

In the OS and clients that support Bonjour, follow the steps blow to visit the network camera

with Safari browser.

Step 1 Click Show All Bookmarks in Safari.

Step 2 Enable Bonjour. The OS or client automatically detects the network cameras with
Bonjour enabled in the LAN.

Step 3 Click the camera to visit the corresponding web interface.

4.6.9 Multicast

When multiple users are previewing the device video image simultaneously through network, it
might fail due to limited bandwidth. You can solve this problem by setting up a multicast IP
(224.0.1.0-238.255.255.255) for the camera and adopt the multicast protocol.

Procedure

Step 1 Select Setting > Network > Multicast.
The Multicast interface is displayed. See Figure 4-77.
Figure 4-77 Multicast

Main Stream Sub Stream
| Enable ¥/ Enable Sub Stream 1
Multicast Address 224 1 2 4 | (224.0.0.0~239.255.255.255) Multicast Address 224 1 2 4 | (224.0.0.0~239.255.255.255)

Port 40000 (1025~65500) Port 40016 (1025~65500)

l Default I l Refresh ‘ | Save 1

Step 2 Select the Enable check box, and enter IP address and port number. For details, see
Table 4-28.
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Table 4-28 Description of multicast parameters

Parameter Description
The multicast IP address of Main Stream/Sub Stream is
Multicast Address 224.1.2.4 by default, and the range is 224.0.0.0-

239.255.255.255.

The multicast port of corresponding stream: Main Stream: 40000;
Port Sub Stream1: 40016; Sub Stream2: 40032, and all the range is
1025-65500.

Step 3 Click Save.

Verification

In the Live interface, select RTSP in Multicast, and then you can view the video image with
multicast protocol.

4.6.10 802.1x

Cameras can connect to LAN after passing 802.1x authentication.
Step 1 Select Setting > Network > 802.1x.
The 802.1x interface is displayed. See Figure 4-78.
Figure 4-78 802.1x

Enable

Authentication PEAP hd
Username none

Password

Default ‘ | Refresh ' | Save

Step 2 Select the Enable check box, and then configure parameters. For details, see Table

4-29.
Table 4-29 Description of 802.1x parameters
Parameter Description
Authentication PEAP (protected EAP protocol).
Username The user name that was authenticated on the server.
Password Corresponding password.

Step 3 Click Save.

4.6.11 QoS

You can solve problems such as network delay and congestion with this function. It helps to
assure bandwidth, reduce transmission delay, packet loss rate, and delay jitter to improve
experience.

0—63 means 64 degrees of priority; O for the lowest and 63 the highest.

Step 1 Select Setting > Network > QoS.
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The QoS interface is displayed. See Figure 4-79.
Figure 4-79 QoS

Realtime Monitor 1] (0~63)
Command 0 (0~63)
Default | l Refresh | l Save

Step 2 Configure QoS parameters. For details, see Table 4-30.

Table 4-30 Description of QoS parameters

Parameter Description
) , Configure the priority of the data packets that used for network
Realtime Monitor ) .
surveillance. 0 for the lowest and 63 the highest.
Configure the priority of the data packets that used for configure or

Command

checking.

Step 3 Click Save.

4.6.12 Access Platform

4.6.12.1 P2P

P2P is a private network traversal technology which enables user to manage devices easily

without requiring DDNS, port mapping or transit server.
Scan the QR code with your smart phone, and then you can add and manage more devices on

the mobile phone client.
Step 1 Select Setting > Network >Access Platform > P2P.
The P2P interface is displayed. See Figure 4-80.
Figure 4-80 P2P

T o T o I

/| Enable
Status Offline
St 4M0Z
QR Code =i e

Please scan the
QR code on the
actual interface.

L= A HL

Default Fefresh Save

e When P2P is enabled, remote management on device is supported.
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e When P2P is enabled and the device accesses to the network, the status shows

online. The information of the IP address, MAC address, device name, and device
SN will be collected. The collected information is for remote access only. You can
cancel Enable selection to reject the collection.

Step 2 Log in to mobile phone client and tap Device management.

Step 3 Tap the + at the upper right corner.

Step 4 Scan the QR code on the P2P interface.

Step 5 Follow the instructions to finish the settings.

4.6.12.2 ONVIF

The ONVIF authentication is On by default, which allows the network video products (including
video recording device and other recording devices) from other manufacturers to connect to
your device.

[

ONVIF is enabled by default.
Step 1 Select Setting > Network >Port > ONVIF.
The ONVIF interface is displayed. See Figure 4-81.
Figure 4-81 ONVIF

p2p | ONVIF | RTMP _

Authentication @ On off

| Default | | Refresh ‘ ‘ Save |

Step 2 Select On in Authentication.
Step 3 Click Save.

4.6.12.3 RTMP

Through RTMP, you can access the third-party platform (such as Ali and YouTube) to realize
video live view.

I-—-—-l

e RTMP can be configured by admin only.
e RTMP supports the H.264, H.264 B and H.264H video formats, and the AAC audio format
only.
Step 1 Select Setting > Network >Port > RTMP.
The RTMP interface is displayed. See Figure 4-82.
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Figure 4-82 ONVIF

e | o | eve

Enable
Stream Type @ Main Stream Sub Stream 1 Sub Stream 2
Address Type @ Mon-custom Custom

IP Address 0.0.0.0
Port 1935 (0~65535)

Custom Address

| Default || Refresh || Save

Step 2 Select the Enable check box.

A\

Make sure that the IP address is trustable when enabling RTMP.
Step 3 Configure RTMP parameters. For details, see Table 4-31.

Table 4-31 Description of RTMP parameters

Parameter Description

The stream for live view. Make sure that the video format is the H.264,
H.264 B and H.264H, and the audio format is AAC.

Includes Non-custom and Custom.

Address Type e Non-custom: Enter the server IP and domain name.

e Custom: Enter the path allocated by the server.

Stream Type

IP Addreaa When selecting Non-custom, you need to enter server IP address and
port.
Port e IP address: Support IPv4 or domain name.

e Port: We recommend that you use the default one.

When selecting Custom, you need to enter the path allocated by the
Sserver.

Custom Address

Step 4 Click Save.

4.7 Storage

This section introduces how to manage saved resources (such as recorded video) and storage
space. The storage management helps to make best use of storage space.

4.7.1 Setting Storage Plan

e Setting record plan and record control to achieve all-time recording, recording in specific
period or alarm linked recording. For details, see "5.1.1.2.1 Setting Record Plan" and
"5.1.1.2.2 Setting Record Control."

e Set the snapshot schedule as needed. "5.1.1.3.1 Setting Snapshot Plan."
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4.7.2 Setting Schedule

You can configure record schedule, snapshot schedule and holiday schedule.
LI

When holiday schedule setting is not the same as the general setting, holiday schedule setting
is prior to the general setting. For example, with Holiday Schedule enabled, if the day is
holiday, the system snapshots or records as holiday schedule setting; otherwise, the system
snapshots or records as general setting

Set certain days as holiday, and when the Record or Snapshot is selected in the holiday
schedule, the system takes snapshot or records video as holiday schedule defined.

Preparation

e Set the record mode to be Auto in Record Control. For details, see "5.1.1.2.1 Setting
Record Plan."

e Configure holiday record and snapshot schedule. For details, see "5.1.1.2.1 Setting
Record Plan" and "5.1.1.3.1 Setting Snapshot Plan."

Procedure

Step 1 Select Setting > Storage > Schedule > Holiday Schedule.
The Holiday Schedule interface is displayed. See Figure 4-83.
Figure 4-83 Holiday schedule

Record | snapshot  JHotiday scheauie|| GG

Record Snapshot

Calendar Jul |Z|
Sun  Mon Tue Wen Thu Fri  Sat
1 2 3 4 5 fi
7 g 4 10 11 12 13
14 14 16 17 18 149 20
21 22 (123 | (24|25 || 26| |27

28 29 an il

| Refresh | | Save

Step 2 Select Record or Snapshot.
Step 3 Select the days you need to set as holiday.

Those days with yellow color indicates that they were set as holidays.
Step 4 Click Save.
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4.7.3 Setting Destination

This section introduces the configuration of the storage method for the recorded videos and
snapshots.

4.7.3.1 Path

You can select different storage paths for the recorded videos and snapshots according to
event type. You can select from SD card, FTP and NAS.

an

Local is displayed only on models that support SD card.
Step 1 Select Setting > Storage > Destination > Path.
The Path interface is displayed. See Figure 4-84.
Figure 4-84 Path

CONEECTI I T
Record Snapshot
Event Type Scheduled Motion Detection Alarm Event Type Scheduled Motion Detection Alarm
Local Local
FTP V] V] V] FTP i v v
NAS NAS

‘ Default | ‘ Refresh | | Save ‘

Step 2 Select the storage method that you need for the recorded videos and snapshots of

different types.
Table 4-32 Description of path parameters
Parameter Description
Event Type Select from Scheduled, Motion Detection and Alarm.
Local Save in the internal SD card.
FTP Save in the FTP server.
NAS Save in the NAS (network attached storage).

Step 3 Click Save.
Step 4 Configure other path parameters on Destination, FTP or NAS interface. For details,
see "4.7.3 Setting Destination", "4.7.3.3 FTP" or "4.7.3.4 NAS."

4.7.3.2 Local

Display the information of the local SD card. You can set it as read only or read & write; you can

also hot swap and format SD card, and reset password for it. There are 3 modes according to

the SD card status:

e Normal mode: The new SD cards and the cards whose password are cleared successfully
show normal mode. The SD cards of this status do not support authorization operation.

e Unauthorized mode: The SD card authorized by other devices shows unauthorized mode.
The SD cards of this status do not support operations of setting read only, read & write,
formatting and encryption.
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Encrypted mode: The SD cards encrypted and authorized on this camera show encrypted
mode. The camera can record max. 10 pieces of encrypted SD information. When the
recorded videos exceed 10 pieces, the earliest ones will be overwritten.

e,

Functions might vary with different models, and the actual product shall prevail.

If you enter the wrong password for five times when authorizing, modifying, and clearing
password, the camera will be locked for five minutes.

Make sure that the SD card has been authorized before recording and playback.

The health status of SD card:

<& Green: The health status is excellent.

< Blue: The health status is good.

<& Orange: The health status is moderate.

< Red: The health status is poor, and you need to replace the SD card.

Select Setting > Storage > Destination > Local, and then the Local interface is displayed.
See Figure 4-85.

Click Read Only, and then the SD card is set to read only.

e Click Read & Write, and then the SD card is set to read & write.
e Click Hot Swap, and then you can pull out the SD card.
e Click Refresh, and then you can format the SD card.
Figure 4-85 Local
O e
Name Status Attribute Used Capacity/Total Capacity .
Read Only || Read & Write H Hot Swap H Refresh
4.7.3.3FTP

FTP function can be enabled only when it was selected as a destination path. When the
network does not work, you can save all the files to the internal SD card for emergency.
Step 1 Select Setting > Storage > Destination > FTP.

The FTP interface is displayed. See Figure 4-86.
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Figure 4-86 FTP

| e | ] v

J| Enable FTP |Z|
Server Address
Port 21 (0~65535)
Username ipc
Password (11}
Remote Directory share
Emergency (Local)

| Default | ‘ Refresh | | Save |

Step 2 Select the Enable check box to enable FTP function, and select the FTP type.

You select FTP or SFPT from the drop-down list. SFTP is recommended to enhance
network security.
Step 3 Configure FTP parameters. For details, see Table 4-33.

Table 4-33 Description of FTP parameters

Parameter Description

Server Address The IP address of the FTP server.

Port The port number of the FTP server.

Username The user name to log in to the FTP server.

Password The password to log in to the FTP server.

Remote Directory | The destination path in the FTP server.

Emergency Select Emergency (Local), and when the FTP server does not work, all
(Local) the files are saved to the internal SD card.

Step 4 Click Save.
Step 5 Click test to test whether FTP function works normally.

4.7.3.4 NAS

This function can be enabled only when NAS was selected as a destination path. Enable this
function, and you can save all the files in the NAS.
Step 1 Select Setting > Storage > Destination > NAS.
The NAS interface is displayed. See Figure 4-87.
Figure 4-87 NAS
CHNN I R .

Enable NFS |Z|
Server Address 0.0.0.0

Remote Directory

| Default || Refresh || Save |

Step 2 Select the Enable check box to enable NAS function, and select NAS protocol type.
e NFS (Network File System): A file system which enables computers in the same
network share files through TCP/IP.
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e SMB (Server Message Block): Provides shared access for clients and the server.
Step 3 Configure NAS parameters. For details, see Table 4-34.

Table 4-34 Description of NAS parameters

Parameter Description
Server Address | The IP address of the NAS server.
Username When selecting SMB protocol, you are required to enter user name and
Password password. Enter them as needed.
Remote N .
, The destination path in the NAS server.
Directory

Step 4 Click Save.

4.8 System

This section introduces system configurations, including general, date & time, account, safety,
PTZ settings, default, import/export, remote, auto maintain and upgrade.

4.8.1 General

You can configure device name, language and video standard.
Step 1 Select Setting > System > General > General.
The General interface is displayed. See Figure 4-88.
Figure 4-88 General

Mame 4M0292DYAGZB100
Language English |Z|
Video Standard PAL E2
TVOut v 2
Default Refresh Save

Step 2 Configure general parameters. For details, see Table 4-35.

Table 4-35 Description of general parameters

Parameter Description

The name of the device.
Name |.,_!|

Each device has its own name.

Language Select system language.

Video Standard Select video standard from PAL and NTSC.
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Parameter Description

Select On or Off. This function is available on models with analog
output.

I-—-—-l

TVOut
If the TV out is On, smart plans will be disabled; if the smart plans
are enabled, the TV out will be set as Off.

SDI and HDCVI are available on select models.

Step 3 Click Save.

4.8.2 Date & Time

You can configure date and time format, time zone, current time, DST (Daylight Saving Time) or
NTP server.
Step 1 Select Setting > System > General > Date & Time.
The Date & Time interface is displayed. See Figure 4-89.
Figure 4-89 Date and time

General

Date Format YYYY-MM-DD E

Time Format 24-Hour E

Time Zone (UTC) Coordinated Universal Time El

Current Time 2019-07-12 T 09 45 A1
D3T

D3T Type @ Date Week

Start Time Jan [+] 1 [=] 00: o0:

End Time Jan [+] 2 [=] 00: o0:

NTP
Server
Port

Interval

clock.isc.org
123
10

Min. (0~30)

Default

Refresh

Save

Step 2 Configure date and time parameters. For details, see Table 4-36.

Table 4-36 Description of date and time parameters

Parameter Description
Date Format Configure the date format.
Time Format Configure the time format. You can select from 12-Hour or 24-Hour.
Time Zone Configure the time zone that the camera is at.
. Configure system time.
Current Time ) . .
Click Sync PC, and the system time changes to the PC time.
Enable DST as needed.
DST Select the check box, and configure start time and end time of DST with
Date or Week.
NTP _ _
Select the check box, and then NTP (network time protocol) is enabled,
NTP Server. ) . . . .
Time Zone the system then syncs time with the internet server in real time.
Bort You can also enter the IP address, time zone, port, and interval of a PC
or which installed NTP server to use NTP.
Interval
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Step 3 Click Save.
4.8.3 Splicing

When the panorama contains multiple images of various lens, enable this function. Before
splicing, make sure that the surveillance scene is large and there is no shield on the image, and
do not move the camera; otherwise, the spplicing might fail.
Step 1 Select Setting > System > General > Splicing
The Splicing inteface is dispalyed. See Figure 4-90 and Figure 4-91.
Figure 4-90 Splicing (1)

coneai | oaeatie | spicng [N

Camerai Camera?

Start |

Figure 4-91 Splicing (2)

[T] Merging Enhancement

Step 2 Select the camera which needs to be spliced.
When splicing the image through selecting lenses, you need to select the continuous

\|
splicing screens. The screen with the icon @ (deeper color) means the first screen of

the splicing. You can select any screen as the first one, and select the following screens
continuously. The system supports the splicing of 4, 5, 6, 7 and 8 sensors.

I,_v__l

This function is available on some select models. And it is all sensors splicing by
default.

Step 3 Click Start.
The system begins to splice image.
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e Some camera restarts automatically after splicing is completed, and you can view
the splicing effect on the Live interface.

e Some camera displays splicing live view interface after splicing is completed. Click
OK, and then the system prompts default box. And then click OK. The splicing
takes effect.

4.8.4 Account

Manage all the users. You can add, delete, or modify users. Users include admin, added users
and ONVIF users.

Managing users and groups are only available for administrator users.

The max length of the user or group name is 31 characters which consisted of number,
letters, underline, dash, dot and @.

The password must consist of 8 to 32 non-blank characters and contain at least two types
of characters among upper case, lower case, humber, and special character (excluding '
" &).

You can have 18 users and 8 groups at most.

You can manage users through single user or group, and duplicate user names or group
names are not allowed. A user can be in only one group at a time, and the group users can
own authorities within group authority range.

Online users cannot modify their own authority.

There is one admin by default which has highest authority.

Select Anonymous Login, and then log in with only IP address instead of user name and
password. Anonymous users only have preview authorities. During anonymous login, click
Logout, and then you can log in with other username.

4.8.4.1 Adding a User

You are admin user by default. You can add users, and configure different authorities.
Step 1 Select Setting > System > Account > Account > Username.

The Username interface is displayed. See Figure 4-92.
Figure 4-92 Username

[[] Anonymous Login

Username Group Name
Mo. Username Group Name Memo Restricted Login Modify Delete
1 admin admin admin ‘s account i K —]
2 admin admin L ra =]
Authority
User Live Playback System System Info
Manual Control File Backup Storage Event Network
Peripheral AV Parameter PTZ Security Maintenance
Add User

Step 2 Click Add User.




The Add User interface is displayed. See Figure 4-93 and Figure 4-94.
Figure 4-93 Add user (operation permission)

k | Middie | Strong

System
System Info
Manual Control
File Backup
Storage
Event
Netwark
Peripheral
AV Parameter
FTZ

Security
Maintenance
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Add User

Username

Password

Figure 4-94 Add user (restricted login)

| | IMust

The minimum pass phrase lengthis 8

characters

Confirm Password | |

Group Name admin |z|

Memo

Operation Permission Restricted Login

0

0

il

IP Address

IPvd [*lPaddess [-] 1. 0. 0. 1|

Validity Period

BeginTime | 2019-07-18 FE 08 00: 00 |

EndTime | 2019-07-19 FE 08 00: 00 | |
Time Range |

0 2 4 6 8 10 12 14 16 18 20 22 24
sun [ ————— | ating_]
——
SEltIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII

| Save | | Cancel |

Step 3 Configure user parameters. For details, see Table 4-37.

Table 4-37 Description of user parameters (1)

Parameter Description
Username User’s unique identification. You cannot use existed user name.
Password Enter password and conf?rm it again. .
The password must consist of 8 to 32 non-blank characters and contain at
Confirm least two types of characters among upper case, lower case, number, and
Password special character (excluding ' " ; : &).
Group Name The group that users belong to. Each group has different authorities.
Memo Describe the user.
Select authorities as needed.
Operation L._._l
Permission
It is recommended to give fewer authorities to normal users than premium
users.
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Parameter

Description

Restricted Login

Set the PC address that allows the defined user to log in to the camera
and the validity period and time range. You can log in to web with the
defined IP in the defined time range of validity period.
e |P address: You can log in to web through the PC with the set IP.
e Validity period: You can log in to web in the set validity period.
e Time Range: You can log in to web in the set time range.
Set as following:
1. Select IP Address: Select IP type and set IP address.
¢ IP Address: Enter the IP address of the host to be added.
¢ IP segment: Enter the start address and end address of the host
to be added.
2. Select Validity Period: Set the begin time and end time.
3. Select Time Range: Set the time range that allow user to log in. For
details, see "5.1.1.1 Setting Period."”

Step 4 Click Save.

The newly added user is displayed in the user name list.

IFv—-l

e After adding user, click - to modify password, group, memo or authorities;

click

e Click

“ o delete the added users. Admin user cannot be deleted.

in the admin row to modify its username and email address.

4.8.4.2 Adding User Group

You have two groups named admin and user by default, and you can add new group, delete
added group or modify group authority and memo.
Step 1 Select Setting > System > Account > Account > Group Name.

The Group Name interface is displayed. See Figure 4-95.
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Figure 4-95 Group name

Account I Onvif User

[C] Anonymous Login

Username Group Name

No. Group Mame Memo Wodify Delete
1 admin administrator group & -}
2 user user group i @
Authority
User Live Playback System System Info
Manual Control File Backup Storage Event MNetwork
Peripheral AV Parameter ETZ Security Maintenance
Step 2 Click Add Group.
The Add Group interface is displayed. See Figure 4-96.
Figure 4-96 Add group
Add Group (X
Group Mame Must
Memao
Autharity ] Al
[] Live "
[] Playback B
[] System
[] System Info -
Save Cancel

Step 3 Enter the group name and memo, and then select group authorities.

Step 4 Click Save to finish configuration.
The newly added group displays in the group name list.

I,_v__l

e After adding group, click

to modify group memo or authorities; click “ 1o

delete the added group, admin group and user group cannot be deleted.

e Click in the row of admin group or user group to modify group memao.

4.8.4.3 ONVIF User

You can add, delete ONVIF user, and modify their passwords.
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Step 1 Select Setting > System > Account > ONVIF User.
The ONVIF User interface is displayed. See Figure 4-97.

Figure 4-97 ONVIF user

Account I

No.
1

Usemame Group Name Modify Delete

admin admin K4 —]

Add User

Step 2 Click Add User.
The Add User interface is displayed. See Figure 4-98.

Figure 4-98 Add user

Add User X |

sername Must

Passwaord

The minimum pass phrase length is 8

characters

Canfirm Passwaord

Group Mame admin |Z|
Save Cancel

Step 3 Configure user parameters. For details, see Table 4-38.

Table 4-38 Description of user parameters (2)

Parameter Description
Username User’s unique identification. You cannot use existed user name.
Password Enter password and confirm it again.
Conf The password must consist of 8 to 32 non-blank characters and contain at
onfirm

least two types of characters among upper case, lower case, number, and
Password _ o

special character (excluding ' " ; : &).
Group Name The group that users belong to. Each group has different authorities.

Step 4 Click Save.
The newly added user displays in the user name list.
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e ——

e After adding user, click - to modify password, group, memo or authorities;
click ™ to delete the added user. Admin user cannot be deleted.

e Click - inthe admin row to modify its username and email address.

4.8.5 Safety

You can configure system service, HTTPS, and Firewall.

4.8.5.1 System Service

Configure the IP hosts (devices with IP address) that are allowed to visit the device. Only the
hosts in the trusted sites list can log in to the web interface. This is to enhance network and
data security.
Step 1 Select Setting > System > Safety > System Service.
The System Service interface is displayed. See Figure 4-99.
Figure 4-99 System service

sistemservice | wrres | riear [
S5H ¥| Enable

MulticastBroadcast...[] Enable

Password Reset V| Enable
CGl Service | Enable
Onvif Service | Enable
Genetec Semvice V| Enable
Audio and Video Tr... Enable *Please make sure matched device or software suppors video decryption function.
Mobile Push V| Enable
| Default | | Refresh | | Save |

Step 2 Enable the system service according to the actual needs. For details, see Table 4-39.

Table 4-39 Description of system service parameters

Function Description

SSH You can enable SSH authentication to perform safety management.
Enable this function, and then when multiple users are previewing the
device video image simultaneously through network, they can find

Multicast/Broadcast

Search . . .
your device with multicast/broadcast protocol.
Password Reset Manage system security with this function.
CGl Service Enable this function, and then other devices can access through this
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Function

Description

service.

Onvif Service

Enable this function, and then other devices can access through this
service.

Genetec Service

Enable this function, and then other devices can access through this
service.

Audio and Video
Transmission

Enable to encrypt audio/video transmission.

IFw—-l

Encryption Make sure that the other devices and software that working together with
the camera support video decryption.
Enable this function, and then the system would send the snapshot
Mobile Push that was taken when alarm is triggered to your phone, this is enabled

by default.

Step 3 Click Save.

4.8.5.2HTTPS

Create certificate or upload the authenticated certificate, and then you can log in through
HTTPS with your PC. The HTTPS can protect page authenticity on all types of websites, secure
accounts, and keep user communications, identity, and web browsing private.
Step 1 Create certificate or upload the authenticated certificate.
e If you select Create Certificate, follow the steps below.
1) Select Setting > Network > HTTPS.

The HTTPS interface is displayed. See Figure 4-100.

System Service I

Enable HTTPS
Protocol Version
V| Enable TLSv1.0
Create Certificate
Request Created
Request Created
Install Signed Certificate
Certificate Path
Cerlificate Key Path
Certificate Installed
Certificate Installed

Attribute

HTTPS

Figure 4-100 HTTPS (1)
I

| Firewall

Download

Browse.

Browse... ‘ |

-

Refresh | ‘ Save

2) Click Create.
The HTTPS dialog box is displayed. See Figure 4-101.
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Figure 4-101 HTTPS dialog box

HTTPS X

Country *e.0. CN

IP or Domain name

Validity Period 365 Day*Range 1-5000
Frovince none
Location none
Organization none
Organization Linit none
Email
Create Cancel

3) Enter the required information and then click Create.

The entered IP or Domain name must be the same as the IP or domain name of
the device.
4) Click Install. See Figure 4-102.
Figure 4-102 Certificate installation

ares |

Enable HTTPS

Create Certificate

[——

Request Created

Request Created Delete | | Install | | Download

Install Signed Certificate

Cerlificate Path Browse...

Certificate Key Path Browse | |

Certificate Installed

Cerlificate Installed I:l

Attribute

Refresh | | Save

5) Click Download to download root certificate.

6) Click Download Root Certificate.
The File Download-Security Warning dialogue box is displayed. See Figure
4-103.
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Figure 4-103 File download

File Download - Security Warning W

Do you want to open or zave this file?

Mame: ca.crt

i

Type:r Security Certificate
From: 10.10.6.238

Open ] [ Save

]i Cancel i

|
b

= open of save thiz zoftware, What's the risk’Y

Wwhile files fram the Intemet can be useful, thiz file twpe can
patentially harm vour computer. If you do not trust the source, do not

7) Click Open. The Certificate Information interface is displayed. See Figure 4-104.

Figure 4-104 Certificate information

- 3
Certlflcate E 1

General | Details | Certification Path

@X' Certificate Information

Authorities store.

This CA Root certificate is not trusted. To enable trust,
install this certificate in the Trusted Root Certification

Issued to:  Product Root CA

Issued by: Product Root CA

¥alid from 2013-6-15 bo 2023-6-16

8) Click Install Certificate.

9) The Certificate Import Wizard interface is displayed. See Figure 4-105.
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Figure 4-105 Certificate import wizard

erbmcate Import-Wizard a

Welcome to the Certificate Import

Wizard

This wizard helps you copy certificates, certificate trusk
lists, and certificate revocation lists From vour disk to a
certificate store,

A certificate, which is issued by a certification authority, is
a confirmation of swour identity and contains information
used to protect data or ko establish secure network,
connections, A certificate store is the system area where
certificates are kept.,

To continue, click Mext,

[ Mext = JI Cancel J

10) Click Next.
The Certificate Store interface is displayed. See Figure 4-106.
Figure 4-106 Certificate import wizard

ertiticate Import Wizard =

Certificate Store

Certificate stores are system areas where certificates are kept,

‘indows can automatically select & certificate store, o wou can specify a location For

(®)iputomatically select the certificate store based on the bype of certificake:

() Flace all certificates in the Following store

I « Back |L ek = J[ Cancel I

11) Select the storage location and click Next.
The Certificate Import Wizard interface is displayed. See Figure 4-107.
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Figure 4-107 Certificate import wizard

ertificate Import-Wizard E

Completing the Certificate Import
Wizard

‘Yfou have successfully completed the Certificate Import
wizard,
‘fou have specified the Following settings:

Certificate Store Selected  Automatically determined by ¢
Conkent Certificate

I < Back |l Finish ,]I Cancel ‘

12) Click Finish and a dialog box showing The import was successful pops up. See
Figure 4-108.
Figure 4-108 Import succeeds

[ ertificate mport Wizarc 1

L]
\lr) The import was successFul,

4.8.5.3 Firewall

Configure Network Access, PING prohibited and Prevent Semijoin to enhance network and
data security.

Network Access: Set trusted list and restricted list to limit access.

<& Trust list: Only when the IP/MAC of your PC in the trusted list, can you access the
camera. Ports are the same.

¢ Banned list: When the IP/MAC of your PC is in the banned list, you cannot access the
camera. Ports are the same.

PING prohibited: Enable PING prohibited function, and the camera will not respond to

the ping request.

Prevent Semijoin: Enable Prevent Semijoin function, and the camera can provide

service normally under Semijoin attack.

e

You cannot set trust or banned list for camera IP or MAC addresses.

You cannot set trust or banned list for port MAC addresses.

When the IP addresses of the camera and your PC are in the same LAN, MAC verification
takes effect.
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e When you access the camera through internet, the camera verifies the MAC address
according to the router MAC.

This section takes Network Access as an example.
Step 1 Select Setting > System > Safety > Firewall.
The Firewall interface is displayed. See Figure 4-109.
Figure 4-109 Firewall

Rule Type Network Access El

Enable

Mode @ Trustlist () BannedList

Only the listed IP addresses/MAC are allowed to visit corresponding ports of the device
IP address /MMAC address Port Modify Delete
- Device All Ports 4 =]
Device All Ports =]
Device All Ports -]
Device All Ports —]

Add IPIMAC

‘ Default ‘ | Refresh || Save

Step 2 Select Network Access from Rule Type list, and then select the Enable check box.
e Enable PING prohibited and Prevent Semijoin, and click Save. You do not need
to configure parameters.
e Enable Network Access, and configure trust list and banned list.
1) Select the mode: TrustList and BannedList.
2) Click Add IP/MAC.
The Add IP/MAC interface is displayed. See Figure 4-110.
Figure 4-110 Add IP/MAC

Add IPIMAC (X
Rule Type IP Address |Z|
IP Version P |E|
IP Address 1

Device &ll Ports [l
Device Start Server... | 1

Device End Server... | 1

QK Cancel

Step 3 Configure parameters. For details, see Table 4-40.
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Table 4-40 Description of adding IP/MAC parameters

Parameter Description
Select IP address, IP segment, MAC address or all IP addresses.
e |P address: Select IP version and enter the IP address of the
host to be added.
e |P segment: Select IP version and enter the start address
Rule Type

and end address of the segment to be added.

MAC address: Enter MAC address of the host to be added.
All IP addresses: Set all IP addresses in trusted list or
restricted list.

Device All Ports

Device Start Server Port

Device End Server Port

Set access ports. You can select all ports or the ports in defined
areas.

Device all ports: Set all IP port in trust list or Banned list.
When selecting BannedList in Mode, and All IP Address in
Rule Type, you cannot select the Device All Ports check
box.

Device start server port and Device end server port: Set
Device start server port and device end server port, and the
range is 1-65535.

Step 4 Click OK, and the Firewall interface is displayed.

Step 5 Click Save.

4.8.6 Peripheral

4.8.6.1 Serial Port Settings

Set the serial port of the external device.
Step 1 Select Setting > System > Peripheral > Serial Port Settings.
The Serial Port Settings interface is displayed. See Figure 4-111.
Figure 4-111 Serial port settings

serial Port Settings] Extemal Lignt | Wiper ]

Address
Baud Rate
Data Bit
Stop Bit

Parity

9600 |~
8 E2
1 =]
NONE |~
Default Fefresh Save

Step 2 Configure serial port settings parameters. For details, see Table 4-41.
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Table 4-41 Description of serial port settings parameters

Parameter Description
The corresponding device address. Itis 1 by default.
L]
Address A
Make sure that the address is the device address; otherwise you
cannot control the device.
Baud Rate Select the boud rate for the camera. It is 9600 by default.
Date Bit It is 8 by default.
Stop Bt Itis 1 by default.
Parity It is None by default.

Step 3 Click Save.

4.8.6.2 External Light
You need to configure external light mode when the external light is used.
Preparation

e Connect external light with RS-485 port.
e You have configured serial port parameters. For details, see "4.8.6.1 Serial Port Settings."

Procedure
Step 1 Select Setting > System > Peripheral > External Light.

The External Light interface is displayed. See Figure 4-112.
Figure 4-112 External light

Work Mode Auto [Z]
Auto Mode Time E]

2200-01-01 D3.45.55

LightBrightness =) 0 (] 128

Period setting

I Default l I Refresh l | Save l

Step 2 Configure external light work mode. For details, see Table 4-42.
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Table 4-42 Description of external light parameters

Parameter Description
e  Off: Turn off the external light.
Work Mode e Manual: Set the light brightness manually. | _
e Auto: The camera turns on or turns off the light according to
the light time and photoresister automatically.
Time: When selecting Time in Auto Mode, click Setting to set
the arming period. During the arming period, the external light is
on. For details of arming period setting, see "5.1.1.1 Setting
Auto Mode Period."
Photoresister: When you select Photoresister in Auto Mode,
the system turns on the external light according to the brightness
automatically.
Light Brightness Set the brightness of the external light.

Step 3 Click Save.

4.8.6.3 Wiper

Step 1 Select Setting > System > Peripheral > Wiper.
The Wiper interface is displayed. See Figure 4-113.

Serial Port Serlingsl External Light | Wiper

Figure 4-113 Wiper

Wiper
Interval Time | 10 s (0~255)

| Start | ‘ Stop |

Once

Wash
Time Wash

Everyday

Once

| Defautt ||

Refresh | | Save |

Step 2 Configure wiper work mode. For details, see Table 4-43.

Table 4-43 Description of wiper parameters

Parameter Description
) The interval time between stop mode and start mode. For
Interval Time . . .
example, set the time to10 s, and the wiper will work every 10 s.
Sart Set the work status of the wiper.
Stop e Start: Click Start, and the wiper works as the set interval
time.
Once e Stop: Click Stop, and the wiper stops working.
e Once: Click Once, and the wiper works once.
Time Wash Select the Time Wash check box and set the time, and then the
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Parameter

Description

wiper will work as the set time. Click Once, and the wiper works
once. It can be used to check whether the wiper can work
normally.

Step 3 Click Save.

109




5 Event

This chapter introduces intelligent event settings, including smart track, panoramic calibration,
video detection, audio detection, smart plan, IVS, face detection, face recognition, people
counting, heat map, video structuralization, alarm, and abnormality.

5.1 Setting Alarm Linkage

5.1.1 Alarm Linkage

When configuring alarm events, select alarm linkages (such as record, snapshot). See Figure
5-1. When the corresponding alarm is triggered in the configured arming period, the system will

alarm.
Figure 5-1 Alarm linkage

Period Setting

Anti-Dither ] s (0~100) Sensor Type NO E|
| Record

Record Delay 10 s (10~300)
| Relay-out

Alarm Delay 10 s (10~300)

Send Email

PTZ
| Snapshot

Default Fefresh Save

5.1.1.1 Setting Period

Set arming periods. The system only performs corresponding linkage action in the configured
period.
Step 1 Click Setting next to Period.

The Period interface is displayed. See Figure 5-2.
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Figure 5-2 Period
Period %]

sun [ ————————— |_seting ]

LT T P P P P PP P PP P P PP P P P P P P PP P P P PP PP PP T

] Al Sun [ Mon [ Tue [ wed [ Thu [ Fri [ sat
[Period! | 00: 00: 00 |-| 23: 59 : 59 |
[[JPeriodz | 00: 00: 00 |-| 23: 59 : 59 |
[[JPeriogz | 00: 00: 00 |-| 23: 59 : 59 |
[Period4 | 00: 00 00 |-| 23: 59 - 59 |
[[JPeriods | 00: 00: 00 |-| 23: 59 - 59 |
[[Periods | 00 : 00 : 00 |-| 23: 59 - 59 |

| Save | | Cancel |

Step 2 Set arming periods. Alarms will be triggered in the time period in green on the timeline.
e Method one: Directly press and drag the left mouse button on the timeline.
e Method two: Enter an actual time period.
1) Click Setting next to a day.
2) Select a time period to be enabled.
3) Enter start time and end time of a time period.

L1

& Select All or check boxes of some days to set the time period of multiple days
at one time.

< You can set 6 time periods per day.
Step 3 Click Save.

5.1.1.2 Record Linkage

The system can link record channel when an alarm event occurs. After alarm, the system stops
recording after an extended time period according to the Record Delay setting.

To use the record linkage function, set record plan for motion detection alarm and enable auto
recording in record control.

5.1.1.2.1 Setting Record Plan

After the corresponding alarm type (Normal, Motion, Alarm) is enabled, the record channel
links recording.
Step 1 Select Setting > Storage > Schedule > Record.

The Record interface is displayed. See Figure 5-3.
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Figure 5-3 Record

Normal lotion Alarm H

o 2 4 6 8 10 12 14 16 18 20 22 24
Holiday
Default | ‘ Refresh | ‘ Save

Step 2 Set record plan.

Green represents normal record plan (such as timing recording); yellow represents
motion record plan (such as recording triggered by intelligent events); red represents
alarm record plan (such as recording triggered by alarm-in).
e Method one: Select a record type, such as Normal, and directly press and drag

the left mouse button to set the time period for normal record on the timeline.
e Method two: Enter an actual time period.

1) Click Setting next to a day.

The Setting interface is displayed. See Figure 5-4.
Figure 5-4 Setting (record time period)

Setting X |
] Al Sun ] Mon ] Tue ] wed ] Thu [ Fri [[] sat [7] Holiday
Period1 00 : 00: 00 |-| 23 : 59 : £9 |[C] Mormal Motion Alarm
Period2 00 : 00: 00 |-| 23 : 59 : &9 |[] Normal [C] Motion [] Alarm
Period3 00 00: 00 |- 23 : 59 : A9 |[C] Mormal [C] Motion [] Alarm
Period4 00 : 00: 00 |-| 23 : 59 : &9 |[] Mormal [C] Motion [] Alarm
Periods 00 : 00: 00 |-| 23 : 59 : &9 |[] Normal [C] Motion [] Alarm
Periodé 00 00: 00 |- 23 : 59 : A9 |[C] Mormal [C] Motion [] Alarm
| Save | | Cancel |

2) Select a day, and the alarm type next to a period, and then set the period.

L1

¢ Select All or check boxes of some days to set the time period of multiple
days at one time.
¢ You can set 6 time periods per day.
3) Click Save.
The Record interface is displayed.
Step 3 Click Save.

5.1.1.2.2 Setting Record Control

Set parameters such as pack duration, pre-event record, disk full, record mode, and record
stream.
Step 1 Select Setting > Storage > Record Control.
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The Record Control interface is displayed. See Figure 5-5.
Figure 5-5 Record control

Pack Duration 8 Min. (1~120)
Pre-event Record a s (0~5)
Disk Full Overwrite El

Record Mode @ Auto Manual oft

Record Stream Main Stream E|

Default || Refresh || Save

Step 2 Set parameters. See Table 5-1.

Table 5-1 Description of record control parameters

Parameter Description
Pack . . . '
) The time for packing each video file.
Duration
The time to record the video in advance of a triggered alarm event. For
example, if the pre-event record is set to be 5 s, the system saves the
recorded video of 5 s before the alarm is triggered.
Pre-event |.l|
Record —
When an alarm or motion detection links recording, and the recording is not
enabled, the system saves the video data within the pre-event record time to
the video file.
Recording strategy when the disk is full.
Disk Full e  Stop: Stop recording when the disk is full.
e Overwrite: Cyclically overwrite the earliest video when the disk is full.
Record When you select Manual, the system starts recording; when you select Auto,
Mode the system starts recording in the configured time period of record plan.
Record . . .
Select record stream, including Main Stream and Sub Stream.
Stream

Step 3 Click Save.

5.1.1.2.3 Setting Record Linkage

On the alarm event setting interface (such as the motion detection interface), select Record
and set Record Delay to set alarm linkage and record delay.
After Record Delay is configured, alarm recording continues for an extended period after the
alarm ends.

Figure 5-6 Record linkage

| Record

Record Delay 10 s (10~300)
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5.1.1.3 Snapshot Linkage

After snapshot linkage is configured, the system can automatically alarm and take snapshots
when an alarm is triggered.

After Motion is enabled in Snapshot, the system takes snapshots when an alarm is triggered.
For querying and setting snapshot storage location, see "4.5.2.5 Path."

5.1.1.3.1 Setting Snapshot Plan

According to the configured snapshot plan, the system enables or disables snapshot at
corresponding time.
Step 1 Select Setting > Storage > Schedule > Snapshot.
The Snapshot interface is displayed. See Figure 5-1.
Figure 5-1 Snapshot

ooy | snapsnen [y s

MNormal Mation Alarm l
0 2 4 i} 8 10 12 14 16 18 20 22

na
=

Holiday
Default ‘ | Refresh ‘ | Save

Step 2 Select snapshot type and set time period.

Green represents normal snapshot plan (such as timing snapshot); yellow represents
motion snapshot plan (such as snapshot triggered by intelligent events); red represents
alarm snapshot plan (such as snapshot triggered by alarm-in).
e Method one: Select snapshot type, such as Normal, and directly press and drag

the left mouse button to set time period for normal snapshot on the timeline.
e Method two: Enter an actual time period.

1) Click Setting next to a day.

The Setting interface is displayed. See Figure 5-2.
Figure 5-2 Setting (snapshot time period)

Setting X |
1 Al Sun [ Mon 1 Tue [ wed [ Thu 1 Fri [ sat [ Holiday
Period1 00 : 00 : 00 |- 23 : A9 : &9 |[] Wormal Motion Alarm
Period2 00: 00 : 00 |-| 23 : 59 : 59 |[] Nermal [T] Motion [] Alarm
Period3 00: 00: 00 |-| 23: 69 : K9 |[] Normal [T] Motion [] Alarm
Periodd 00: 00 : 00 |-| 23 : 59 : 59 |[] Normal [T] Motion [] Alarm
Periods 00 . 00 : 00 |- 23 : A9 : A9 |[C] Wormal [C] Motion [T] Alarm
Periodf 00: 00: 00 |-| 23 : 69 : &9 |[] Nermal [C] Motion [] Alarm
Save | | Cancel
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2) Select a day, and the alarm type next to a period. Then set the period.

L1

¢ Select All or check boxes of some days to set the time period of multiple
days at one time.
¢ You can set 6 time periods per day.
3) Click Save.
The Snapshot interface is displayed.
Step 3 Click Save.

5.1.1.3.2 Setting Snapshot Linkage

On the alarm event setting interface (such as the motion detection interface), select Snapshot
and set alarm linkage snapshot.
Figure 5-3 Snapshot linkage

Snapshot

5.1.1.4 Relay-out Linkage

When an alarm is triggered, the system can automatically link with relay-out device.

On the alarm event setting interface (such as the motion detection interface), select Alarm and
set Alarm Delay.

When alarm delay is configured, alarm continues for an extended period after the alarm ends.
Figure 5-4 Relay-out linkage

| Relay-out

Alarm Delay 10 s (10~300)

5.1.1.5 Email Linkage

When an alarm is triggered, the system will automatically send an email to users.

Email linkage takes effect only when SMTP is configured. For details, see "4.6.5 SMTP
(Email)."
Figure 5-5 Email linkage

Send Email

5.1.1.6 PTZ Linkage

When an alarm is triggered, the system links PTZ to do some operations. For example, the
system links PTZ to rotate to the preset X.
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Figure 5-6 PTZ linkage
7| PTZ Activation | Preset || No. 1 (1~255)

5.1.1.7 White Light Linkage

When an alarm is triggered, the system can automatically enable the white light.

Set Mode, Duration, Flicker Frequency, Duration, and Period.

e Mode: The display mode of the white light when an alarm is triggered. It includes Normally
on and Flicker. When set flicker as the mode, you need to set the flicker frequency.

e Duration: After setting white light duration, the white light is turned off after an extended
time of period after an alarm. It is 5 seconds—30 seconds.

e Period: The period for using white light. When an alarm triggered during the configured
period, the system links white light. For the configuration, see "5.1.1.1 Setting Period."

Figure 5-7 White light linkage

+| White Light
Mode Flicker |Z|
Flicker Frequ... | Medium |E|
Duration 10 5 (5~30)

5.1.1.8 Audio Linkage

The system broadcasts alarm audio file when an alarm event occurs. Select Setting > Camera >
Audio > Alarm Audio to set alarm audio file.
Figure 5-8 Audio linkage

| Audio Linkage

Play Duration 10 IZ] s

5.1.2 Subscribing Alarm

5.1.2.1 About Alarm Types

For alarm types and preparations of alarm events, see Table 5-2.
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Table 5-2 Description of alarm types

defocus in video images.

Alarm Type Description Preparation
Motion The alarm_ 'S trl_ggere_d Motion detection is enabled. For details, see
Detection when ‘moving - object is "5.4.1 Setting Motion Detection."
detected.
The alarm is triggered
Disk Ful when the free space of | The SD card no space function is enabled. For
SD card is less than the | details, see "5.18.1 Setting SD Card.”
set value.
The alarm is triggered
Disk Error when there is failure or | SD card failure detection is enabled. For
malfunction in the SD | details, see "5.18.1 Setting SD Card.”
card.
The alarm is triggered
Video when the camera lens is | Video tampering is enabled. For details, see
Tampering covered or there is | "5.4.2 Setting Video Tamper."

password error is up to
the allowable number.

The alarm is triggered | The device has alarm input port and external
External Alarm | when there is external | alarm function is enabled. For details, see
alarm input. "5.17 Setting Relay-in."
The alarm is triggered
when the number of ) .
) .| lllegal access detection is enabled. For
lllegal Access consecutive login

details, see "5.18.3 Setting lllegal ."

malicious attack.

The alarm is triggered | Abnormal audio detection is enabled. For
Audio Detection | when there is audio | details, see "5.5 Setting Smart Motion
connection problem. Detection."
The alarm is triggered | Enable IVS, crowd map, face detection or
IVS when intelligent rule is | people counting, and other intelligent
triggered. functions.
The alarm is triggered
Scene when the device | Scene changing detection is enabled. For
Changing monitoring scene | details, see "5.4.3 Setting Scene Changing."
changes.
The alarm is triggered
Voltage i = Voltage detection is enabled. For details, see
_ when the device detects . :
Detection ) "5.18.4 Setting Voltage Detection."
abnormal voltage input.
, The alarm is triggered . )
Security i 99 Voltage detection is enabled. For details, see
; when the device detects ) ) )
Exception "5.18.5 Setting Security Exception."

5.1.2.2 Subscribing Alarm Information

You can subscribe alarm event. When a subscribed alarm event is triggered, the system
records detailed alarm information at the right side of the interface.
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Functions of different devices might vary, and the actual product shall prevail.
Step 1 Click the Alarm tab.
The Alarm interface is displayed. See Figure 5-9.
Figure 5-9 Alarm (subscription)

Alarm Type No. Time Alarm Type Source IP Alarm Channel

Motion Deteclion Disk Full

Disk Error Video Tampering
BExternal Alarm llegal Access
Audio Detection s

Scene Changing Security Exception
Operation

Prompt
Alarm Tone

Play Alarm Tone

Step 2 Select Alarm Type according to the actual need. For details, see Table 5-2.
e Select Prompt. The system prompts and records alarm information according to
actual conditions.
¢ When the subscribed alarm event is triggered and the Alarm interface is not

—

A

displayed, the == is displayed on the Alarm tab and the alarm information

is recorded automatically. Click the Alarm tab, and this icon disappears.
¢ When the subscribed alarm event is triggered and the Alarm interface is
displayed, the corresponding alarm information is displayed in the alarm list at
the right side of the Alarm interface.
e Select Play Alarm Tone, and select the tone path.
The system would play the selected audio file when the selected alarm is
triggered.

5.2 Setting Smart Track

After setting calibration and parameters for smart track, the tracking speed dome can
automatically link to a corresponding position and tracks an object till it is out of the object is
beyond the monitoring range or the set tracking time is reached when the intelligent rules for
panoramic camera triggers an alarm.

5.2.1 Setting Calibration Parameters for Smart Track

The camera has calibration parameters by default, and you can modify the parameters
manually when the effect is not good with default setting.
Step 1 Select Setting > Event > Smart Track > Smart Track.
The Smart Track interface is displayed. See Figure 5-10.
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Figure 5-10 Smart track

Smart Track I Alarm Track

1683,3059 4863,1693 13743117
1849,4082 5289,3879 13743117

1429,2558 4039473 13743117
14533159 4071,1851 13743117

Defaurt ][ Retresn |[  save

Step 2 Select scene number under the video images in turns (See Figure 5-11) to add
calibration points on the video images of the corresponding scene. Scene numbers 1 to
4 are four splitting scenes of spliced image, and at least add four calibration points on
each scene.
Figure 5-11 Selecting scene number

1 2 3 4

Add calibration points according to the following procedure.
1) Adjust the video image of the speed dome to a position aligned with the panoramic

image, and then click .

Calibration box is displayed in the images of speed dome and panoramic camera.

2) Drag the calibration box to a proper position, and click el to save one pair of

calibration boxes.
After the calibration record is saved, the calibration box is displayed in yellow.
Step 3 Click Save.

5.2.2 Enabling Alarm Track

Alarm Track is disabled by default. Smart Track is enabled only after Alarm Track is enabled
and intelligent rules of the panoramic camera. Smart Track is supported only when rules of
crowd map, intrusion and tripwire are triggered. See "5.8 Setting IVS" and "5.9 Setting Crowd
Map."
Step 1 Select Setting > Event > Smart Track > Alarm Track.

The Alarm Track interface is displayed. See Figure 5-12.
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Figure 5-12 Alarm track

srartiack | warm Teck |

/| Enable
Auto Track @ 0On Off
Track Time Continue till object |:|i53||Z|
Idle Time g s (1~1800)
Idle Position Preset? |Z|
Default Refresh Save

Step 2 To enable track linkage, select the Enable check box.
e Manual positioning and manual track are enabled after Alarm Track is enabled.
e Auto Track is enabled after Alarm Track and Auto Track are enabled.

Step 3 Set parameters. See Table 5-3.

Table 5-3 Description of alarm track parameters

Parameter

Description

Auto Track

Select On, the speed dome would automatically links to a corresponding
position and tracks an object when the intelligent rules of the panoramic
camera trigger alarms.

Track Time

Set the alarm track time.

e Before an object disappears: The speed dome would automatically
links to a corresponding position and tracks an object until the object
moves out of the monitoring range when the intelligent rules of the
panoramic camera trigger alarms.

e Custom: Set the auto alarm track time of the speed dome.

Idle Time

Idle Position

It is an interval from the end of alarm track of the speed dome to the start of
idle mode.

Set Idle Time and Idle Position. If no event needs to be tracked after the
configured idle time, the device automatically rotates to the set idle position.
For example, the Idle Time is set to be five seconds and the Idle Position
is set to be preset point 1. When the speed dome does not start tracking
after five seconds, it automatically rotates to preset point 1.

To set Idle Position, first set a preset point. For preset point, see "4.3.2.1
Preset."

Step 4 Click Save.
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5.3 Setting Panoramic Calibration

The device has calibration parameters by default, and you can modify the parameters manually
when the effect is not good with default setting. Before manually calibrating a channel, clear all
default calibration parameters.

Channel 1 is PTZ camera. You should calibrate the scene coordinates of Channel 1 and other
channels. Take Channel 2 as an example.
Step 1 Select Setting > Event > Panoramic Calibration.
The Panoramic Calibration interface is displayed. See Figure 5-13.
Figure 5-13 Panoramic calibration

Panoramic Calibratiol

PRI Bl B § ;_| LS

=

Please adjust the PTZ angle of channel 1 via PTZ conirol interface, make the center point of channel 1 basically concide with the green point of calibration 1 or calibration
2 screen, then it is to make calibration.

Calibrate1  Calibrate2 °° @ Zoom @

Channel (2 v

1 1085,2895 24463931 1328,311,0 5] = A
2 1108,6328 3676.7643 1328,311,0 | =}
3 20201219 2775931 1328,311,0 %) -
v
4 24597205 55747301 1328,311,0 5} =
I Default ] | Refresh ] I Save ]

Step 2 Select channel 2, and then select a calibration number under the video images in turns
(See Figure 5-14) to add calibration points to the corresponding video images. Take
Calibratel as an example.

Figure 5-14 Selecting a calibration number

Calibrate1 Calibrate2

1) Adjust the PTZ angle of channel 1 through the PTZ control interface to rotate the
center of channel 1 to a position aligned with the green point in Calibratel image,

and then click .
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Calibration box is displayed in images of Channel 1 and Calibratel.

2) Respectively drag calibration boxes on images of Channel 1 and Calibratel to the
corresponding positions. Click & to save this pair of calibration boxes.
You are recommended to drag calibration box to a static position with clear edges
in the image. This can ensure the edges can be accurately distinguished by the
camera. After the calibration record is saved, the calibration box is displayed in
yellow.

Repeat steps 1)-2) to add at least 4 pairs of calibration points to each calibration

picture.

Step 3 Click Save.

5.4 Setting Video Detection

Check whether there are considerable changes on the video by analyzing video images. In
case of any considerable change on the video (such as moving object, fuzzy image), the
system performs an alarm linkage.

5.4.1 Setting Motion Detection

The system performs an alarm linkage when the moving object appears on the image and its
moving speed reaches the preset sensitivity.

[

e If you enable motion detection and smart motion detection simultaneously, and configure
the linked activities, the linked activities take effect as following:
<& When Motion Detection is triggered, the camera will record and take snapshots, but

other configured linkages such as sending emails, PTZ operation will not take effect.

<& When Smart Motion Detection is triggered, all the configured linkages take effect.

e If you only enable motion detection, all the configured linkages take effect when motion
detection is triggered.

Step 1 Select Setting > Event > Video Detection > Motion Detection.

The Motion Detection interface is displayed. See Figure 5-15.
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Figure 5-15 Motion detection
Motion Detection] Video Tampering | scene changing i}

[7] Enable

Working Period $etpp

Anti-Dither 5 | second (0~100)

Area Setup
Record

Record Delay 10 ) Second (10~300)
Relay-out

Alarm Delay 10 | second (10~300)
[] Send Email
[] Snapshot

Default : Refresh _ Save

Step 2 Select the Enable check box to enable Motion Detection.
Step 3 Set the area for motion detection.
1) Click Setup next to Area.
The Area interface is displayed. See Figure 5-16.
Figure 5-16 Area

Region El H ®

Name %vRegion1 \

Sensitivity (=) ————{}———(F) 60
14 i Threshold 5
A e0——~o

SR SRS W I e 1 L _

| Remave Al H Delete |(0rRigmdick)

[ sae ]| cance |

2) Select a color and set the region name. Select an effective area for Motion
Detection in the image and set Sensitivity and Threshold.
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¢ Select a color on to set different detection parameters

for each region.

¢ Sensitivity: Sensitive degree of outside changes. It is easier to trigger the

alarm with higher sensitivity.

¢ Threshold: Effective area threshold for Motion Detection. The smaller the

threshold is, the easier the alarm is triggered.

The whole video image is the effective area for Motion Detection by default.

¢ The red line in the waveform indicates that the Motion Detection is triggered,
and the green one indicates that there is no motion detection. Adjust
sensitivity and threshold according to the waveform.
3) Click Save.

Step 4 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage."
Anti-dither: After the Anti-dither time is set, the system only records one motion
detection event in the period.

Step 5 Click Save.

<&

5.4.2 Setting Video Tamper

The system performs alarm linkage when the lens is covered or video output is mono-color
screen caused by light and other reasons.
Step 1 Select Setting > Event > Video Detection > Video Tamper.
The Video Tamper interface is displayed. See Figure 5-17.
Figure 5-17 Video tampering

Motion Detection [Video Tampering| scene changing [

"] Enable Video Tampering ["] Enable Defocus Detection

Working Period Setup

¥| Record

Record Delay 10 Second (10~300)
V] Relay-out

Alarm Delay 10 Second (10~300)
|| Send Email

"] Snapshot

Default Refresh Save

Step 2 Select the Enable Video Tampering check box, and set arming periods and alarm
linkage action. For details, see "5.1.1 Alarm Linkage."
Select the Enable Defocus Detection check box: The alarm is triggered when the
image is fuzzy. This function is available on some select models.
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Step 3 Click Save.

5.4.3 Setting Scene Changing

The system performs alarm linkage when the image switches from the current scene to another
one.
Step 1 Select Setting > Event > Video Detection > Scene Changing.
The Scene Changing interface is displayed. See Figure 5-18.
Figure 5-18 Scene changing

Motion Detection | Video Tampering | scene changing [}

"] Enable

Working Period Setup

[v| Record
Record Delay 10 Second (10~300)
Alarm Delay 10 Second (10~300)
|| Send Email

[T] Snapshot

Default Refresh Save

Step 2 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage."
Step 3 Click Save.

5.5 Setting Smart Motion Detection

The system performs alarm linkage when human, non-motorized vehicle, or motor vehicle
appear on the image and its moving speed reaches the preset sensitivity. Enabling smart
motion detection can avoid the alarms triggered by the environment changes, and the function
is enabled by default.

Preparation

e Select Setting > Event > Video Detection > Motion Detection to enable Motion
Detection.

e You have set Period and Area in Motion Detection, and make sure that the sensitivity
value is larger than 0, and the threshold value is smaller than 100.
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Procedure

Step 1

Select Setting > Event > Smart Motion Detection.
The Smart Motion Detection interface is displayed. See Figure 5-19.
Figure 5-19 Smart motion detection

Enable
Effective object Human Motor Vehicle
Sensitivity Middle B2
Default | ‘ Refresh | | Save
Step 2 Select the Enable check box to enable smart motion detection function.
Step 3 Set effective object and sensitivity.
e Effective object: Includes Human and Motor vehicle. When you select Human,
the camera will detect human and non-motorized vehicle.
e Sensitivity: Includes Low, Middle, and High. The higher the sensitivity is, the
easier the alarm will be triggered.
Step 4 Click OK.

5.6 Setting Audio Detection

The system performs alarm linkage when vague voice, tone change, or sound intensity rapid
change is detected.

Step 1

Select Setting > Event > Audio Detection.
The Audio Detection interface is displayed. See Figure 5-20.
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Figure 5-20 Audio detection

("] Enable Input Abnormal

| Enable Intensity Change

Sensitivity {al 50

Threshold (=] 50

Working Period Setup

Anti-Dither 5 Second (0~100)
[v] Record

Record Delay 10 Second (10~300)
(V] Relay-out

Alarm Delay 10 Second (10~300)
7] Send Email
("] Snapshot

Default Refresh Save

Step 2 Set parameters.

e Input abnormal: Select the Enable Input Abnormal check box, and the alarm is

triggered when the system detects abnormal sound input.

e Intensity change: Select the Enable Intensity Change check box and then set
Sensitivity and Threshold. The alarm is triggered when the system detects that

the sound intensity exceeds the set threshold.

¢ Itis easier to trigger the alarm with higher sensitivity or smaller threshold. Set

a high threshold for noisy environment.

¢ The red line in the waveform indicates audio detection is triggered, and the
green one indicates no audio detection. Adjust sensitivity and threshold

according to the waveform.

Step 3 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage."

Step 4 Click Save.
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5.7 Setting Smart Plan

Smart plan includes face detection, heat map, IVS, people counting, face detection, video
structuralization, and stereo analysis. The intelligent function can be enabled only after the
corresponding smart plan is enabled.
Step 1 Select Setting > Event > Smart Plan.

The Smart Plan interface is displayed. For smart plan icon, see Table 5-4.

Table 5-4 Description of smart plan icon

Icon Description Icon Description Icon Description
g | (o)
Face detection Stereo vision Heat map
M, 0]
_ ) ® — .
Stereo analysis g IVS [ = Face recognition
People countin a0 Video E.E Crowd ma
s & & - _,l . .
Trm P g N2 Structuralization P
e ANPR
|, ] ]

Step 2 Enable smart functions as need.
Different cameras support different ways to enable smart functions. Select
corresponding ways to enable these functions according to the actual interface.
e Select anicon to enable the corresponding smart plan.
Click an icon to enable it, and the selected smart function is highlighted. Click it
again to cancel the selection.

If there is m icon on the interface, click it to enable the smart function

switch.
e Enable smart plan through Add Plan.

1) Select a preset point from the Add Plan the interface.
The smart plan for the point is displayed.

2) To enable a smart function, click the corresponding icon.
The selected smart function is highlighted. Click it again to cancel the
selection.

Step 3 Click Save.

5.8 Setting IVS

This section introduces scene selection requirements, rule configuration, and global
configuration for IVS (intelligent video surveillance).

Basic requirements on scene selection are as follows.
e The target should occupy no more than 10% of the whole image.
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The target size in the image should be no more than 10x10 pixels. The size of abandoned
object in the image should be no less than 15x%15 pixels (CIF image). The target height and
width should no more less than a third of the image height and width. The recommended
target height is 10% of the image height.

The brightness difference of the target and the background should be no less than 10 gray
levels.

The target should be continuously present in the image for no less than two seconds, and
the moving distance of the target should be larger than its width and no less than 15 pixels
(CIF image) at the same time.

Reduce the complexity of surveillance scene as much as you can. Intelligent analysis
functions are not recommended to be used in scene with dense targets and frequent
illumination change.

Avoid areas such as glass, reflective ground, water surface, and areas interfered by
branch, shadow and mosquito. Avoid backlight scene and direct light.

5.8.1 Global Configuration

Set global rules for IVS, including anti-disturb, depth of field calibration, and valid motion
parameter for targets.

Calibration Purpose

Determine corresponding relationship between 2D image captured by the camera and 3D
actual object according to one horizontal ruler and three vertical rulers calibrated by the user
and the corresponding actual distance.

Applicable Scene

Notes

Medium or distant view with installation height of more than three meters. Scenes with
parallel view or ceiling-mounted are not supported.

Calibrate horizontal plane, not vertical walls or sloping surfaces.

This function is not applicable to scenes with distorted view, such as the distorted views
captured by super wide-angle or fisheye camera.

Calibration Drawing

¢ Calibration area: The calibration area drawn should be on one horizontal plane.

¢ Vertical ruler: The bottom of three vertical rulers should be on the same horizontal
plane. Select three reference objects with fixed height in triangular distribution as
vertical rulers, such as vehicle parked at roadside or road lamp poles. Arrange three
persons to draw at each of the three positions in the monitoring scene.

¢ Horizontal ruler: Select reference object with known length on the ground, such as
sign on the road, or use a tape to measure the actual length.

Calibration Verification

After setting the ruler, draw a straight line on the image, check the estimated value of the

straight line, and then compare this value with the value measured in the actual scene to
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verify calibration accuracy. In case of major difference between the estimated value and
the actual one, fine-tune or reset parameters until the error requirement is met.

Procedure

Step 1 Select Setting > Event > IVS > Global Setup.
The Global Setup interface is displayed. See Figure 5-21.
Figure 5-21 Global setup of IVS

Parameter A
Anti-Disturb Enable @ On Off
Sensitivity & 0 5
Calibrate Region oS
= _JArea Add Calibration..

Horizontal

Vertical Remove Calibrat...

Vertical
Vertical

Ruler

9 vertical Horizontal
Actual Length 1 m
Add Rulers I | Remove Rulers I

Weight VeriﬁcaE|

Advanced Parameter 2

Defautt || Refresn || sawe

Step 2 Set parameters. See Table 5-5.

Table 5-5 Description of global setup (IVS) parameters

Parameter Description

Anti-Disturb Enable | Areserved function.

Adjust the filter sensitivity. With higher value, it is easier to trigger an
Sensitivity alarm when low-contrast object and small object are captured, and the
false detection rate is higher.

Tracking Overlap
Rate

Valid Tracking
Distance

A reserved function.

A reserved function.

Valid Tracking Time | A reserved function.

Step 3 Set calibration area and ruler.
1) Click Add Calibration Area and draw a calibration area in the image.
2) Select a calibration type and enter the actual length, and then click Add Rulers.
3) Draw one horizontal ruler and three vertical rulers in the calibration area.
Step 4 Click Save.

Verification

Step 1 Select the verification type, and then click Calibration Valid.
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To verify vertical ruler and horizontal ruler, respectively select Height Verification and
Width Verification.

Step 2 Draw a straight line in the image to verify whether the rulers are correctly set.
In case of big difference between the estimated value and the actual one, fine-tune or
reset parameters until the error requirement is met.

5.8.2 Rule Configuration

Set rules for IVS, including cross fence detection, tripwire, intrusion, abandoned object, moving
object, fast moving, parking detection, crowd gathering, and loitering detection.

For the functions and applications of the rules, see Table 5-6.

Table 5-6 Description of IVS functions
Rule Description Applicable Scene
When the target crosses tripwire from
Tripwire the defined motion direction, the
system performs alarm linkages.
When the target enters, leaves, or
Intrusion | appears in the detection area, the
system performs alarm linkages.
When an object is abandoned in the | Scenes with sparse targets and without

Scenes with sparse targets and no
occlusion among targets, such as the
perimeter protection of unattended area.

Abandon , . . .
od obiect detection area over the set time, the | obvious and frequent light change.
J system performs alarm linkages. Simple scene in the detection area is
recommended.
e Missed alarm might increase in the
. . scenes with dense targets, frequent
. When an object is taken out of the . .
Missing , ) ) occlusion, and people staying.
_ detection area over the defined time, )
object . e In scenes with complex foreground
the system performs alarm linkages. )
and background, false alarm might
be triggered for abandoned or
missing object.
Scene with sparse targets and less
Fast When the motion speed is higher | occlusion. The camera should be
movin than the configured speed, the |installed right above the monitoring
d system performs alarm linkages. area. The light direction should be
vertical to the motion direction.
When the target stays over the
Parking d ¥ Road monitoring and traffic

) configured time, the system performs
detection _ management.
alarm linkages.

Scenes with medium or long distance,
When the crowd gathers or the crowd | such as outdoor plaza, government

Crowd L . . .
atherin density is large, the system performs | entrance, station entrance and exit. It is
g g alarm linkages. not suitable for short-distance view
analysis.
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Rule Description Applicable Scene
When the target loiters over the
shortest alarm time, the system
Loitering | performs alarm linkages. After alarm
detection | is triggered, if the target stay in the
area within the time interval of alarm,
then alarm will be triggered again.

Scenes such as park and hall.

Preparation

e Select Setting > Event > Smart Plan, and enable IVS.
e Select Setting > Event > IVS > Global Setup to finish global configuration, and then
configure Fast Moving rule.

Procedure

Configure IVS rules. This section takes tripwire as an example.

Go to the Rule Config interface of the speed dome, and the PTZ lock function is automatically
enabled. The locking time is 180 seconds. You can only manually control the PTZ during the
locking time. Click Unlock at lower left corner of the Rule Config interface to manually unlock
the PTZ, and click Lock again to relock the PTZ.
Step 1 Select Setting > Event > IVS > Rule Config.

The Rule Config interface is displayed.

Step 2 Click , double-click the name to modify the rule name, and select Tripwire from the

Rule Type drop-down list. See Figure 5-22.
Figure 5-22 Tripwire

® No. Name Rule Type Ll
¥ 1 Ruet Tripwire = © “|

[~ Parameter Setup

Direction A<->B E
[7] Objectfilter
[~] Record
Record Delay | 10 s (10~300)
[7] Relay-out
Targetfiter @ Max Size - Alarm Delay 10 s (10~300)
[ Pz
Pixel Counter 0 =0 Draw Target
[v] Snapshot
l Default H Refresh ” Save I

Step 3 Click Draw Rule to draw rule line in the image. Right-click to finish drawing.
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For requirements of drawing rules, see Table 5-7. After drawing rules, drag corners of
the detection area to adjust the area range.

Table 5-7 Description of IVS analysis

Rule Description

Tripwire Draw a detection line.

Intrusion Draw a detection area.

Abandoned e During the detection of abandoned object, the alarm is also triggered
object if pedestrian or vehicle stays for a long time. If the abandoned object
Missing object is smaller than pedestrian and vehicle, set the target size to filter
Fast moving pedestrian and vehicle or properly extend the duration to avoid false
Parking alarm triggered by transient staying of pedestrian.

detection e During the detection of crowd gathering, false alarm might be
Crowd triggered by low installation height, large percentage of single person
gathering in an image or obvious target occlusion, continuous shaking of the
Loitering camera, shaking of leaves and tree shade, frequent opening or
detection closing of retractable door, or dense traffic or people flow.

Step 4 (Optional) Click Draw Target at the right side of Target Filter, and then draw the target

in the image.

e When the rule of crowd gathering is configured, you do not need to set target filter,
but draw the minimum gathering area. Click Draw Target to draw the minimum
gathering area in the scene. The alarm is triggered when the number of people in
the detection area exceeds the minimum area and the duration.

e Click Clear to delete all drawn detection lines.

e Click Draw Target at the right side of Pixel Counter, and then press and hold the
left mouse button to draw a rectangle, the Pixel Counter then displays its pixel.

Step 5 Set rule parameters for IVS. For details, see Table 5-8.

Table 5-8 Description of IVS parameters

Parameter Description
Set the direction of rule detection.
L e When setting cross fence detection and tripwire, select A->B, B->A or
Direction
A<->B
e When setting intrusion, select Enters, Exits, or Enter&Exit.
Action When setting intrusion action, select Appears or Cross.
Select Object Tracking to enable this function. When alarm is triggered by
a moving object, select 1P+3 or 1P+5 as the object tracking display mode in
the Live interface. Then the tracking scene follows the moving object until
Object the object is out of the camera range. For details, see "4.2.4 Window
tracking Adjustment Bar."

I_v_.l

This function is available on some select models.

Track linkage

Select Alarm Track and set the tracking time. When alarm is triggered, the
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Parameter Description

camera automatically tracks the person or object that triggers the alarm.
Tracking time is the duration that the camera automatically tracks the
object.

I-—-—-l

Track Time Before enabling this function, you need to enable or disable the Alarm

Track function under Smart Track as needed.

e When the Channel is set as 1, disable Alarm Track under Smart
Track.

e When the Channel is set as 2 or 3, enable Alarm Track under Smart
Track.

Select Al Recognition to enable this function.

e When you select Person as the alarm target, an alarm will be triggered
when the system detects that persons trigger the rule.

e When you select Vehicle as the alarm target, alarm will be triggered
when the system detects that vehicle trigger the rule.

Al
Recognition

e For abandoned object, the duration is the shortest time for triggering an
alarm after an object is abandoned.

e For missing object, the duration is the shortest time for triggering an

Duration alarm after an object is missing.

e For parking detection, crowd gathering, or loitering detection, the
duration is the shortest time for triggering an alarm after an object
appears in the area.

e For fast moving, sensitivity is related to the triggering speed. Lower
sensitivity requires faster moving speed to trigger the alarm.
e For crowd gathering, sensitivity is related to the alarm triggering time. It
is easier to trigger the alarm with higher sensitivity.
Step 6 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage."
Step 7 Click Save.
To view alarm information on the Alarm tab, you need to subscribe relevant alarm
event. For details, see "5.1.2 Subscribing Alarm."”

Sensitivity

5.9 Setting Crowd Map

You can view crowd distribution on the map in real time for timely arming, to prevent stampede
and other accidents.

5.9.1 Global Configuration

Set calibration parameters of panoramic camera.
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Calibration Purpose

Determine corresponding relationship between 2D image captured by the camera and 3D
actual object according to the rulers calibrated by the user and its corresponding actual
distance.

Notes

Draw two rulers at a position close to and a position far away from the center area in the image
to ensure small difference between actual vertical distance and the calibrated one of each point
in the image after calibration. It is recommended to arrange two persons to draw at each of the
two positions in the monitoring scene.

Procedure

Step 1 Select Setting > Event > Crowd Map > Global Setup.
The Global Setup interface is displayed. See Figure 5-23.
Figure 5-23 Global setup (crowd map)

GRPAOQEY  |nstajlation Height | 6.2 m (3~30)
Actual Length m (0.05~10)
Default [ | Refresh | | Save

Add Rulers 1 Remove Rulers 1
Add Rulers 2 Remove Rulers 2

Step 2 Click Add Rulers 1 and Add Rulers 2 to respectively draw a ruler in the area.
Step 3 Enter the installation height and the actual length according to the actual situation.
Step 4 Click Save.

5.9.2 Rule Configuration

When the number of people or the crowd density in the detection area exceeds the configured
threshold, the system performs alarm linkages.

Preparation

e Select Setting > Event > Smart Plan, and enable Crowd Map.
e Select Setting > Event > Crowd Map > Global Setup to configure the crowd map.
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Procedure

Step 1 Select Setting > Event > Crowd Map > Crowd Map.
The Crowd Map interface is displayed. See Figure 5-24.
Figure 5-24 Crowd map

PRE) (7] Enable

1 Region1 20 @
| Global
DEDelact; Crowd Density 4 Human /m?* (2~10)
| Record E 2
Pixel Counter 0 =0 Draw Target
Record Delay 10 s (10~300)
| Relay-out m 2113

Alarm Delay 10 s (10~300)

| Send Email

[v] Snapshot E] 2

| Default I I Refresh l l Save l

Step 2 Select the Enable check box, and then the crowd map function is enabled.
Step 3 Click Draw Detection Area to draw global area for detecting crowd distribution in the
image.
After drawing a global area, you can draw multiple local statistical areas in the global
area as needed.
1) Click 5, and then click Draw Area to draw local statistical area in global detection
area.
You can draw up to eight local statistical areas.
2) Double-click the area name and the alarm people amount to set the area name of
local statistical area and the threshold of the alarm people amount.
When the number of people in the statistical area exceeds the alarm people
amount, the system performs alarm linkages. The default alarm people amount is
20.
Step 4 Set parameters. See Table 5-9.

Table 5-9 Description of crowd map parameters

Parameter Description
Global Select the Global check box and set the crowd density threshold. The
system detects crowd distribution in the global area. When the crowd
Crowd . '
Densit density exceeds the configured threshold, the system performs alarm
ensity

linkages.
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Parameter

Description

Smart track

Select the Smart Track check box, and when alarm is triggered by the

panoramic camera, the speed dome automatically turns to the position

where alarm is triggered. The tracking time is "idle time + five seconds.” For

the details of idle time configuration, see "5.2.2 Enabling Alarm Track."

Linkage rules:

e Detect global alarm only: Turns to crowd with highest density.

e Detect local alarm only: Turns to local area that triggers alarm first.

e Detect global alarm + one local alarm: First turns to local area, and then
the crowd with highest density when there is no alarm in local area.

e Detect global alarm + multiple local alarms: First turns to local area that
triggers alarm first, and then the crowd with highest density when there
is no alarm in local area.

I—-—]

Before enabling this function, you need to configure Smart Track. For
details, see "5.2 Setting Smart Track."

Pixel Counter

Click Draw Target next to Pixel Counter, and then press and hold the left
mouse button to draw a rectangle, the Pixel Counter then displays its pixel.

Step 5 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage."
Step 6 Click Save.

Verification

@
Click on the Live interface to view the crowd map. See Figure 5-25.
Figure 5-25 Crowd map (1)

Double-click the rendering area at the lower-right corner in the image to view crowd distribution
in the area. See Figure 5-26.

Figure 5-26 Crowd map (2)
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5.10 Setting Face Recognition

When a face is detected or recognized in the detection area, the system performs alarm linkage

and supports searching face detection and recognition results.

e Face Detection: When a face is detected in the area, the system performs alarm linkage,
such as recording and sending emails.

e Face Recognition: When a face is detected in the area, the system compares the captured
face image with the information in the face database, and links alarm according to the
comparison result.

For the process of setting face recognition, see Figure 5-27.
Figure 5-27 Face recognition flowchart
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5.10.1 Setting Face Detection

When a face is recognized in the detection area, the system performs alarm linkage.
Preparation

Enable Face Recognition from Setting > Event > Smart Plan.
Procedure

Step 1 Select Setting > Event > Face Recognition > Face Detection.
The Face Detection interface is displayed. See Figure 5-28.
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Figure 5-28 Face detection
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[~] Send Email
[¥] Snapshot

[] Non-living Filtering

Snap Face Image One-inch photo

Step 2 Select the Enable check box to enable the face detection function.
Step 3 (Optional) Click Draw next to Detect Region to draw a face detection area in the
image.
Step 4 (Optional) Click Draw next to Exclude Region to draw a non-face detection area in the
Detect Region.
Step 5 (Optional) Select Max Size or Min Size, click Draw Target at the right side of Target
filter, and then draw the target in the image.
Step 6 Set parameters. See Table 5-10.
Table 5-10 Description of face detection parameters
Parameter Description
Select the OSD check box, and the number of people with face detected
OSsD and recognized is displayed on the Live interface.
Click Reset to recount.
Face Select the Face Enhancement check box to preferably guarantee clear
Enhancement face with low stream.
Non-living . . . . .
o Filter non-living faces in the image, such as a face picture.
Filtering
Snap Face Set a range for snapping face image, including face picture and one-inch
Image picture.
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Parameter

Description

Snap Mode

e Optimized Snapshot: Capture the clearest picture within the
configured time after the camera detects face.

e Recognition Priority: Repeatedly compare the captured face to the
faces in the armed face database, and capture the most similar face
image and send the alarm. It is recommended to use this mode in
access control scene.

I-—-—-l

Click Advanced to set the optimized time.

Attribute

Select the Attribute check box, and click 9 to set the display of face
attribute during the face detection.

Advanced

e Snapshot Angle Filter: Set snapshot angle to be filtered during the
face detection.

e Snapshot Sensitivity: Set snapshot sensitivity during the face
detection. It is easier to detect face with higher sensitivity.

e Optimized Time: Set a time period to capture the clearest picture
after the camera detects face.

Enable Face
Exposure

Select the Enable Face Exposure check box. When a face is detected,
the camera can enhance brightness of the face to make the face image
clear.

Face Target
Brightness

Set the face target brightness. It is 50 by default.

Face Exposure
Detection
Interval

Set the face exposure detection interval to prevent image flickering
caused by constant adjustment of face exposure. It is five seconds by
default.

Pixel Counter

Click Draw Target next to Pixel Counter, and then press and hold the left
mouse button to draw a rectangle, the Pixel Counter then displays its
pixel.

Step 7 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage."

Step 8 Click Save.

5.10.2 Setting Face Database

By setting face database, the face database information can be used to compare with the face
detected.

Face database configuration includes creating face database, adding face picture, and face
modeling.

5.10.2.1 Creating Face Database

Face database includes face picture, face data and other information. It also provides
comparison data for the captured face pictures.
Step 1 Select Setting > Event > Face Recognition > Face Database Config.

The Face Database Config interface is displayed. See Figure 5-29.

Capacity Limit: Shows the usage of the memory.
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Figure 5-29 Face database configuration

Add Face Datab.. Capacity Limit: g 92%
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Step 2 Click Add Face Database.
The Add Face Database interface is displayed. See Figure 5-30.
Figure 5-30 Add face database

Add Face Database X |

Mame

OK ‘ | Cancel

Step 3 Set the name of the face database.
Step 4 Click OK. See Figure 5-31.
Figure 5-31 Face database successfully added
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Refresh | ‘ Save

Step 5 Set parameters. See Table 5-11.

Table 5-11 Description of face database parameters

Parameter Description

Select the Deploy check box, and the face database deployment is enabled.

Deploy The captured face picture is compared to the armed face database.

The detected face matches the face database only when the similarity
Similarity between the detected face and the face feature in face database reaches the
Threshold configured similarity threshold. After successful match, the comparison result

is displayed on the Live interface.
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Parameter Description
Click Morelnfo to manage face database. You can search face images by

Morelnfo setting search conditions, register personnel, and modify personnel
information.
, Set the alarm time period. Alarm event will be triggered only within the
Arm/Disarm i ) . .
defined time. See "5.1.1.1 Setting Period."
Delete Delete the selected face database.

5.10.2.2 Adding Face Picture

Add face picture to the created face database. Single adding and batch importing are
supported.

Requirements on face pictures.

e Asingle face picture size is 50K—-150K in JPEG format. The resolution is less than 1080p.

e Face size is 30%—-60% of the whole picture. Pixel should be no less than 100 pixels
between the ears.

e Taken in full-face view directly facing the camera without makeup, beautification, glasses,
and fringe. Eyebrow, mouth and other face features must be visible.

5.10.2.2.1 Single Adding

Add face pictures one by one. Select this way when you need to add a small number of face
pictures.
Step 1 Select Setting > Event > Face Recognition > Face Database Config.

The Face Database Config interface is displayed.

Step 2 Click next to the face database to be set.

The Face Database Config interface is displayed. See Figure 5-32.
Figure 5-32 Face database configuration

FaceDeecion [Face Daamase conta] A | e

| Face Database: Test 1 B TaskList
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Step 3 Click Registration.
The Registration interface is displayed. See Figure 5-33.
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Figure 5-33 Registration (1)
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Step 4 Click Upload Picture, select a face picture to be uploaded, and click Open.
The interface shown as Figure 5-34 is displayed.

I,_v__l

You can manually select the area for a face. After uploading picture, box select a face
and click OK. When there are multiple faces in a photo, select the target face and click
OK to save face picture.

Figure 5-34 Registration (2)

Registration X

OK | Cancel

Upload Picture
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Step 5 Enter the information about face picture according to the actual situation.
Step 6 Click Add to task list.

Step 7 Click SRR , and then click OK.

The Task List interface is displayed. See Figure 5-35. Click Remove All to remove all
tasks by one click.
Figure 5-35 Task list (manually add)

Task List

I | Remove All I

If adding user fails, the error code is displayed on the interface. For details, see Table
5-12. For face modeling operation, see "5.10.2.4 Face Modeling."

Table 5-12 Description of error code

Parameter Error Description
The picture is too large, and the upper limit is

0x1134000C
150K.

) ) ) The quality of the added pictures is to the

0x1134000E | Picture importing error .
upper limit.
The space of the face database exceeds the

0x11340019 .
upper limit.

1 The picture format is not correct. Import the
picture in JPG format.

5 No face in the picture or the face is not clear.
Change the picture.

3 Mutiple faces in the picture. Change the
picture

4 Fails to decode the picture. Change the

. . picture.
Picture modeling error - - - -

5 The picture is not suitable to be imported to
the face database. Change the picture.

5 The database error. Restart the camera and
model faces again.

7 Fails to get the picture. Import the picture
again.

8 System error. Restart the camera and model
faces again.

5.10.2.2.2 Batch Importing

Import face pictures in batches. Select this way when you need to add a large number of face

pictures.




Preparation

Before importing pictures in batches, name face pictures in a format of
"Name#SGender#BDate of Birth#NRegion#TCredentials Type#MID No.jpg" (for example,
"John#S1#B1990-01-01#T1#M0000). For naming rules, see Table 5-13.

[

e The max. size of a single face picture is 150K, and the resolution is less than 1080p.
e When naming pictures, Name is required, and others are optional.

Table 5-13 Description of haming rules for batch import parameters

Parameter Description

Name Enter a name.

Gender Enter a figure. "1" is male and "2" female.

Date of Birth | Enter a figure. Format: yyyy-mm-dd, such as 2017-11-23.
Credentials

Enter a figure. "1" is ID card and "2" passport.
Type

ID number Enter ID No..

Procedure

Step 1 Select Setting > Event > Face Recognition > Face Database Config.
The Face Database Config interface is displayed.

Step 2 Click next to the face database that you want to set.

The Face Database interface is displayed.
Step 3 Click Batch Registration.
The Task List interface is displayed. See Figure 5-36.
Figure 5-36 Batch add

Task List (X |

Supported Picture Format(jpg)

Maming Format: Mame#3Gender#BDate of Binth#MRegion#TCredentials Type#MID Mo.
Example: John#S1#B81990-01-01#MNCNET1#M330501199001016222
Gender: 1.Male 2 Female

Credentials Type: 1.1C 2.Passport 4 Other

Browse... ‘ | Cancel

Step 4 Click w10 select file path.
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Figure 5-37 Batch import

Task List £ad

Path: D:\Human Face

File Size: 370

Browse... | | Cancel

Step 5 Click Browse.
The interface shows import process. After finishing the import, the interface shown as
Figure 5-38 is displayed.
Figure 5-38 Importing successfully

Task List (X

Picture import completed!

&2 Succeed:0

@ Faill  Check Details

5.10.2.3 Managing Face Picture

Add face pictures to face database, and then manage and maintain face pictures to ensure
correct information.

5.10.2.3.1 Modifying Face Information

Step 1 Go to the Face Database Config interface, set filtering condition as needed, and click

Search.
The search result is displayed.
Step 2 Select the row where the face picture or the personnel information is located, and then

-
click or - .

The Registration interface is displayed. See Figure 5-39.

146



Figure 5-39 Face information modification
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Step 3 Modify face information according to the actual need. Click Add to task list.

Step 4 Click

o , and then click OK.

5.10.2.3.2 Deleting Face Picture

Go to the Face Database Config Interface, and delete the created face picture.

Single delete: Select the row where the face picture or the personnel information is located,

and click or &= {0 delete the face picture.

Batch delete: Select at the upper right corner of the face picture or of the row
where the personnel information is located. Select the information, click Add to Deletion

TaskListl

List, , and then click OK to delete the selected face picture.

Delete all: When viewing face pictures in a list, click of the row where the serial
number is located; when viewing by thumbnail, select All to select all face pictures. Click

Task Listl

Add to Deletion List, , and then click OK to delete all face pictures.

5.10.2.4 Face Modeling

Face modeling extracts face picture information and imports the information to a database to
establish relevant face feature models. Through this function, the face recognition and other
intelligent detections can be realized.
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e,

e The more the selected face pictures are, the longer time the face modeling takes. Please
wait patiently.
e During modeling, some intelligent detection functions (such as face recognition) are not
available temporarily, and will be available after modeling.
Step 1 Select Setting > Event > Face Recognition > Face Database Config.
The Face Database Config interface is displayed.

Step 2 Click next to the face database to be set.

The Face Database Config interface is displayed. See Figure 5-40.
Figure 5-40 Face database configuration

FaceDeton [Face Damsaseconvg] A | s

ace Database: Test_’ askLis
| F Datab Test_1 Task List

MName Gender Unlimited |Z| Date of Birth

Credentials T... | Unlimited |Z| 1D No. Region Unlimited |Z|
Modeling Al | | Modeiing |

Modeling Status| Unlimited E

| Registration ||ElalchRegistratiuﬂ|

Step 3 Start modeling.
e Selective modeling.
If there are many face pictures in the face database, you can set search criteria to
select the pictures that need to be modeled.
1) Setthe search criteria, and click Search.
2) Select the face pictures to be modeled.
3) Click Modeling.
e All modeling,
Click Modeling All to complete modeling of all face pictures in the face database.
Step 4 View the modeling result.
e For successful modeling, see Figure 5-41.
Figure 5-41 Successful modeling
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Previous

e For failed modeling, see Figure 5-42.
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Figure 5-42 Failed modeling
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Click Search, and the face details are displayed. Click to view the face picture in

list format. See Figure 5-43. Click to view the face picture in thumbnail format.
See Figure 5-44.
<& When the modeling status is Valid in the list or E is displayed on the left

corner of the thumbnail, it means the modeling succeeded.

< When the modeling status is Invalid in the list or E is not displayed on the

left corner of the thumbnail, it means the modeling failed. Point to the modeling

status in the list or the pictures without E to view the details of the failure.

Change the pictures according to the details.

Figure 5-43 Modeling status (list)
aan secomaorfeace ranase comg]  sam | sescn |

| Face Dafabase: test B TaskList
Narne Gander Unlimited = Diate of Eirth -man-dd [5 -mim-dd 7| Modeling Sais Unimited  ~
Gt g | Do - e ]
Registaion | |umm Reg\srrsr.nr\‘ I sodsing sl | | Massing B Add 1o the delets list
" : -
1 501 Wale i Valid a
2 502 Hae c valid 3 o
3 503 Ml ic valia # =
504 Female c valid ; =1
5 s0s Female: [ Invalld a
| No face detected,
Totally 5 tlem  Each page dlsplass 100 ¥ tem LRI |

Figure 5-44 Modeling status (thumbnail)
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5.10.3 Setting Face Recognition Alarm Linkage

When face recognition succeeded or failed, the device links alarm out.
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Step 1 Select Setting > Event > Face Recognition > Alarm.
The Alarm interface is displayed. See Figure 5-45.
Figure 5-45 Alarm (face recognition)
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Step 2 Select a face database and an alarm rule.
e Face recognition succeeded: When the detected face matches that in the face
database, the device links alarm out.
e Face recognition failed: When the detected face fails to match that in the face
database, the device links alarm out.
Step 3 Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage."
Step 4 Click Save.

5.10.4 Viewing Face Recognition Result

View face recognition result on the Live interface or by the search function.

5.10.4.1 Viewing Result in the Live Interface

View face recognition result on the Live interface. See Figure 5-46.
e Face recognition result is displayed at the left side and the captured face pictures and
attribute information at the right side.
e Click a face picture in the display area, and the information is displayed.
Figure 5-46 Face recognition result

L OB 9O

2019-07-12:15:39{13
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5.10.4.2 Viewing Result by Search Function

View face recognition or face snapshot result. Take face recognition search as an example.

Preparation

You have installed a SD card in the camera.

Procedure

Step 1 Select Setting > Event > Face Recognition > Search.
The Search interface is displayed. See Figure 5-47.
Figure 5-47 Face recognition search
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Step 2 Select Face Recognition for Type, enter the start time and the end time, and then click
Search.
The result is displayed. See Figure 5-48.
e Click Advanced Parameters to set more search conditions.
e Click the search result to view details. See Figure 5-49.

Figure 5-48 Search result (face recognition)
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Figure 5-49 Morelnfo (face recognition)

Moreinfo
Alarm Info Face Database: |
Similarity: 99%
Time: 2019-07-12 15:56:54
——— Attribute
Age: Young Gender: Male
Expression: Confused Glasses: General
Mouth Mask: No Beard: No
Morelnfo
Name: Jhon
Date of Birth: 1991-05-20 Gender: Male
Region: Brazil City: Brasilia
Credentials Type: Passport ID No.: PE1234478

Address: Unknown

Memo: Unknown

5.11 Setting Face Detection

When a face is detected in the detection area, the system performs an alarm linkage.
Preparation

Select Setting > Event > Smart Plan, and then enable Face Detection.

Procedure

Step 1 Select Setting > Event > Face Detection.
The Face Detection interface is displayed. See Figure 5-50.
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Figure 5-50 Face detection
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Step 2 Select the Enable check box to enable the face detection.
Step 3 (Optional) Click Draw next to Detect Region to draw a face detection area in the
image.
Step 4 (Optional) Click Draw next to Exclude Region, and then draw an area excluding face
detection in the image.
Step 5 (Optional) Select Max Size or Min Size, click Draw Target at the right side of Target
filter, and then draw the target in the image.
Step 6 Set parameters. See Table 5-14.
Table 5-14 Description of face detection parameters
Parameter Description
Select the OSD check box, and the number people with face detected and
OsD recognized is displayed on the Live interface.
Click Reset to recount.
Face Select the Face Enhancement check box to preferably guarantee clear
Enhancement face with low stream.
Select the Non-living Filtering check box to add a target box to the face
Target Box in the captured picture to highlight the face.
Overlay The captured face picture is saved in SD card. Click the Snap Face
Image tab to view the captured picture.
Non-living ) . ) . .
o Filter non-living faces in the image, such as a face picture.
Filtering
Snap Face Set a range for snapping face image, including face picture and one-inch
Image picture.

153




Parameter

Description

Snap Mode

e Optimized Snapshot: Capture the clearest picture within the
configured time after the camera detects face.

e Recognition Priority: Repeatedly compare the captured face to the
faces in the armed face database, and capture the most similar face
image and send the event. It is recommended to use this mode in
access control scene.

I-—-—-l

Click Advanced to set the optimized time.

Attribute

Select the Attribute check box, and click 9 to set the display of face
attribute during the face detection.

Advanced

e Snapshot Angle Filter: Set snapshot angle to be filtered during the
face detection.

e Snapshot Sensitivity: Set snapshot sensitivity during the face
detection. It is easier to detect face with higher sensitivity.

e Optimized Time: Set a time period to capture the clearest picture
after the camera detects face.

Enable Face
Exposure

Select the Enable Face Exposure check box. When a face is detected,
the camera can enhance brightness of the face to make the face image
clear.

Face Target
Brightness

Set the face target brightness. It is 50 by default.

Face Exposure
Detection
Interval

Set the face exposure detection interval to prevent image flickering
caused by constant adjustment of face exposure. It is five seconds by
default.

Pixel Counter

Click Draw Target next to Pixel Counter, and then press and hold the left
mouse button to draw a rectangle, the Pixel Counter then displays its
pixel.

Step 7 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage."

Step 8 Click Save.
To view alarm information on the Alarm tab, subscribe relevant alarm event. For details,
see "5.1.2 Subscribing Alarm."

Verification

The face detection result is displayed on the live interface. See Figure 5-51.
e The face pictures snapped in real time and their attribute information is displayed.
e Click a face picture in the display area, and the details are displayed.
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Figure 5-51 Face detection result
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5.12 Setting People Counting

Make statistics on people flow (including enter number, leave number and people number in
area), and view the people counting data in report form.

5.12.1 People Counting

The system counts the people flow entering and leaving the detection area. When the counted
people flow exceeds the configured value, the system performs an alarm linkage.

Preparation
Select Setting > Event > Smart Plan, and then enable People Counting.
Procedure

Step 1 Select Setting > Event > People Counting.
The People Counting interface is displayed. See Figure 5-52 and Figure 5-53.
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Figure 5-52 People counting
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Figure 5-53 In area No.
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Step 2 Click EH to add the people counting function.
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Step 3 Double-click the name to modify the rule name. Select People Counting or In Area

No.

e People Counting: The system counts the people flow entering and leaving the
detection area. When the counted number of people who enter, leave, or stay in
the area exceeds the configured value, the system performs an alarm linkage.

e In Area No.: The system counts the people flow in the detection area and the
duration that people stay in the area. When the counted number of people in the
detection area or the stay duration exceeds the configured value, the system
performs an alarm linkage. This function is available on some select models.

Step 4 Click Draw Area to draw a detection area in the image.

e When setting People Counting, you need to draw direction lines. When targets
enter or leave along the direction line, they will be counted.

e For the models that support multiple counting rules, different detection areas can
be overlapped.

Step 5 Set parameters. See Table 5-15.

Table 5-15 Description of people counting parameters

Parameter Description

Select the OSD check box or select the Enter No. or Leave No. check
OSsD box under OSD to display the people counting data in the image.

Click Clear to clear the count.
Flip Set the viewing angle of the image as Inclined or Vertical.

Set Enter No., Leave No., and Stranded No. The alarm is triggered

Flowrate Alarm
when the configured value is reached.

Regional People
Number

Set the number of people in the people counting region. When the
people count reaches the threshold or the stay duration exceeds the

Statistics Alarm

Inside Number

Type

configured value, the alarm is triggered.
When you set inside number to be 0, and select the type to be =
Thredhold, the system will not perform the alarm linkage.

Stranding Alarm

Stranding Time

Select the Stranding Alarm check box, and then set the stranding time,
when the stay duration exceeds the configured value, the alarm will be
triggered.

Sensitivity

Set the alarm-triggered sensitivity. The higher the sensitivity is, the
easier the alarm will be triggered.

Step 6 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage."
Step 7 Click Save.
To view alarm information on the Alarm tab, subscribe relevant alarm event. For details,
see "5.1.2 Subscribing Alarm."

Verification

You can view the counting result on the Live interface. See Figure 5-54.

e For People Counting rule, the entry and exit numbers are displayed.
e For In Area No. rule, the inside number is displayed.
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Figure 5-54 Counting result

2019-12-10 11:10:46

5.12.2 Queuing
The system counts the queue people in the detection area. When the queue people number

exceeds the configured number or the queue time exceeds the configured time, the alarm is
triggered, and the system performs an alarm linkage.

Preparation
Select Setting > Event > Smart Plan, and then enable People Counting.
Procedure

Step 1 Select Setting > Event > Queuing.
The Queuing interface is displayed. See Figure 5-55.
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Figure 5-55 Queuing
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Step 2 Click EH to add the gueuing function.
L]

You can add 4 rules at most.

Step 3 Double-click the name to modify the rule name. Click Draw Rule to draw a detection
area in the image, and right-click to complete the drawing.

Step 4 Set parameters. See Table 5-16.

Table 5-16 Description of people queuing

Parameter Description
Queue People
No. Alarm Set the queue people number for triggering the alarm and counting type.
Queue  People | When the queue people number reaches the configured value, the alarm
No. is triggered.

Type
Queue Time ) ) ]
Alarm Set the queue time. When the queue time reaches the configured value,
- the alarm is triggered.
Queue Time
. Set the alarm-triggered sensitivity. The higher the sensitivity is, the
Sensitivity

easier the alarm will be triggered.
Step 5 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage."
Step 6 Click Save.
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To view alarm information on the Alarm tab, subscribe relevant alarm event. For details,
see "5.1.2 Subscribing Alarm.”

Verification

You can view the queuing result on the Live interface. See Figure 5-56.

The queuing number and the stranding time of each target are displayed on the interface.
Figure 5-56 Queuing result

2019-12-09 19:20:35

5.12.3 Viewing People Counting Diagram

You can search and export the heat map and tracking map according to the set searching
criteria. This function is available on some Fisheye camera.
Step 1 Select Setting > Event > People Counting > Diagram.

The Diagram interface is displayed. See Figure 5-57.
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Figure 5-57 Diagram
peopi counng | Gueung | ougram | esor

/| Enable

ReportType | Heat Map - Stat Time | 2019-04-16 i 17 EndTime 2019-04-16 18

*Report max range is 1 week

Number of people ©  Time Threshola | 3 Minute Search

Step 2 Select the Enable check box to enable diagram function. And then you can search the
diagram during the set period.
Step 3 Set the searching criteria. See Table 5-17.

Table 5-17 Description of searching criteria
Parameter Description
Report Type Select the report type from the following two types:
® Heat Map: Density statistics of moving object, the color range is
from blue to red, blue means the minimum heat value and red
means the maximum heat value.
® Track Map: Tendency statistics of moving object.

Start Time The start time of the report.

End Time The end time of the report.

Number of | When selecting heat map as the report type, you can select Number of

People People, and set the threshold. The system searches the diagram

Threshold according to the number of people in the area, and shows the heat map.

Time When selecting heat map as the report type, you can select Time, and
set the threshold. The system searches the diagram according to the

Threshold queuing time in the area and shows the heat map..

Step 4 Click Search to complete the diagram. See Figure 5-58.
Click Export to export the report.
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Figure 5-58 Diagram
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With the ruler on the right, you can read the diagram clearly.

5.12.4 Viewing People Counting Report

Generate people counting data in report form.

*REPOIt MAX range is 1 week

Step 1 Select Setting > Event > People Counting > People Counting Report.

The People Counting Report interface is displayed. See Figure 5-59.
Figure 5-59 People counting report
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Step 2 Set search conditions. For details, see Table 5-18.

Table 5-18 Description of people counting report parameters
Parameter

Description

Rule

Select the rule of the report from In Area No and Queuing.
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Parameter Description

The statistical type of people counting report.

e When you select Number of people, the system generates the report
of the number of people that exceeds the configured number of

Statistics Type people.

e When you select Average stranding time, the system generates the
report of the average stranding time that exceeds the average
stranding time.

Select the period for the report.

® When selecting People Counting, you can view daily report, monthly

Time Range report and annual report.
® When selecting In Area No., you can view daily report and monthly
report.
Begin Time o ) ]
- The begin time and the end time of people counting.
End Time
People In and out directions of people counting report. You can select Entrance
Counting or Leave. Select Display Data, and the statistical quantity is displayed on
Direction the report.
Stranding Time | Count the stay time, select5 s, 30 s, or 60 s.
Queue Time Count the queuing tine, select 1 minute, 5 minutes, or 10 minutes.
Report Type
(Bar Chart/Line | Includes bar chart and line chart.
Chart)
Rule 1, Rule :
5 Select the check box to search the report of the corresponding rule.

Step 3 Click Search to complete the report.
Click Export to export the report in .bmp or .csv format.

5.13 Setting Heat Map

Make statistics on the cumulative density of object movement and view heat map in report.

5.13.1 Heat Map

Detect the distribution of dynamically moving objects in the target area within a certain period
and displays the distribution on a heat map. Color varies from blue to red. The lowest heating
value is in blue, and the highest heating value is in red.

When mirroring occurs on the camera or the viewing angle changes, original data on the heat
map will be cleared.

Preparation

Select Setting > Event > Smart Plan, and then enable Heat Map.
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Procedure

Step 1 Select Setting > Event > Heat Map > Heat Map.
The Heat Map interface is displayed. See Figure 5-60.
Figure 5-60 Heat map

o | e

[] Enable

I Default H Refresh Il Save

Step 2 Select the’ Enable check box to enable the heat map function.
Step 3 Set the arming period. For details, see "5.1.1.1Setting Period."

Step 4 Click Save.

5.13.2 Viewing Heat Map Report

The system can export heat map data as a report.
Step 1 Select Setting > Event > Heat Map > Report.
The Report interface is displayed. See Figure 5-61.
Figure 5-61 Heat map report

Start Time | 2019-07-12 i 0o : End Time  2019-07-12 i 12 +=Report max range is 1 week

Search | | |

Step 2 Set the start time and end time.

Only some devices support heat map sequence numbers.
Step 3 Click Search to complete the report.

Click Export to export the statistical report.
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5.14 Setting Stereo Analysis

Stereo analysis includes rule configuration and calibration configuration.

5.14.1 Setting Rules for Stereo Analysis

The rules for stereo analysis include Fall Detection, Violence Detection, People No. Error,
People Approaching Detection, and Strand Detection.

For the functions and applications of the rules, see Table 5-19.

Table 5-19 Description of stereo analysis function

Rule Function Applicable Scene
When walking or standing people in the
Fall Detection | detection area suddenly fall down on the | Park and hall
ground, the alarm is triggered.

When people walking or standing inside
, or outside the self-service hall or ATM .
Violence i i i Bank halls and ATM protection

. protection cabin have violent movement )

Detection _ _ cabins

(such as smashing ATM machine) or
fighting, the alarm is triggered.

The camera can recognize the real-time
number of people in the monitoring area.
When the number of people exceeds the
People  No. | configured value, the alarm is triggered.
Error When a recording device is used, the
(Functions of | device that monitors the front of a
People  No. | classroom needs to be configured with
Error vary | this function. With this function, the
from devices.) | teacher's actions can be traced and
enlarged. When the number of people in
the image is not 1, the whole image is

Scenic spots and banks

Classrooms

displayed.

People When the distance between walking or )
. . , Banks and educational

Approaching standing people reaches the configured institutions
Detection value, the alarm is triggered.
Strand When people in the monitoring area stay
Detection longer than the configured stranding | Banks and parks

time, the alarm is triggered.

Preparation

Select Setting > Event > Smart Plan, and then enable Stereo Analysis.

Procedure

This section takes Fall Detection as an example to introduce the configuration of stereo
analysis rule.
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Step 1 Select Setting > Event > Stereo Analysis > Stereo Analysis.
The Stereo Analysis interface is displayed.

Step 2 Click ["l double-click the name to modify the rule name, and then select People

Approaching Detection as Rule Typ. See Figure 5-62.
Figure 5-62 People approaching detection
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Step 3 (Optional) Click Clear to delete the default rule box, and then click Draw Rule to draw a
detection area in the image.
e When selecting People No. Error for a recording device, draw the front of a
classroom as the detection area.
e When selecting Stand Detection for a recording device, draw the area where the
students stay as the detection area.
e For other devices without special requirements, use the default box of the system
(draw the full screen as the detection area).
Step 4 Set parameters. See Table 5-20.
Parameters for recording device and common device are different. The actual interface
shall prevail.
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Table 5-20 Description of stereo analysis parameters

Parameter Description

Set the alarm-triggered sensitivity. The higher the sensitivity is, the easier

the alarm will be triggered.

Alarm People | When configuring People No. Error, set the alarm people amount and alarm

Amount type. Alarm type includes Greater than, Equal to, Less than, and Unequal

to.

When the real-time number of people in the detection area is greater than,

equal to, less than, or unequal to Alarm People Amount, the alarm is

triggered.

e For People Approaching Detection, when the time for people
approaching reaches the configured value, the alarm is triggered.

e For Fall Detection, when the time of people falling down on the ground

Duration reaches the configured value, the alarm is triggered.

e For People No. Error, when the number of people in the area reaches
the configured value of alarm people amount and alarm type, and the
time reaches the configured value, the alarm is triggered.

Sensitivity

Alarm Type

e For people No. error function for a recording device, select Tracking
Mode as Close-up Mode. Then the camera traces the teacher’s
walking trajectory. You can view the tracking effect through sub stream
1 of the live interface. When the number of people on the image is not 1,
the full screen is displayed.

e When setting the stand detection function for a recording device, select
Fixed Mode as Close-up Mode. Then sub stream 1 enlarges and
displays the image of standing people. When the number of standing
people is not 1, the full screen is displayed.

I_v__l

Before viewing the tracking or enlargement effect through sub stream 1,
ensure that sub stream 1 is enabled and the resolution of the main stream
and sub stream is 1080p. For configuration details of the main and sub
streams, see "4.5.2.1 Video."

After the alarm is triggered, if the status lasts for the configured time in
Repeat Alarm Time, the alarm will be triggered again.

Close-up
Mode

Repeat Alarm

Time |.,_!|

0 indicates that the function is disabled.

When configuring Strand Detection, you need to set the strand time
threshold. When people in the area stay longer than the configured strand
time threshold, the alarm is triggered.

Strand Time
Threshold

Step 5 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage."
Step 6 Click Save.

e Select Setting > Event > Stereo Analysis > Calibration Config to finish
calibration configuration for other devices, and then the detection rule becomes
valid. For details, see "5.14.2 Calibration Configuration.”

e To view alarm information on the Alarm tab, you should subscribe relevant alarm
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event. For details, see "5.1.2 Subscribing Alarm.”

5.14.2 Calibration Configuration

After configuring the rule configuration for stereo analysis, set the installation height and angle

of the camera through calibration configuration.

e Calibration mode 1: Directly enter the installation height and angle according to the actual
conditions.

e Calibration mode 2: Draw an area in the image to automatically calculate the installation
height and the angle.

Preparation

You have set at least one rule under Setting > Event > Stereo Analysis > Stereo Analysis.

Procedure

Take the calibration mode 2 as an example.
Step 1 Select Setting > Event > Stereo Analysis > Calibration Config.
The Calibration Config interface is displayed. See Figure 5-63.
Figure 5-63 Calibration configuration (stereo analysis)

Stereo Analysis ICaIibration Config

Installation Height 106 cm (0~1000)
Installation Angle * (0~90)
| Refresh I ‘ Save l

Step 2 Click Clear to clear the default calibration box.

Step 3 Click Ground to draw a rectangular box in the image.
Ground should be on the same plane and as big as possible for calibration.

Step 4 Click Save, and then the camera calculates its height above the ground and the angle it
forms with the ground.
If the height and angle are quite different from the actual situation, repeat Step 2—Step
4.

5.15 Setting ANPR

Extract information of motor vehicles and display related attributes on the live interface.
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5.15.1 Scene Configuration
Configure non-motor vehicle detection.
Preparation

Select Setting > Event > Smart Plan, and then enable ANPR.

Procedure

Step 1 Select Setting > Event > ANPR > Scene Set.
The Scene Set interface is displayed. See Figure 5-64.
Figure 5-64 Scene set (ANPR)
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Step 2 Click Draw to draw a detect region and an exclude region in the image.
e Detect region: The region that needs to be detected.
e Exclude region: The region that does not need to be detected. Click Modify to
modify the drawn region.
Click Clear at the right side to draw the detection area again.
Step 3 Click Draw Target next to Target Filter to draw the maximum size and minimum size
for the detection target in the image.
Step 4 Configure parameters. See Table 5-21.

Table 5-21 Description of scene set parameters (ANPR)

Parameter Description

Traffic Flow Statistics | Select Traffic Flow Stat, and the device detects the number of motor
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Parameter Description

vehicles and non-motor vehicles in the detection area and generates

the statistical report. If Traffic Flow Stat is disabled, the report has no
OosD statistical data.

Select OSD to display the statistical result on the preview interface. To

clear the statistical result, click Clear.
Snap Mode Select the snap mode: Optimized Snap and Tripwire.

Select the Relay-out check box, and when alarm is triggered, the
Relay-out . . . .

system interacts with the linked alarm devices.

The Alarm linkage keeps running for the configured time after alarm is
Alarm Delay ended

Step 5 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage."

Step 6 Click Save.

Verification

The ANPR result is displayed on the live interface. See Figure 5-65.
e The plate no. and attribute information of vehicle are displayed at the right side.
e Click the picture in the display area, and the detailed information is displayed.

Figure 5-65 ANPR result
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5.15.2 Setting Picture Overlay

Set overlay of motor vehicle.
Step 1 Select Setting > Event > ANPR > Picture.
The Picture interface is displayed. See Figure 5-66.
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Figure 5-66 Picture (plate no. recognition)
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Step 2 Select Motor Vehicle from the Type drop-down list.

Step 3 Set overlay information and box position, such as plate no., time, car color, car type,
and car logo.

Step 4 Click Save.

5.15.3 Viewing ANPR Report

Generate data of ANPR in report form.
Step 1 Select Setting > Event > ANPR > Report.
The Report interface is displayed. See Figure 5-67.
Figure 5-67 Report
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Step 2 Select the report type, start time, end time, and other parameters.
Step 3 Click Search.

The statistical results are displayed. See Figure 5-68. Click Export to export the
statistical report.
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Figure 5-68 Statistical results
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5.16 Setting Video Structuralization

Classify people, non-motor vehicles and motor vehicles in the captured video, and display the
relevant attributes on the live interface.

5.16.1 Scene Configuration

Set the detection scenes and rules, including rules for people, non-motor vehicles and motor
vehicles.

Preparation

Select Setting > Event > Smart Plan, and then enable Video Structuralization.
Procedure

Take setting of the People Detection rules as an example.

Step 1 Select Setting > Event > Video Structuralization > Scene Set.
The Scene Set interface is displayed. See Figure 5-69.
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Figure 5-69 Scene set (video structuralization)
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Step 2 Click E and double-click the name to modify the rule name, and select People in

Rule Type list.
Step 3 Click Draw to draw a detect region and an exclude region in the image.
e Detect Region: The region that needs to be detected.
e Exclude Region: The region that does not need to be detected. Click Modify to
modify the drawn region.
Step 4 Click Draw Target next to Target Filter to draw the maximum size and minimum size
for the detection target in the image.
Step 5 Set parameters. For details, see Table 5-22.

Table 5-22 Description of scene set parameters (video structuralization)

Parameter Description

People Flow | Select the People Flow Statistics check box to count the number of
Statistics people in the detection area.

Traffic Flow | Select the Traffic Flow Statistics check box to count the number of motor
Stat vehicles in the detection area.

Select the Capture Whole Vehicle check box to capture whole vehicle.

Capture whole
P The snapshot is saved in the preset path for monitoring snapshots. For

vehicle _ ) .,
details, see "4.5.2.5 Path.
Non-motor . o
. Select the Non-motor Vehicle Flow Statistics check box to count the
Vehicle Flow ) . )
o number of non-motor vehicles in the detection area.
Statistics

173



Parameter Description
Select the OSD check box, and the numbers of motor vehicles, non-motor
vehicles and people in the detection area are displayed.

OsD

[

Click Reset to recount.

Pixel Counter

Click Draw Target next to Pixel Counter, and then press and hold the left
mouse button to draw a rectangle, the Pixel Counter then displays its pixel.

Face Select the Face Enhancement check box to preferably guarantee clear
Enhancement | face with low stream.

Snap Face | Set a range for snapping face image, including face picture and one-inch
Image picture.

Enable Face | Select the Enable Face Exposure check box to make face clearer by
Exposure adjusting lens aperture and shutter.

Fa'ce Target Set the face target brightness, and it is 50 by default.

Brightness

Face

Exposure Set the face exposure detection interval to prevent image flickering caused
Detection by constant adjustment of face exposure. It s 5 seconds by default.

Interval

Scene Set scene as Distant View or Close View.

Step 6 Set arming periods and alarm linkage actions. For details, see "5.1.1 Alarm Linkage."
Step 7 Click Save.

Verification

Click on the live interface to view the detection results of video structuralization. See

Figure 5-70.

e The plate no. and attributes of motor vehicle are displayed at the right side, and pictures of
people and non-motor vehicles and their attributes at the bottom.

e Click the picture in the display area, and the detailed information is displayed.
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Figure 5-70 Video structuralization result
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5.16.2 Setting Picture Information

Set overlay of motor vehicle, non-motor vehicle and people and the box position.

This section takes the configuration of motor vehicle overlay as an example.
Step 1 Select Setting > Event > Video Structuralization > Picture.
The Picture interface is displayed. See Figure 5-71.
Figure 5-71 Picture (video structuralization)

sceneset |  picture | Report

[~ Picture Overlay
Type Motor Vehicle [+]
Plate No. Car Color
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r Upload Picture
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Step 2 Select Motor Vehicle from the Type drop-down list.
Select Non-motor Vehicle or People, and set non-motor vehicle and people overlay.
Step 3 Set overlay information and box position, such as plate no., time, car color, car type,
and car logo.
Step 4 Click Save.
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5.16.3 Viewing Video Structuralization Report

Generate data of video structuralization recognition in report form.
Step 1 Select Setting > Event > Video Structuralization > Report.
The Report interface is displayed.
Step 2 Select the report type, start time, end time, and other parameters.
Step 3 Click Search to complete the report.
The statistical results are displayed. See Figure 5-72. Click Export to export the
statistical report.
Figure 5-72 Video structuralization report
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5.17 Setting Relay-in

When an alarm is triggered at the alarm-in port, the system performs alarm linkage.
Step 1 Select Setting > Event > Alarm Settings > Alarm.
The Alarm interface is displayed. See Figure 5-73.
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Figure 5-73 Alarm linkage

o

Enable

Relay-in Alarm1 [~

Period

Anti-Dither 0 s (0~100) Sensor Type |NO E|
V| Record

Record Delay 10 5 (10~300)
7| Relay-out E] 2

Alarm Delay 10 5 (10~300)

Send Email
4| Snapshot

Default ‘ | Refresh ‘ | Save

Step 2 Select the Enable check box to enable the alarm linkage.
Step 3 Select a relay-in port and a sensor type.
e Sensor Type: NO or NC
e Anti-Dither: Only record one alarm event during the anti-dither period.
Step 4 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage."
Step 5 Click Save.

5.18 Setting Abnormality

Abnormality includes SD card, network, illegal access, voltage detection, and security
exception.

l—v—-l

Only the device with SD card has the abnormality functions, indlucing No SD Card, SD Card
Error, and Capacity Warning.

5.18.1 Setting SD Card

In case of SD card abnormality, the system performs alarm linkage. The event types include No
SD Card, Capacity Warning, and SD Card Error. Functions might vary with different models,
and the actual interface shall prevalil.
Step 1 Select Setting > Event > Exception Handling > SD Card.

The SD Card interface is displayed. See Figure 5-74.
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Figure 5-74 SD card

SD Card | Network | llegal Access ISecurity Exceptinn-

Event Type Mo 50 Card |Z|
Enable
7| Relay-out 2
Alarm Delay 10 s (10~300)
Send Email
Default Refresh Save

Step 2 Select the event type from the Event Type drop-down list, and then select the Enable
check box to enable the SD card detection function.
When setting Capacity Warning as Event Type, set Capacity Limit. When the
remaining space of SD card is less than this value, the alarm is triggered.

Step 3 Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage."

Step 4 Click Save.

5.18.2 Setting Network

In case of network abnormality, the system performs alarm linkage. The event types include
Disconnection and IP Conflict.
Step 1 Select Setting > Event > Abnormality > Network.
The Network interface is displayed. See Figure 5-75.
Figure 5-75 Network

SD Card I Network I llegal Access ISecurityr Exception-

Ewvent Type Disconnection |E|
+| Enabla
Record
Record Delay 10 s (10~300)
Relay-out 2
Alarm Delay 10 s (10~300)
Default Refresh Save

Step 2 Select the event type from the Event Type drop-down list, and then select the Enable
check box to enable the network detection function.
Step 3 Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage."
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Step 4 Click Save.

5.18.3 Setting lllegal Access

When you enter a wrong login password more than the set times, the system performs alarm
linkage.
Step 1 Select Setting > Event > Abnormality > lllegal Access.
The lllegal Access interface is displayed. See Figure 5-76.
Figure 5-76 lllegal access
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Send Email
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Step 2 Select the Enable check box to enable the illegal access detection function.

Step 3 Set Login Error.
If you consecutively enter a wrong password more than the set value, the account will
be locked.

Step 4 Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage."

Step 5 Click Save.

5.18.4 Setting Voltage Detection

When the input voltage is higher than or lower than the rated value of the device, the system
performs alarm linkage.
Step 1 Select Setting > Event > Abnormality > Voltage Detection.
The Voltage Detection interface is displayed. See Figure 5-77.
Figure 5-77 Voltage detection

SD Card I MNetwork I llegal Access IVnItage DetectinnISecurity Exception.
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Send Email
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Step 2 Select the Enable check box to enable the voltage detection function.

Select Overlay, and the alarm icon is displayed by overlapping when the alarm is
1Y

triggered. D indicates undervoltage and “. indicates overvoltage.
Step 3 Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage."
Step 4 Click Save.

5.18.5 Setting Security Exception

When a hostile attack is detected, the system performs alarm linkage.
Step 1 Select Setting > Event > Abnormality > Security Exception.
The Security Exception interface is displayed. See Figure 5-78.
Figure 5-78 Security exception
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Enable

| Relay-out E 2
Alarm Delay 10 s (10~300)
Send Email

Default Refresh Save

Step 2 Select the Enable check box to enable the security exception detection function.
Step 3 Set alarm linkage actions. For details, see "5.1.1 Alarm Linkage."
Step 4 Click Save.
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6 Maintenance

6.1 Requirements

To make sure the system runs normally, maintain it as the following requirements:
Check surveillance images regularly.

Clear regularly user and user group information that are not frequently used.
Modify the password every three months. For details, see "4.8.4 Account.”
View system logs and analyze them, and process the abnormity in time.
Back up the system configuration regularly.

Restart the device and delete the old files regularly.

Upgrade firmware in time.

6.2 Auto Maintain

You can restart the system manually, and set the time of auto reboot and auto deleting old files.
This function is disabled by default.
Step 1 Select Setting > System > Auto Maintain.
The Auto Maintain interface is displayed. See Figure 6-1.
Figure 6-1 Auto maintain

Auto Maintain

Auto Reboot

Auto Delete Old Files

Manual Reboot

| Refresh ‘ | Save

Step 2 Configure auto maintain parameters. For details, see Figure 6-2.
e Select the Auto Reboot check box, and set the reboot time, the system
automatically restarts as the set time every week.
e Select the Auto Delete Old Files check box, and set the time, the system
automatically deletes old files as the set time. The time range is 1 to 31 days.
e Click Manual Reboot, and then click OK on the displayed interface, the camera
will restart.

A\

When you enable and confirm the Auto Delete Old Files function, The The deleted
files cannot be restored, are you sure? notice is displayed. Operate it carefully.
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Figure 6-2 Description of auto maintain parameters

Auto Maintain

Auto Reboot Tue E| 02 - 00

Auto Delete Old Files Customized E| 1 Dayis) ago
Manual Reboot

[ Remesn || sae

Step 3 Click OK.

6.3 Resetting Password

When you need to reset the password for the admin account, there will be a security code sent
to the entered email address which can be used to reset the password.

Preparation

You have enabled password reset service. For details, see "4.8.5.1 System Service."

Procedure

Step 1 Open IE browser, enter the IP address of the device in the address bar and press
Enter.
The login interface is displayed, see Figure 6-3.
Figure 6-3 Login

IP Camera

Username: admin

Password: Forgot password?

Login Cancel

Step 2 Click Forgot password?
The Prompt dialog box is displayed. See Figure 6-4.
Figure 6-4 Prompt

Prompt x]

&\ 0 orderto provide a secure password reset emiranment, we need o collsct your e-mail address, devics WAC addrass, device SN, efc.All collectedino is used only for the purposes ef veriing device validiy and sending a security code (o you. Do you

agree and want to continue the operation?
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Step 3 Click OK.
The Reset the password (1/2) interface is displayed, see Figure 6-5.

L1

Clicking OK means that you are informed that some of your personal data might be
collected to help reset the password, such as phone number, MAC address, and device
serial number. Read the prompt carefully to decide whether to authorize the collection
activity.

Figure 6-5 Reset the password (1)

Reset the password(1/2)

SN: 2C04ABIYAZ00019

QR code:

Note(For admin only):

Please use an APP to scan the left QR code to get
special strings. And then send the strings to
support_gpwd@htmicrochip.com

The security code will be delivered to 1***@gqg.com

Security code:

P | I———

Step 4 Reset the password.
Step 5 Scan the QR code, and there will be a security code sent to the email address you
entered. Enter the security code as instructed.

A\

e Please use the security code within 24 hours after you receive it. Otherwise, it will
become invalid.

e If you fail to use the security code for two times continuously, there will be fail
notice when you try to get a security code for the third time. You have to reset the
device to get a security code or wait 24 hours to get it again.

Step 6 Click Next.
The Reset the password (2/2) interface is displayed, see Figure 6-6.
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Figure 6-6 Reset the password (2)

Reset the password(2/2)

Username admin

Password

Use a password that has 8 to 32 characters, it
can be a combination of letter(s), number(s) and
symbol(s) with at least two kinds of them.
(please do not use special symbols like "™, : &)

Confirm Password

| Cancel I | Save I

Step 7 Reset and confirm the password.
The password must consist of 8 to 32 non-blank characters and contain at least two
types of characters among upper case, lower case, number, and special character
(excluding ' " ; : &).

Step 8 Click Save.
The login interface is displayed.

6.4 Backup and Default

6.4.1 Import/Export

e Export the system configuration file to back up the system configuration.
e Import system configuration file to make quick configuration or recover system
configuration.
Step 1 Select Setting > System > Import/Export.
The Import/Export interface is displayed. See Figure 6-7.
Figure 6-7 Import/Export

Backup Path

Impaort Export

Step 2 Click Import or Export.
e Import: Select local configuration file, and click Open to import the local system
configuration file to the system.
e Export: Select the storage path, and click Save to export the system configuration
file to local storage.
Step 3 Click Save to finish configuration.
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6.4.2 Default

Restore the device to default configuration or factory settings.

A\

This function will restore the device to default configuration or factory setting.
Select Setting > System > Default. The Default interface is displayed. See Figure 6-8.
e Click Default, and then all the configurations except IP address and account are reset to

default.
e Click Factory Default, and all the configurations are reset to factory settings.
Figure 6-8 Default

Default Other configurations will be recovered to default except network IP address, user management and so on.
Factory Default | Completely recover device parameters to factory default.

6.5 Upgrade

Upgrading to the latest system can perfect camera functions and improve stability.

L]

If wrong upgrade file has been used, restart the device; otherwise some functions might not
work properly.
Step 1 Select Setting > System > Upgrade.
The Upgrade interface is displayed. See Figure 6-9.
Figure 6-9 Upgrade

File Upgrade

Select Firmware File ‘ Browse || Upgrade |

Online Upgrade

V| Auto-check for updates
System Version 2.800.0000000.0.R, Build Date: 2019-05-21 Manual Check

Step 2 Select upgrading method according to the actual needs.
e File Upgrade
1) Click Browse, and then upload upgrade file.
The upgrade file should be a .bin file.
2) Click Upgrade.
The upgrade starts.
e Online Upgrade
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1) Select the Auto-check for updates check box.
The system checks for upgrade once a day automatically, and there will be system
notice if any upgrade is available.

I‘—v—-l

We need to collect the data such as device name, firmware version, and device
serial number to proceed auto-check. The collected information is only used for
verifying the legality of cameras and upgrade notice.

2) |If there is any upgrade available, click Upgrade, and then the system starts
upgrading.

IFw—-l

Click Manual Check to check for upgrade manually.

6.6 Information
You can view the information, including version, log and online user, and back up or clear log.

6.6.1 Version

You can view device information such as hardware, system version, and web version.

Select Setting > Information > Version to view the version information.

6.6.2 Log

You can view and back up logs.
Step 1 Select Setting > Information > Log.
The Log interface is displayed. See Figure 6-10.
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Log

Start Time
Type
Mo.

Figure 6-10 Log
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e ]

Log Time Username Log Type

Time:
Username
Type:

Content:

Detailed Information
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-

Step 2 Configure Start Time and End Time, and then select the log type.

The

start time should be later than January 1st, 2000, and the end time should be

earlier than December 31, 2037.

The

log type includes All, System, Setting, Data, Event, Record, Account, and Safety.
System: Includes program start, abnormal close, close, program reboot, device
closedown, device reboot, system reboot, and system upgrade.

Setting: Includes saving configuration and deleting configuration file.

Data: Includes configuring disk type, clearing data, hot swap, FTP state, and
record mode.

Event (records events such as video detection, smart plan, alarm and abnormality):
includes event start and event end.

Record: Includes file access, file access error, and file search.

Account: Includes login, logout, adding user, deleting user, modifying user, adding
group, deleting group, and modifying group.

Safety: Includes password resetting and IP filter.

Step 3 Click Search.

The

searched results are displayed. See Figure 6-11.

Click a certain log, and then you can view the detailed information in Detailed
Information area.

Click Backup, and then you can back up all found logs to local PC.
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Figure 6-11 Log
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9 2019-07-18 17:31:36 admin Set Time
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6.6.3 Remote Log

Configure remote log, and you can get the related log by accessing the set address.
Step 1 Select Setting > Information > Remote Log.
The Remote Log interface is displayed. See Figure 6-12.
Figure 6-12 Log

oo | remoreeo

[T] Enable
IP Address
Port 514 (1~65534)
Device Number 22 (0~23)

Default | | Refresh | | Save

Step 2 Select the Enable check box to enable remote log function.
Step 3 Set address, port and device number.
Step 4 Click Save.

6.6.4 Online User

View all the current users logging in to web.

Select Setting > Information > Online User. The Online User interface is displayed. See
Figure 6-13.
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Figure 6-13 Online user

No. Usermame User Local Group IP Address User Login Time
1 admin admin il | ol 2020-01-14 15:02:04
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Appendix 1 Cybersecurity Recommendations

Cybersecurity is more than just a buzzword: it's something that pertains to every device that is
connected to the internet. IP video surveillance is not immune to cyber risks, but taking basic
steps toward protecting and strengthening networks and networked appliances will make them
less susceptible to attacks. Below are some tips and recommendations on how to create a
more secured security system.

Mandatory actions to be taken for basic equipment network security:

1.

2.

Use Strong Passwords
Please refer to the following suggestions to set passwords:
e The length should not be less than 8 characters;
e Include at least two types of characters; character types include upper and lower case
letters, numbers and symbols;
e Do not contain the account name or the account name in reverse order;
e Do not use continuous characters, such as 123, abc, etc.;
e Do not use overlapped characters, such as 111, aaa, etc.;
Update Firmware and Client Software in Time
e According to the standard procedure in Tech-industry, we recommend to keep your
equipment (such as NVR, DVR, IP camera, etc.) firmware up-to-date to ensure the
system is equipped with the latest security patches and fixes. When the equipment is
connected to the public network, it is recommended to enable the “auto-check for
updates” function to obtain timely information of firmware updates released by the
manufacturer.
e We suggest that you download and use the latest version of client software.

"Nice to have" recommendations to improve your equipment network security:

1.

Physical Protection
We suggest that you perform physical protection to equipment, especially storage devices.
For example, place the equipment in a special computer room and cabinet, and implement
well-done access control permission and key management to prevent unauthorized
personnel from carrying out physical contacts such as damaging hardware, unauthorized
connection of removable equipment (such as USB flash disk, serial port), etc.
Change Passwords Regularly
We suggest that you change passwords regularly to reduce the risk of being guessed or
cracked.
Set and Update Passwords Reset Information Timely
The equipment supports password reset function. Please set up related information for
password reset in time, including the end user’s mailbox and password protection
questions. If the information changes, please modify it in time. When setting password
protection gquestions, it is suggested not to use those that can be easily guessed.
Enable Account Lock
The account lock feature is enabled by default, and we recommend you to keep it on to
guarantee the account security. If an attacker attempts to log in with the wrong password
several times, the corresponding account and the source IP address will be locked.
Change Default HTTP and Other Service Ports
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10.

11.

12.

13.

14.

We suggest you to change default HTTP and other service ports into any set of numbers
between 1024~65535, reducing the risk of outsiders being able to guess which ports you
are using.
Enable HTTPS
We suggest you to enable HTTPS, so that you visit Web service through a secure
communication channel.
Enable Whitelist
We suggest you to enable whitelist function to prevent everyone, except those with
specified IP addresses, from accessing the system. Therefore, please be sure to add your
computer’s IP address and the accompanying equipment’s |IP address to the whitelist.
MAC Address Binding
We recommend you to bind the IP and MAC address of the gateway to the equipment,
thus reducing the risk of ARP spoofing.
Assign Accounts and Privileges Reasonably
According to business and management requirements, reasonably add users and assign a
minimum set of permissions to them.
Disable Unnecessary Services and Choose Secure Modes
If not needed, it is recommended to turn off some services such as SNMP, SMTP, UPnP,
etc., to reduce risks.
If necessary, it is highly recommended that you use safe modes, including but not limited to
the following services:
e SNMP: Choose SNMP v3, and set up strong encryption passwords and authentication
passwords.
e SMTP: Choose TLS to access mailbox server.
e FTP: Choose SFTP, and set up strong passwords.
e AP hotspot: Choose WPA2-PSK encryption mode, and set up strong passwords.
Audio and Video Encrypted Transmission
If your audio and video data contents are very important or sensitive, we recommend that
you use encrypted transmission function, to reduce the risk of audio and video data being
stolen during transmission.
Reminder: encrypted transmission will cause some loss in transmission efficiency.
Secure Auditing
e Check online users: we suggest that you check online users regularly to see if the
device is logged in without authorization.
e Check equipment log: By viewing the logs, you can know the IP addresses that were
used to log in to your devices and their key operations.
Network Log
Due to the limited storage capacity of the equipment, the stored log is limited. If you need
to save the log for a long time, it is recommended that you enable the network log function
to ensure that the critical logs are synchronized to the network log server for tracing.
Construct a Safe Network Environment
In order to better ensure the safety of equipment and reduce potential cyber risks, we
recommend:
e Disable the port mapping function of the router to avoid direct access to the intranet
devices from external network.
e The network should be partitioned and isolated according to the actual network needs.
If there are no communication requirements between two sub networks, it is
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suggested to use VLAN, network GAP and other technologies to partition the network,
S0 as to achieve the network isolation effect.

Establish the 802.1x access authentication system to reduce the risk of unauthorized
access to private networks.
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